<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Spotlight News   &#8211; VOORHEESVILLE LIBRARY: Race and the Constitution</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.spotlightnews.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://www.spotlightnews.com/wp-content/themes/themerush/img/favicon.png">
                
    

<meta property="og:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/01/Vorheesville-library-2-150x150.jpg"/><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<meta name="msvalidate.01" content="80786E5BC9CE8D28979789820AE134EE" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Feed" href="http://www.spotlightnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Comments Feed" href="http://www.spotlightnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; VOORHEESVILLE LIBRARY: Race and the Constitution Comments Feed" href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spotlightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.spotlightnews.com/wp-content/plugins/all-in-one-event-calendar/cache/419b2abd_ai1ec_parsed_css.css?ver=2.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='cff_masonry_css-css'  href='http://www.spotlightnews.com/wp-content/plugins/cff-masonry/css/masonry.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.spotlightnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/base.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/amazium.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/shortcode.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/flexslider.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/layout.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/custom.php?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6305603-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"962","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","security":"13b852f211","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.spotlightnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.spotlightnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spotlightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spotlightnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/" />
<link rel='shortlink' href='http://wp.me/p7jVKn-iqO' />
<link rel="alternate" type="application/json+oembed" href="http://www.spotlightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spotlightnews.com%2Fopinion%2F2017%2F03%2F16%2Fvoorheesville-library-race-and-the-constitution%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spotlightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spotlightnews.com%2Fopinion%2F2017%2F03%2F16%2Fvoorheesville-library-race-and-the-constitution%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.spotlightnews.com/wp-content/plugins";
var cffajaxurl = "http://www.spotlightnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
</script>
<meta property="fb:app_id" content="307483729586708"/>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1e2021;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
							#wprmenu_bar .wprmenu_icon {
					float: right!important;
					margin-right:0px!important;
				}
				#wprmenu_bar .bar_logo {
					pading-left: 0px;
				}
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 962px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#main-menu { display:none!important; }			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VOORHEESVILLE LIBRARY: Race and the Constitution" />
<meta property="og:url" content="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/" />
<meta property="og:description" content="As part of our ongoing Diversity Series, please join us on Monday, March 20 at 7:00 p.m, for Racism by Law – From Chattel Slavery to “Separate but Equal”. This program, the first of 5 in the coming…" />
<meta property="article:published_time" content="2017-03-16T21:05:34+00:00" />
<meta property="article:modified_time" content="2017-03-15T19:07:31+00:00" />
<meta property="article:author" content="https://www.facebook.com/spotlight.newspapers/" />
<meta property="og:site_name" content="Spotlight News" />
<meta property="og:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/01/Vorheesville-library-2.jpg" />
<meta property="og:image:width" content="486" />
<meta property="og:image:height" content="351" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@spotnewsfeed" />
<meta name="twitter:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/01/Vorheesville-library-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@spotnewsfeed" />
<link rel="icon" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		   





<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>



<link href="http://www.spotlightnews.com/wp-content/themes/themerush/css/custom_rush.css" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6305603-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<style>
//large resolutions only
@media (min-width: 1200px) {
#skin {
	position: fixed;
    z-index: -100;
    height: 1024px;
    top: 0px;
    left: 50%;
	width:1572px;
	/*width:100%;
	 background-attachment: fixed;
	 background-repeat: no-repeat;
	 background-position: center top;
	 position:relative; 
	 margin:auto; 
	 z-index:-100;*/
}

.shove-left {
	position:relative;
	left:-50%;
}
}
 @media only screen
   and (max-width : 992px){
	   .skin { display: none;}
	   }
	   @media only screen and (max-width: 767px) {
		   .skin {display:none;}
	   }


/* Add in special backgrounds for sub-pages */
</style>

<div id="skin">
<div class="shove-left">
<!-- /15675809/SL_AF_SKIN -->
<div id='div-gpt-ad-1464086044132-82' style='height:1px; width:1px;'>


<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-82'); });
</script>
</div>

</div>
</div>


<body class="post-template-default single single-post postid-70854 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">




   
 
 
<div class="container-wrap box-wrapper two-columns-layout">


      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">
                
          
                <div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://www.spotlightnews.com/news/2017/03/16/guilderland-library-influence-your-library/">GUILDERLAND LIBRARY: Influence your library</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/03/16/colonie-police-look-for-missing-elderly-man/">UPDATED: Colonie police look for missing elderly man</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/03/16/albany-county-land-bank-acquires-265-properties/">Albany County Land Bank acquires 265 properties</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/03/16/athletic-fact-or-fiction/">HEALTH and FITNESS: Athletic fact or fiction?</a></li>
                <li><a href="http://www.spotlightnews.com/towns/bethlehem/2017/03/16/megyn-kelly-comes-home/">Megyn Kelly comes home</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>
      

                    <div class="row">
                    <div class="logospace">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.spotlightnews.com" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY">
                                                                        
                                                                                                                                                   
                                        <img src="http://spotlightnews.com/wp-content/uploads/2015/10/logo_90_363.png" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>
                </div>   

                 <div id="headrow" class="row">
    <div class="headad"><div id="adds-widget-13" class="widget ads"><p><!-- /15675809/SL_AF_HOME_LB1 --></p>
<div id='div-gpt-ad-1464086044132-24' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-24'); });
</script>
</div>
</div></div>
    </div>
			
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.spotlightnews.com" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-749" class="color-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://www.spotlightnews.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-22466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22466"><a href="http://www.spotlightnews.com/thespot/galleries/"><span>Spotted: Photo Galleries</span></a></li>
	<li id="menu-item-27755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="http://www.spotlightnews.com/news/government/"><span>Government</span></a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://www.spotlightnews.com/news/business/"><span>Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-63630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63630"><a href="http://www.spotlightnews.com/news/business/spotlight-on-business/"><span>Spotlight On Business</span></a></li>
	</ul>
</li>
	<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.spotlightnews.com/news/crime/"><span>Crime</span></a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.spotlightnews.com/news/milestones/"><span>Milestones</span></a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://www.spotlightnews.com/news/obituaries/"><span>Obituaries</span></a></li>
</ul>
</li>
<li id="menu-item-786" class="color-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.spotlightnews.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.spotlightnews.com/sports/high-school-sports/"><span>High School Sports</span></a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://www.spotlightnews.com/sports/youth-sports/"><span>Youth Sports</span></a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://www.spotlightnews.com/sports/pro-sports/"><span>Pro Sports</span></a></li>
</ul>
</li>
<li id="menu-item-765" class="color-3 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.spotlightnews.com/thespot/"><span>The Spot 518</span></a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.spotlightnews.com/thespot/calendar/"><span>HOT SPOTS &#8211; Events Calendar</span></a></li>
	<li id="menu-item-41541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41541"><a href="http://www.spotlightnews.com/thespot/galleries/"><span>Spotted: Photo Galleries</span></a></li>
	<li id="menu-item-36601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36601"><a href="http://www.spotlightnews.com/thespot/contests/"><span>Contests</span></a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.spotlightnews.com/thespot/arts/"><span>Arts</span></a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.spotlightnews.com/thespot/food/"><span>Food</span></a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.spotlightnews.com/thespot/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.spotlightnews.com/thespot/health-fitness/"><span>Health &#038; Fitness</span></a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.spotlightnews.com/thespot/music/"><span>Music</span></a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.spotlightnews.com/thespot/pop-culture/"><span>Pop Culture</span></a></li>
</ul>
</li>
<li id="menu-item-22224" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22224"><a href="http://www.spotlightnews.com/towns/"><span>Towns</span></a>
<ul class="sub-menu">
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.spotlightnews.com/towns/bethlehem/"><span>Bethlehem</span></a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.spotlightnews.com/towns/colonie/"><span>Colonie</span></a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.spotlightnews.com/towns/guilderland/"><span>Guilderland</span></a></li>
	<li id="menu-item-22236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22236"><a href="http://www.spotlightnews.com/towns/rensselaer-county/"><span>Rensselaer County</span></a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.spotlightnews.com/towns/saratoga-county/"><span>Saratoga County</span></a></li>
	<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.spotlightnews.com/towns/schenectady-county/"><span>Schenectady County</span></a></li>
</ul>
</li>
<li id="menu-item-22306" class="color-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22306"><a href="http://www.spotlightnews.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-22304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22304"><a href="http://www.spotlightnews.com/opinion/your-opinion/"><span>Your Opinion</span></a></li>
	<li id="menu-item-22305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.spotlightnews.com/opinion/our-opinion/"><span>Our Opinion</span></a></li>
	<li id="menu-item-22303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://www.spotlightnews.com/opinion/point-of-view/"><span>Point of View</span></a></li>
	<li id="menu-item-56345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56345"><a href="http://www.spotlightnews.com/opinion/blogs/"><span>Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-22294" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22294"><a href="http://www.spotlightnews.com/parent_senior/"><span>Parent/Senior</span></a>
<ul class="sub-menu">
	<li id="menu-item-22302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22302"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/"><span>Capital District Parent Pages</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22300"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-news/"><span>Parenting News</span></a></li>
		<li id="menu-item-22299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-columns/"><span>Parenting Columns</span></a></li>
		<li id="menu-item-22298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22298"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-resources/"><span>Parenting Resources</span></a></li>
	</ul>
</li>
	<li id="menu-item-22301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22301"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/"><span>Capital District Senior Spotlight</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22297"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-news/"><span>Senior News</span></a></li>
		<li id="menu-item-22296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22296"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-columns/"><span>Senior Columns</span></a></li>
		<li id="menu-item-22295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22295"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-resources/"><span>Senior Resources</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-50" class="color-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Classified');" target="_blank"><span>Classified</span></a>
<ul class="sub-menu">
	<li id="menu-item-24216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24216"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx"><span>Browse</span></a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24213"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx"><span>Search</span></a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD', 'Place');" target="_blank"><span>Place</span></a></li>
</ul>
</li>
<li id="menu-item-939" class="color-9 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="http://www.spotlightnews.com/subscribe/"><span>Subs</span></a>
<ul class="sub-menu">
	<li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.spotlightnews.com/subscribe/"><span>Subscribe</span></a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.spotlightnews.com/renew-subscription/"><span>Renew Subscription</span></a></li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>Follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/spotlight.newspapers" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/spotnewsfeed" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                                                                                                        <li><a href="spotlightnews.com/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="https://www.youtube.com/channel/UChY29_tVTKyO8qoFtZFiFzw" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.spotlightnews.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container two-columns-sidebar">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-70854 post type-post status-publish format-standard has-post-thumbnail hentry category-spotlight-blogs category-community-blogs category-opinion tag-voorheesville-library" id="post-70854" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">VOORHEESVILLE LIBRARY: Race and the Constitution</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Mar 16, 2017</span>                                                                       <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.spotlightnews.com/author/spotlightnews/" title="Posts by Spotlight News" rel="author">Spotlight News</a></span></span>                                    
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.spotlightnews.com/category/opinion/spotlight-blogs/" rel="category tag">Blogs</a>, <a href="http://www.spotlightnews.com/category/opinion/spotlight-blogs/community-blogs/" rel="category tag">Community Blogs</a>, <a href="http://www.spotlightnews.com/category/opinion/" rel="category tag">Opinion</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                                            <img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/Vorheesville-library-2.jpg" alt="VOORHEESVILLE LIBRARY: Race and the Constitution" />
                              <p></p>
			      <hr class="none" />
                                                             
                                <p class="p1"><span class="s1">A</span>s part of our ongoing Diversity Series, please join us on Monday, March 20 at 7:00 p.m, for Racism by Law – From Chattel Slavery to “Separate but Equal”. This program, the first of 5 in the coming weeks, will look at racism in the US as a sequence of legal problems.<span class="Apple-converted-space">  </span>We will discuss the key rights established by court rulings as well as legislation, and examine those rights in operation.<span class="Apple-converted-space">  </span>Issues will be addressed in their historical context, and the workings of the legal system will be explored.<span class="Apple-converted-space">  </span>The focus will be practical realities rather than theory.<span class="Apple-converted-space">  </span>The series will be led by Stephan Haimowitz (JD, Rutgers University, 1975) who has worked on a broad range of civil rights matters. All are welcome!</p>
<p class="p3"><span class="s2"><b>Irish Folk Music with Tim O’Shea</b></span></p>
<p class="p4">Singer-guitar player, Tim O’Shea, traveling on a US tour from Ireland, will be stopping in Voorheesville to perform traditional Irish folk music on Wednesday, March 22.<span class="Apple-converted-space">  </span>Preceding his performance with the duo Drank the Gold, O’Shea and fiddler Oona Grady will give a 30 minute talk and demonstration covering the elements of Irish music.<span class="Apple-converted-space">  </span>If you love Irish music played with passion and fervor you’ll love this performance.<span class="Apple-converted-space">  </span>Come in, take a seat, and surround yourself with the spirit of the people of Ireland. The fun begins at 5:30 p.m.</p>
<p class="p5"><i>— Lynn Kohler</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-70854" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-70854" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=linkedin', 'LinkedIn');" rel="nofollow" data-shared="sharing-linkedin-70854" class="share-linkedin sd-button share-icon"  target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=reddit" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=reddit', 'Reddit');" rel="nofollow" data-shared="" class="share-reddit sd-button share-icon"  target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-70854" class="share-google-plus-1 sd-button share-icon"  target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108184567-70854-58cb0c1ae83ce' data-src='//widgets.wp.com/likes/#blog_id=108184567&amp;post_id=70854&amp;origin=www.spotlightnews.com&amp;obj_id=108184567-70854-58cb0c1ae83ce' data-name='like-post-frame-108184567-70854-58cb0c1ae83ce'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment on this Story</h3><div class="fb-comments" data-href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.spotlightnews.com/tag/voorheesville-library/" rel="tag">Voorheesville Library</a></li>                                                           
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="footad"></div>
                                <div class="clearfix"></div>
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/" data-text="VOORHEESVILLE LIBRARY: Race and the Constitution" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/" data-counter="right"></script></li>     
                              
                              
                                               <li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.spotlightnews.com/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/&amp;media=65661" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
                                                              
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                
                                                                    <a href="http://www.spotlightnews.com/news/2017/03/16/guilderland-library-influence-your-library/" id="nextpost">GUILDERLAND LIBRARY: Influence your library<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img src="http://www.spotlightnews.com/wp-content/uploads/2016/03/thespot-150x150.png" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><h5><a itemprop="author" href="http://www.spotlightnews.com/author/spotlightnews/">Spotlight News</a></h5>
                                <p></p>
                                <div class="socialmedia">

                                    
                                                                                                                                            </div>
                            </div>
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/opinion/2017/02/05/voorheesville-library-pirate-and-princess-tea-party/" title="VOORHEESVILLE LIBRARY: Pirate and princess tea party"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/Vorheesville-library-2-120x85.jpg" alt="VOORHEESVILLE LIBRARY: Pirate and princess tea party" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/opinion/2017/02/05/voorheesville-library-pirate-and-princess-tea-party/" rel="bookmark" title="Permanent link to VOORHEESVILLE LIBRARY: Pirate and princess tea party">
									VOORHEESVILLE LIBRARY: Pirate and...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 05, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/opinion/2017/02/05/voorheesville-library-pirate-and-princess-tea-party/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/opinion/2017/01/27/voorheesville-library-lincoln-center-local/" title="VOORHEESVILLE LIBRARY: Lincoln Center Local"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/Vorheesville-library-2-120x85.jpg" alt="VOORHEESVILLE LIBRARY: Lincoln Center Local" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/opinion/2017/01/27/voorheesville-library-lincoln-center-local/" rel="bookmark" title="Permanent link to VOORHEESVILLE LIBRARY: Lincoln Center Local">
									VOORHEESVILLE LIBRARY: Lincoln Center...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 27, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/opinion/2017/01/27/voorheesville-library-lincoln-center-local/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/opinion/2017/01/22/voorheesville-library-setting-a-childs-routine/" title="VOORHEESVILLE LIBRARY: Setting a child’s routine"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/Vorheesville-library-2-120x85.jpg" alt="VOORHEESVILLE LIBRARY: Setting a child’s routine" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/opinion/2017/01/22/voorheesville-library-setting-a-childs-routine/" rel="bookmark" title="Permanent link to VOORHEESVILLE LIBRARY: Setting a child’s routine">
									VOORHEESVILLE LIBRARY: Setting a...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 22, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/opinion/2017/01/22/voorheesville-library-setting-a-childs-routine/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/2017/01/14/voorheesville-library-lincoln-center-local-debuts-with-act-one/" title="VOORHEESVILLE LIBRARY: Lincoln Center Local debuts with &#8216;Act One’"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/Vorheesville-library-2-120x85.jpg" alt="VOORHEESVILLE LIBRARY: Lincoln Center Local debuts with &#8216;Act One’" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/2017/01/14/voorheesville-library-lincoln-center-local-debuts-with-act-one/" rel="bookmark" title="Permanent link to VOORHEESVILLE LIBRARY: Lincoln Center Local debuts with &#8216;Act One’">
									VOORHEESVILLE LIBRARY: Lincoln Center...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 14, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/2017/01/14/voorheesville-library-lincoln-center-local-debuts-with-act-one/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2017/03/16/guilderland-library-influence-your-library/" title="GUILDERLAND LIBRARY: Influence your library"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/02/guilerland-library-120x85.jpg" alt="GUILDERLAND LIBRARY: Influence your library" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2017/03/16/guilderland-library-influence-your-library/" rel="bookmark" title="Permanent link to GUILDERLAND LIBRARY: Influence your library">
									GUILDERLAND LIBRARY: Influence your...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 16, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2017/03/16/guilderland-library-influence-your-library/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2017/03/16/editorial-megyn-kelly-and-the-fourth-estate/" title="EDITORIAL: Megyn Kelly and The Fourth Estate"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/03/SpotlightOpinion-e1458141654123-120x85.jpg" alt="EDITORIAL: Megyn Kelly and The Fourth Estate" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2017/03/16/editorial-megyn-kelly-and-the-fourth-estate/" rel="bookmark" title="Permanent link to EDITORIAL: Megyn Kelly and The Fourth Estate">
									EDITORIAL: Megyn Kelly and The Fourth...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 16, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2017/03/16/editorial-megyn-kelly-and-the-fourth-estate/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/opinion/2017/03/08/colonie-library-why-wait-for-a-crisis/" title="COLONIE LIBRARY: Why wait for a crisis?"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/colonie-library-120x85.jpg" alt="COLONIE LIBRARY: Why wait for a crisis?" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/opinion/2017/03/08/colonie-library-why-wait-for-a-crisis/" rel="bookmark" title="Permanent link to COLONIE LIBRARY: Why wait for a crisis?">
									COLONIE LIBRARY: Why wait for a crisis?                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 08, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/opinion/2017/03/08/colonie-library-why-wait-for-a-crisis/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/opinion/2017/03/08/y-pool-groups-build-social-community/" title="Y pool groups build social community"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/IMG_6281-120x85.jpg" alt="Y pool groups build social community" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/opinion/2017/03/08/y-pool-groups-build-social-community/" rel="bookmark" title="Permanent link to Y pool groups build social community">
									Y pool groups build social community                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Mar 08, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/opinion/2017/03/08/y-pool-groups-build-social-community/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

<!-- #comments .comments-area	

		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.spotlightnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.spotlightnews.com%2Fopinion%2F2017%2F03%2F16%2Fvoorheesville-library-race-and-the-constitution%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 
</div><!-- #comments .comments-area --> 

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-5" class="widget ads"><p><!-- /15675809/SL_AF_CONTEST_BLOCK --></p>
<div id='div-gpt-ad-1464086044132-8' style='height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-8'); });
</script>
</div>
</div><div id="adds-widget-6" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB1 --></p>
<div id='div-gpt-ad-1464086044132-21' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-21'); });
</script>
</div>
</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			<h3 class="widget-title"><span>Like Spotlight on Facebook</span></h3>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/spotlight.newspapers"  data-show-faces="true"  data-stream="false" data-header="true"></div>
					

			</div>
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spotlightnews/cEHw', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="spotlightnews/cEHw" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="https://www.facebook.com/spotlight.newspapers"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="https://twitter.com/spotnewsfeed"><span class="icons-twitter"></span></a></li>
              
              
                    
              <li class="icon-lists"><a href="spotlightnews.com/feed"><span class="icons-rss-feed"></span></a></li>
              
                  
              <li class="icon-lists"><a href="#"><span class="icons-instagram"></span></a></li>
              
                            
              
                 
              <li class="icon-lists"><a href="https://www.youtube.com/channel/UChY29_tVTKyO8qoFtZFiFzw"><span class="icons-youtube"></span></a></li>
               
                            
                               
              
                                
                             
                                                                                                        
                             
              </ul>
                            
              </div>
              
              
<div id="adds-widget-7" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB2 --></p>
<div id='div-gpt-ad-1464086044132-22' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-22'); });
</script>
</div>
</div><div id="themeloy_twitter_timeline-2" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Follow Spotlight Staff on Twitter</span></h3><a class="twitter-timeline" data-widget-id="708290828704284672" href="https://twitter.com/" @spotnewsfeed data-border-color="#e8e8e8"  data-chrome="nofooter  noborders noscrollbar transparent "  width="340" height="500" data-theme="light" data-link-color="#f96e5b" >Tweets von @"@spotnewsfeed"</a></div><div id="adds-widget-8" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB3 --></p>
<div id='div-gpt-ad-1464086044132-23' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-23'); });
</script>
</div>
</div><div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Local Facebook Feeds</span></h3>			<div class="textwidget"><h5 style="text-align: center;"><span style="text-decoration: underline;">&nbsp;<a href="http://www.spotlightnews.com/custom-facebook-feed/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.spotlightnews.com/custom-facebook-feed/', 'Click HERE for the Full Feed Page');" style=" text-decoration: underline;">Click HERE for the Full Feed Page</a></span></h5>
<div class="cff-wrapper"><div id="cff" data-char="200" class="cff  cff-fixed-height cff-timeline-feed  cff-lb" style="width:300px; height:800px; " data-fb-text="View on Facebook" data-grid-pag="" data-lb-comments="true" data-pag-num="10" data-cff-shortcode="{&quot;height&quot;: &quot;800px&quot;, &quot;width&quot;: &quot;300px&quot;, &quot;pagetype&quot;: &quot;page&quot;, &quot;num&quot;: &quot;10&quot;, &quot;layout&quot;: &quot;full&quot;, &quot;masonry&quot;: &quot;false&quot;, &quot;showheader&quot;: &quot;false&quot;}"><div class="cff-posts-wrap"><div class="cff-item cff-photo-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1396642443740608" data-cff-timestamp="1489684963" data-object-id="1396642443740608" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 5 hours ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Giving back to our communities is part of our history…this month employees held a $5 Jean day and raised $430 to support our local Rescue Squads and the Bank matched $$$$ as well.  Thanks to everyone that donated! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1396642443740608/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1396642443740608/?type=3', '');" class="cff-photo"  data-cff-page-name="Kinderhook Bank" data-cff-post-time="5 hours ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/17353190_1396642443740608_6211529037372148578_n.jpg?oh=5cb05323e354e321633e80e06dc07fa0&oe=595A9381" alt="Giving back to our communities is part of our history…this month employees held a $5 Jean day and raised $430 to support our local Rescue Squads and the Bank matched $$$$ as well.  Thanks to everyone that donated!" data-querystring="oh=5cb05323e354e321633e80e06dc07fa0&oe=595A9381" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1396642443740608" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1396642443740608', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1396642443740608%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1396642443740608%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1396642443740608%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1396642443740608%2F%3Ftype%3D3&amp;title=Giving%20back%20to%20our%20communities%20is%20part%20of%20our%20history%E2%80%A6this%20month%20employees%20held%20a%20%245%20Jean%20day%20and%20raised%20%24430%20to%20support%20our%20local%20Rescue%20Squads%20and%20the%20Bank%20matched%20%24%24%24%24%20as%20well.%20%20Thanks%20to%20everyone%20that%20donated%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1396642443740608%2F%3Ftype%3D3%20-%20Giving%20back%20to%20our%20communities%20is%20part%20of%20our%20history%E2%80%A6this%20month%20employees%20held%20a%20%245%20Jean%20day%20and%20raised%20%24430%20to%20support%20our%20local%20Rescue%20Squads%20and%20the%20Bank%20matched%20%24%24%24%24%20as%20well.%20%20Thanks%20to%20everyone%20that%20donated%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1396642443740608"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1396642443740608" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-link-item cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1395569380514581" data-cff-timestamp="1489591311" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story">  shared <a href="http://facebook.com/273721998873" target="_blank">Albany Business Review</a>'s post.</span></p><p class="cff-date" > 1 day ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Exciting news! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a href="http://bizj.us/1p3hhq" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bizj.us/1p3hhq', '');" class="cff-link"  target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQCrckZ2vWmseCk2&url=https%3A%2F%2Fmedia.bizj.us%2Fview%2Fimg%2F7832152%2Fphoto-p10-kinderhook-bank%2A1200xx3996-2248-0-237.jpg&_nc_hash=AQAuZcdxvCeTdPVt"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQD_jKheEckKf3nD&w=130&h=130&url=https%3A%2F%2Fmedia.bizj.us%2Fview%2Fimg%2F7832152%2Fphoto-p10-kinderhook-bank%2A1200xx3996-2248-0-237.jpg&cfs=1&_nc_hash=AQArwmS9PlZHzYeg" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="http://bizj.us/1p3hhq" target="_blank" rel="nofollow" style="color:#;">Albany Business Review</a></p><span class="cff-post-desc" style="color:#;">News alert: Kinderhook Bank is acquiring another New York bank. </span></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/119983338073198_1395569380514581" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1395569380514581', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1395569380514581' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1395569380514581' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1395569380514581' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1395569380514581&amp;title=Exciting%20news%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1395569380514581%20-%20Exciting%20news%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1395569380514581"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">19</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/119983338073198_1395569380514581" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-status-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1394648670606652" data-cff-timestamp="1489513020" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 2 days ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Shout out to our new FB fans...Sandy M, Dawn KS, Jennifer S, Tanya CW, Ellen W, Rita LB, Jillian W, Ann K, Josh C, Beth W, Carl Q and Ashley W...we really like you too! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/KinderhookBank/posts/1394648670606652" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/posts/1394648670606652', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394648670606652' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394648670606652' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394648670606652' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394648670606652&amp;title=Shout%20out%20to%20our%20new%20FB%20fans...Sandy%20M%2C%20Dawn%20KS%2C%20Jennifer%20S%2C%20Tanya%20CW%2C%20Ellen%20W%2C%20Rita%20LB%2C%20Jillian%20W%2C%20Ann%20K%2C%20Josh%20C%2C%20Beth%20W%2C%20Carl%20Q%20and%20Ashley%20W...we%20really%20like%20you%20too%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394648670606652%20-%20Shout%20out%20to%20our%20new%20FB%20fans...Sandy%20M%2C%20Dawn%20KS%2C%20Jennifer%20S%2C%20Tanya%20CW%2C%20Ellen%20W%2C%20Rita%20LB%2C%20Jillian%20W%2C%20Ann%20K%2C%20Josh%20C%2C%20Beth%20W%2C%20Carl%20Q%20and%20Ashley%20W...we%20really%20like%20you%20too%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1394648670606652"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">4</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/KinderhookBank/posts/1394648670606652" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-status-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1394359907302195" data-cff-timestamp="1489492320" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 2 days ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Kinderhook Bank offices are closed today except our Kinderhook Main Office and Operations which will close at 11am due to winter weather conditions. Check back here for further updates. Be safe! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/KinderhookBank/posts/1394359907302195" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/posts/1394359907302195', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394359907302195' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394359907302195' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394359907302195' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394359907302195&amp;title=Kinderhook%20Bank%20offices%20are%20closed%20today%20except%20our%20Kinderhook%20Main%20Office%20and%20Operations%20which%20will%20close%20at%2011am%20due%20to%20winter%20weather%20conditions.%20Check%20back%20here%20for%20further%20updates.%20Be%20safe%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1394359907302195%20-%20Kinderhook%20Bank%20offices%20are%20closed%20today%20except%20our%20Kinderhook%20Main%20Office%20and%20Operations%20which%20will%20close%20at%2011am%20due%20to%20winter%20weather%20conditions.%20Check%20back%20here%20for%20further%20updates.%20Be%20safe%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1394359907302195"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">7</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">20</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/KinderhookBank/posts/1394359907302195" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-status-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1393748644029988" data-cff-timestamp="1489446960" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 3 days ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">For up to date info on Kinderhook Bank weather closings, please continue to check our Facebook page.  Stay safe! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/KinderhookBank/posts/1393748644029988" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/posts/1393748644029988', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1393748644029988' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1393748644029988' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1393748644029988' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1393748644029988&amp;title=For%20up%20to%20date%20info%20on%20Kinderhook%20Bank%20weather%20closings%2C%20please%20continue%20to%20check%20our%20Facebook%20page.%20%20Stay%20safe%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1393748644029988%20-%20For%20up%20to%20date%20info%20on%20Kinderhook%20Bank%20weather%20closings%2C%20please%20continue%20to%20check%20our%20Facebook%20page.%20%20Stay%20safe%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1393748644029988"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">10</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">9</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/KinderhookBank/posts/1393748644029988" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1393542327383953" data-cff-timestamp="1489432323" data-object-id="1393542327383953" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 3 days ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Be sure to check out the March issue of the Chatham Press featuring our very own,Donna Casey, AVP &amp; Branch Manager of Kinderhook Bank in Chatham! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1393542327383953/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1393542327383953/?type=3', '');" class="cff-photo"  data-cff-page-name="Kinderhook Bank" data-cff-post-time="3 days ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/17156046_1393542327383953_6452813769790135546_n.jpg?oh=4559acff9d0865a68a8f0706b3f22c39&oe=596A93CE" alt="Be sure to check out the March issue of the Chatham Press featuring our very own,Donna Casey, AVP & Branch Manager of Kinderhook Bank in Chatham!" data-querystring="oh=4559acff9d0865a68a8f0706b3f22c39&oe=596A93CE" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1393542327383953" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1393542327383953', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393542327383953%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393542327383953%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393542327383953%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393542327383953%2F%3Ftype%3D3&amp;title=Be%20sure%20to%20check%20out%20the%20March%20issue%20of%20the%20Chatham%20Press%20featuring%20our%20very%20own%2CDonna%20Casey%2C%20AVP%20%26amp%3B%20Branch%20Manager%20of%20Kinderhook%20Bank%20in%20Chatham%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393542327383953%2F%3Ftype%3D3%20-%20Be%20sure%20to%20check%20out%20the%20March%20issue%20of%20the%20Chatham%20Press%20featuring%20our%20very%20own%2CDonna%20Casey%2C%20AVP%20%26amp%3B%20Branch%20Manager%20of%20Kinderhook%20Bank%20in%20Chatham%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1393542327383953"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">10</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1393542327383953" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1393547600716759" data-cff-timestamp="1489432020" data-object-id="1393547600716759" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story">  with <a href="http://facebook.com/10210910517336738" target="_blank">Kelli Cavagnaro</a>.</span></p><p class="cff-date" > 3 days ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">This cute little guy came to visit the Kinderhook branch last week…his name is Norton and is the four-legged nephew of Kelli Cavagnaro.  People and pet-friendly! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1393547600716759/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1393547600716759/?type=3', '');" class="cff-photo"  data-cff-page-name="Kinderhook Bank" data-cff-post-time="3 days ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/17265127_1393547600716759_2256000438273686340_n.jpg?oh=1b2b5cf815199a6d56d1272ccc8adc41&oe=592BF9EF" alt="This cute little guy came to visit the Kinderhook branch last week…his name is Norton and is the four-legged nephew of Kelli Cavagnaro.  People and pet-friendly!" data-querystring="oh=1b2b5cf815199a6d56d1272ccc8adc41&oe=592BF9EF" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1393547600716759" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1393547600716759', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393547600716759%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393547600716759%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393547600716759%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393547600716759%2F%3Ftype%3D3&amp;title=This%20cute%20little%20guy%20came%20to%20visit%20the%20Kinderhook%20branch%20last%20week%E2%80%A6his%20name%20is%20Norton%20and%20is%20the%20four-legged%20nephew%20of%20Kelli%20Cavagnaro.%20%20People%20and%20pet-friendly%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1393547600716759%2F%3Ftype%3D3%20-%20This%20cute%20little%20guy%20came%20to%20visit%20the%20Kinderhook%20branch%20last%20week%E2%80%A6his%20name%20is%20Norton%20and%20is%20the%20four-legged%20nephew%20of%20Kelli%20Cavagnaro.%20%20People%20and%20pet-friendly%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1393547600716759"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">17</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li></ul></a></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1393547600716759" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment"  id="cff_1393547600716759_1393761397362046" data-cff-comment-date="3 days ago "><p >Heather Powell</p></div></div></div></div><div class="cff-item cff-photo-post cff-box author-daughters-of-sarah-senior-community cff-DaughtersOfSarahSeniorCommunity cff-new" id="cff_55451998513_10155200865528514" data-cff-timestamp="1489079658" data-object-id="10155200865528514" data-cff-from="55451998513" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/55451998513" target="_blank" rel="nofollow" style="color:#000000;">Daughters of Sarah Senior Community</a><span class="cff-story"> </span></p><p class="cff-date" > 1 week ago </p></div><a href="https://facebook.com/55451998513" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/55451998513/picture?type=square" title="Daughters of Sarah Senior Community" alt="Daughters of Sarah Senior Community" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">At Daughters of Sarah Senior Community, families gather together to celebrate with each other and to enjoy each other’s company.  Special times. Special memories.  Here, four generations are together to celebrate a birthday. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/DaughtersOfSarahSeniorCommunity/photos/a.82635303513.78959.55451998513/10155200865528514/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/DaughtersOfSarahSeniorCommunity/photos/a.82635303513.78959.55451998513/10155200865528514/?type=3', '');" class="cff-photo"  data-cff-page-name="Daughters of Sarah Senior Community" data-cff-post-time="1 week ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-0/p180x540/17202758_10155200865528514_6168306421822226299_n.png?oh=aeb3318c1f73ffe756b68c6a9c96c2a8&oe=592A0659" alt="At Daughters of Sarah Senior Community, families gather together to celebrate with each other and to enjoy each other’s company.  Special times. Special memories.  Here, four generations are together to celebrate a birthday." data-querystring="oh=aeb3318c1f73ffe756b68c6a9c96c2a8&oe=592A0659" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10155200865528514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10155200865528514', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155200865528514%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155200865528514%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155200865528514%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155200865528514%2F%3Ftype%3D3&amp;title=At%20Daughters%20of%20Sarah%20Senior%20Community%2C%20families%20gather%20together%20to%20celebrate%20with%20each%20other%20and%20to%20enjoy%20each%20other%E2%80%99s%20company.%20%20Special%20times.%20Special%20memories.%20%20Here%2C%20four%20generations%20are%20together%20to%20celebrate%20a%20birthday.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155200865528514%2F%3Ftype%3D3%20-%20At%20Daughters%20of%20Sarah%20Senior%20Community%2C%20families%20gather%20together%20to%20celebrate%20with%20each%20other%20and%20to%20enjoy%20each%20other%E2%80%99s%20company.%20%20Special%20times.%20Special%20memories.%20%20Here%2C%20four%20generations%20are%20together%20to%20celebrate%20a%20birthday.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="55451998513_10155200865528514"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/10155200865528514" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-timeline-event cff-box author-daughters-of-sarah-senior-community cff-DaughtersOfSarahSeniorCommunity cff-new" id="cff_55451998513_10155200590148514" data-cff-timestamp="1489075003" data-object-id="1650751638273909" data-cff-from="55451998513" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/55451998513" target="_blank" rel="nofollow" style="color:#000000;">Daughters of Sarah Senior Community</a><span class="cff-story">  shared their event.</span></p><p class="cff-date" > 1 week ago </p></div><a href="https://facebook.com/55451998513" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/55451998513/picture?type=square" title="Daughters of Sarah Senior Community" alt="Daughters of Sarah Senior Community" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">The registration page is up for Chop, Mix &amp; Roll!  Register at <a href="http://www.daughtersofsarah.org/foundation/chop17/chop17.html">www.daughtersofsarah.org/foundation/chop17/chop17.html</a><br /><br /><span class="cff-details cff-has-cover"><span class="cff-timeline-event-title" style="font-weight:bold; ">2017 Chop, Mix & Roll</span><span class="cff-date" ><span class="cff-start-date"><k>May 4, </k>7:00pm</span></span><span class="cff-where" >Daughters of Sarah Senior Community</span><span class="cff-info" >Expect something new this year.<br/>Food<br/>Fun<br/>Friends<br/>Wine<br/>$20 per person - buy your tickets online at <a href="http://www.daughtersofsarah.org/foundation/chop17/chop17.html">www.daughtersofsarah.org/foundation/chop17/chop17.html</a><br/>or Call Talya at 518-724-3261</span></span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/events/1650751638273909/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/1650751638273909/', '');" title="View on Facebook" class="cff-event-thumb cff-has-cover"  target="_blank" rel="nofollow" data-cff-page-name="Daughters of Sarah Senior Community" data-cff-post-time="1 week ago"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/17021444_10155174388238514_413872256861357204_n.jpg?oh=00ad4b1914d6d5cdbcd470e3c695cc24&oe=5925A77E" alt="2017 Chop, Mix & Roll" data-querystring="oh=00ad4b1914d6d5cdbcd470e3c695cc24&oe=5925A77E" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/events/1650751638273909/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/1650751638273909/', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1650751638273909%2F' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1650751638273909%2F' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1650751638273909%2F' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1650751638273909%2F&amp;title=The%20registration%20page%20is%20up%20for%20Chop%2C%20Mix%20%26amp%3B%20Roll%21%20%20Register%20at%20www.daughtersofsarah.org%2Ffoundation%2Fchop17%2Fchop17.html2017%20Chop%2C%20Mix%20%26%20RollMay%204%2C%207%3A00pmDaughters%20of%20Sarah%20Senior%20CommunityExpect%20something%20new%20this%20year.FoodFunFriendsWine%2420%20per%20person%20-%20buy%20your%20tickets%20online%20at%20www.daughtersofsarah.org%2Ffoundation%2Fchop17%2Fchop17.htmlor%20Call%20Talya%20at%20518-724-3261%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1650751638273909%2F%20-%20The%20registration%20page%20is%20up%20for%20Chop%2C%20Mix%20%26amp%3B%20Roll%21%20%20Register%20at%20www.daughtersofsarah.org%2Ffoundation%2Fchop17%2Fchop17.html2017%20Chop%2C%20Mix%20%26%20RollMay%204%2C%207%3A00pmDaughters%20of%20Sarah%20Senior%20CommunityExpect%20something%20new%20this%20year.FoodFunFriendsWine%2420%20per%20person%20-%20buy%20your%20tickets%20online%20at%20www.daughtersofsarah.org%2Ffoundation%2Fchop17%2Fchop17.htmlor%20Call%20Talya%20at%20518-724-3261%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="55451998513_10155200590148514"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">3</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/events/1650751638273909/" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-timeline-event cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1387274018010784" data-cff-timestamp="1488979549" data-object-id="410693675935256" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story">  shared <a href="http://facebook.com/760612094058311" target="_blank">Clinton Heights Fire Department</a>'s event.</span></p><p class="cff-date" > 1 week ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Clinton Heights Fire Dept is fundraising for Alina Deyette, a child in the fire district who needs help! Kinderhook Bank is proud to support their efforts.  A pasta dinner is being held on March 25 from 3-7pm.  Visit <a href="http://facebook.com/410693675935256">Clinton Heights FD Ziti Dinner Fund Raiser</a> for more info.<br /><br /><span class="cff-details cff-has-cover"><span class="cff-timeline-event-title" style="font-weight:bold; ">Clinton Heights FD Ziti Dinner Fund Raiser</span><span class="cff-date" ><span class="cff-start-date"><k>Mar 25, </k>3:00pm</span></span><span class="cff-where" >Church of St. Mary at Clinton Heights</span><span class="cff-info" >We are hosting the fund raiser dinner to help the Deyette family. This is a strong family who lives in our neighborhood, we are asking for your support for their daugter Alina.</span></span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/events/410693675935256/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/410693675935256/', '');" title="View on Facebook" class="cff-event-thumb cff-has-cover"  target="_blank" rel="nofollow" data-cff-page-name="Kinderhook Bank" data-cff-post-time="1 week ago"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/s720x720/16836635_1249599931826189_4724272154339742509_o.jpg?oh=99f53aa48483f85aa360ded469d64d48&oe=59714ACF" alt="Clinton Heights FD Ziti Dinner Fund Raiser" data-querystring="oh=99f53aa48483f85aa360ded469d64d48&oe=59714ACF" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/events/410693675935256/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/410693675935256/', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fevents%2F410693675935256%2F' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fevents%2F410693675935256%2F' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F410693675935256%2F' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F410693675935256%2F&amp;title=Clinton%20Heights%20Fire%20Dept%20is%20fundraising%20for%20Alina%20Deyette%2C%20a%20child%20in%20the%20fire%20district%20who%20needs%20help%21%20Kinderhook%20Bank%20is%20proud%20to%20support%20their%20efforts.%20%20A%20pasta%20dinner%20is%20being%20held%20on%20March%2025%20from%203-7pm.%20%20Visit%20Clinton%20Heights%20FD%20Ziti%20Dinner%20Fund%20Raiser%20for%20more%20info.Clinton%20Heights%20FD%20Ziti%20Dinner%20Fund%20RaiserMar%2025%2C%203%3A00pmChurch%20of%20St.%20Mary%20at%20Clinton%20HeightsWe%20are%20hosting%20the%20fund%20raiser%20dinner%20to%20help%20the%20Deyette%20family.%20This%20is%20a%20strong%20family%20who%20lives%20in%20our%20neighborhood%2C%20we%20are%20asking%20for%20your%20support%20for%20their%20daugter%20Alina.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fevents%2F410693675935256%2F%20-%20Clinton%20Heights%20Fire%20Dept%20is%20fundraising%20for%20Alina%20Deyette%2C%20a%20child%20in%20the%20fire%20district%20who%20needs%20help%21%20Kinderhook%20Bank%20is%20proud%20to%20support%20their%20efforts.%20%20A%20pasta%20dinner%20is%20being%20held%20on%20March%2025%20from%203-7pm.%20%20Visit%20Clinton%20Heights%20FD%20Ziti%20Dinner%20Fund%20Raiser%20for%20more%20info.Clinton%20Heights%20FD%20Ziti%20Dinner%20Fund%20RaiserMar%2025%2C%203%3A00pmChurch%20of%20St.%20Mary%20at%20Clinton%20HeightsWe%20are%20hosting%20the%20fund%20raiser%20dinner%20to%20help%20the%20Deyette%20family.%20This%20is%20a%20strong%20family%20who%20lives%20in%20our%20neighborhood%2C%20we%20are%20asking%20for%20your%20support%20for%20their%20daugter%20Alina.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1387274018010784"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">2</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/events/410693675935256/" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/CDTAiride" data-width="" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CDTAiride"><a href="https://www.facebook.com/CDTAiride">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div><style>#cff .cff-post-text a{ color: #1e73be; }</style></div>
		</div><div id="search-2" class="widget widget_search"><h3 class="widget-title"><span>Search Spotlightnews.com</span></h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.spotlightnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
    <div class="row">
    <div class="footad"><div id="adds-widget-14" class="widget ads"><p><!-- /15675809/SL_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1464086044132-37' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-37'); });
</script>
</div>
</div></div>
    </div>
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Posts by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.spotlightnews.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.spotlightnews.com/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="http://www.spotlightnews.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://www.spotlightnews.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td><a href="http://www.spotlightnews.com/2017/03/04/" aria-label="Posts published on March 4, 2017">4</a></td><td><a href="http://www.spotlightnews.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.spotlightnews.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://www.spotlightnews.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://www.spotlightnews.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://www.spotlightnews.com/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td><a href="http://www.spotlightnews.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td><a href="http://www.spotlightnews.com/2017/03/12/" aria-label="Posts published on March 12, 2017">12</a></td>
	</tr>
	<tr>
		<td>13</td><td><a href="http://www.spotlightnews.com/2017/03/14/" aria-label="Posts published on March 14, 2017">14</a></td><td><a href="http://www.spotlightnews.com/2017/03/15/" aria-label="Posts published on March 15, 2017">15</a></td><td id="today"><a href="http://www.spotlightnews.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="http://www.spotlightnews.com/about-us/">About Us</a></li>
<li id="menu-item-22432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22432"><a href="http://www.spotlightnews.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://www.spotlightnews.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-22430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22430"><a href="http://www.spotlightnews.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="http://www.spotlightnews.com/about-us/policies/">Contact the Editor</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://www.spotlightnews.com/about-us/employment/">Employment</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags &#038; Keywords</span></h3><div class="tagcloud"><a href='http://www.spotlightnews.com/tag/accident/' class='tag-link-1988 tag-link-position-1' title='16 topics' style='font-size: 8pt;'>Accident</a>
<a href='http://www.spotlightnews.com/tag/albany/' class='tag-link-95 tag-link-position-2' title='33 topics' style='font-size: 12.038461538462pt;'>albany</a>
<a href='http://www.spotlightnews.com/tag/albany-county/' class='tag-link-1419 tag-link-position-3' title='38 topics' style='font-size: 12.846153846154pt;'>Albany County</a>
<a href='http://www.spotlightnews.com/tag/albany-county-legislature/' class='tag-link-2047 tag-link-position-4' title='22 topics' style='font-size: 9.75pt;'>Albany County Legislature</a>
<a href='http://www.spotlightnews.com/tag/ballston-spa/' class='tag-link-1363 tag-link-position-5' title='17 topics' style='font-size: 8.4038461538462pt;'>Ballston Spa</a>
<a href='http://www.spotlightnews.com/tag/bethlehem/' class='tag-link-206 tag-link-position-6' title='186 topics' style='font-size: 22pt;'>bethlehem</a>
<a href='http://www.spotlightnews.com/tag/bethlehem-central-high-school/' class='tag-link-1789 tag-link-position-7' title='19 topics' style='font-size: 8.9423076923077pt;'>Bethlehem Central High School</a>
<a href='http://www.spotlightnews.com/tag/bethlehem-central-school-district/' class='tag-link-1792 tag-link-position-8' title='39 topics' style='font-size: 12.980769230769pt;'>Bethlehem Central School District</a>
<a href='http://www.spotlightnews.com/tag/business/' class='tag-link-1552 tag-link-position-9' title='25 topics' style='font-size: 10.423076923077pt;'>business</a>
<a href='http://www.spotlightnews.com/tag/christian-brothers-academy/' class='tag-link-1288 tag-link-position-10' title='16 topics' style='font-size: 8pt;'>Christian Brothers Academy</a>
<a href='http://www.spotlightnews.com/tag/christopher/' class='tag-link-1805 tag-link-position-11' title='100 topics' style='font-size: 18.365384615385pt;'>Christopher</a>
<a href='http://www.spotlightnews.com/tag/class-aa/' class='tag-link-1357 tag-link-position-12' title='16 topics' style='font-size: 8pt;'>Class AA</a>
<a href='http://www.spotlightnews.com/tag/cohoes-music-hall/' class='tag-link-4292 tag-link-position-13' title='17 topics' style='font-size: 8.4038461538462pt;'>Cohoes Music Hall</a>
<a href='http://www.spotlightnews.com/tag/colonie/' class='tag-link-64 tag-link-position-14' title='56 topics' style='font-size: 15.134615384615pt;'>colonie</a>
<a href='http://www.spotlightnews.com/tag/colonie-police/' class='tag-link-1545 tag-link-position-15' title='28 topics' style='font-size: 11.096153846154pt;'>Colonie police</a>
<a href='http://www.spotlightnews.com/tag/crime/' class='tag-link-1546 tag-link-position-16' title='25 topics' style='font-size: 10.423076923077pt;'>crime</a>
<a href='http://www.spotlightnews.com/tag/delmar/' class='tag-link-52 tag-link-position-17' title='111 topics' style='font-size: 19.038461538462pt;'>Delmar</a>
<a href='http://www.spotlightnews.com/tag/editorial/' class='tag-link-1396 tag-link-position-18' title='24 topics' style='font-size: 10.288461538462pt;'>Editorial</a>
<a href='http://www.spotlightnews.com/tag/guilderland/' class='tag-link-109 tag-link-position-19' title='47 topics' style='font-size: 14.057692307692pt;'>guilderland</a>
<a href='http://www.spotlightnews.com/tag/high-school/' class='tag-link-3306 tag-link-position-20' title='41 topics' style='font-size: 13.25pt;'>high school</a>
<a href='http://www.spotlightnews.com/tag/joan/' class='tag-link-1263 tag-link-position-21' title='100 topics' style='font-size: 18.365384615385pt;'>Joan</a>
<a href='http://www.spotlightnews.com/tag/murder/' class='tag-link-1261 tag-link-position-22' title='108 topics' style='font-size: 18.903846153846pt;'>murder</a>
<a href='http://www.spotlightnews.com/tag/niskayuna/' class='tag-link-1144 tag-link-position-23' title='17 topics' style='font-size: 8.4038461538462pt;'>Niskayuna</a>
<a href='http://www.spotlightnews.com/tag/palace-theatre/' class='tag-link-2263 tag-link-position-24' title='18 topics' style='font-size: 8.6730769230769pt;'>Palace Theatre</a>
<a href='http://www.spotlightnews.com/tag/parenting/' class='tag-link-1692 tag-link-position-25' title='27 topics' style='font-size: 10.961538461538pt;'>parenting</a>
<a href='http://www.spotlightnews.com/tag/peter/' class='tag-link-1262 tag-link-position-26' title='100 topics' style='font-size: 18.365384615385pt;'>Peter</a>
<a href='http://www.spotlightnews.com/tag/porco/' class='tag-link-1260 tag-link-position-27' title='101 topics' style='font-size: 18.5pt;'>Porco</a>
<a href='http://www.spotlightnews.com/tag/proctors/' class='tag-link-1389 tag-link-position-28' title='23 topics' style='font-size: 10.019230769231pt;'>Proctors</a>
<a href='http://www.spotlightnews.com/tag/saratoga-performing-arts-center/' class='tag-link-1977 tag-link-position-29' title='16 topics' style='font-size: 8pt;'>Saratoga Performing Arts Center</a>
<a href='http://www.spotlightnews.com/tag/schenectady/' class='tag-link-1145 tag-link-position-30' title='26 topics' style='font-size: 10.692307692308pt;'>Schenectady</a>
<a href='http://www.spotlightnews.com/tag/section-2/' class='tag-link-1356 tag-link-position-31' title='63 topics' style='font-size: 15.807692307692pt;'>Section 2</a>
<a href='http://www.spotlightnews.com/tag/section-ii/' class='tag-link-9009 tag-link-position-32' title='19 topics' style='font-size: 8.9423076923077pt;'>Section II</a>
<a href='http://www.spotlightnews.com/tag/shaker/' class='tag-link-97 tag-link-position-33' title='45 topics' style='font-size: 13.788461538462pt;'>shaker</a>
<a href='http://www.spotlightnews.com/tag/shenendehowa/' class='tag-link-1279 tag-link-position-34' title='25 topics' style='font-size: 10.423076923077pt;'>Shenendehowa</a>
<a href='http://www.spotlightnews.com/tag/speakeasy-518/' class='tag-link-4698 tag-link-position-35' title='20 topics' style='font-size: 9.2115384615385pt;'>Speakeasy 518</a>
<a href='http://www.spotlightnews.com/tag/spotlight-on-business/' class='tag-link-1701 tag-link-position-36' title='51 topics' style='font-size: 14.596153846154pt;'>Spotlight on Business</a>
<a href='http://www.spotlightnews.com/tag/suburban-council/' class='tag-link-1286 tag-link-position-37' title='52 topics' style='font-size: 14.596153846154pt;'>Suburban Council</a>
<a href='http://www.spotlightnews.com/tag/tanglewood/' class='tag-link-4267 tag-link-position-38' title='17 topics' style='font-size: 8.4038461538462pt;'>Tanglewood</a>
<a href='http://www.spotlightnews.com/tag/the-egg/' class='tag-link-2659 tag-link-position-39' title='23 topics' style='font-size: 10.019230769231pt;'>The Egg</a>
<a href='http://www.spotlightnews.com/tag/the-funny-bone/' class='tag-link-4271 tag-link-position-40' title='17 topics' style='font-size: 8.4038461538462pt;'>The Funny Bone</a>
<a href='http://www.spotlightnews.com/tag/the-low-beat/' class='tag-link-4320 tag-link-position-41' title='21 topics' style='font-size: 9.4807692307692pt;'>The Low Beat</a>
<a href='http://www.spotlightnews.com/tag/town-of-bethlehem/' class='tag-link-2606 tag-link-position-42' title='23 topics' style='font-size: 10.019230769231pt;'>Town of Bethlehem</a>
<a href='http://www.spotlightnews.com/tag/trial/' class='tag-link-1804 tag-link-position-43' title='100 topics' style='font-size: 18.365384615385pt;'>trial</a>
<a href='http://www.spotlightnews.com/tag/troy/' class='tag-link-2196 tag-link-position-44' title='29 topics' style='font-size: 11.365384615385pt;'>Troy</a>
<a href='http://www.spotlightnews.com/tag/voorheesville/' class='tag-link-1284 tag-link-position-45' title='20 topics' style='font-size: 9.2115384615385pt;'>Voorheesville</a></div>
</div></div>
            <div class="grid_3"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Posts by Category</span></h3><label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7">News&nbsp;&nbsp;(11,701)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(712)</option>
	<option class="level-2" value="10083">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spotlight On Business&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="11323">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Crime&nbsp;&nbsp;(912)</option>
	<option class="level-2" value="10529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Porco Trial&nbsp;&nbsp;(111)</option>
	<option class="level-1" value="2623">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(245)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Milestones&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="2881">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="24">Opinion&nbsp;&nbsp;(337)</option>
	<option class="level-1" value="7611">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(74)</option>
	<option class="level-2" value="10733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community Blogs&nbsp;&nbsp;(64)</option>
	<option class="level-2" value="10729">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doc&#8217;s Diary&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="10728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Frankly Speaking&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="10775">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Keep it Simple&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Our Opinion&nbsp;&nbsp;(288)</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Point of View&nbsp;&nbsp;(151)</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Your Opinion&nbsp;&nbsp;(559)</option>
	<option class="level-0" value="1132">Parent Pages&nbsp;&nbsp;(298)</option>
	<option class="level-1" value="1149">&nbsp;&nbsp;&nbsp;Parenting Columns&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Parenting News&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="1150">&nbsp;&nbsp;&nbsp;Parenting Resources&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1151">Senior Spotlight&nbsp;&nbsp;(161)</option>
	<option class="level-1" value="1153">&nbsp;&nbsp;&nbsp;capital-district-senior-spotlight-Senior Resources&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="1154">&nbsp;&nbsp;&nbsp;Senior Columns&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="1152">&nbsp;&nbsp;&nbsp;Senior News&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="18">Sports&nbsp;&nbsp;(385)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;High School Sports&nbsp;&nbsp;(888)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Professional Sports&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Youth Sports&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="30">The Spot&nbsp;&nbsp;(1,563)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="4653">&nbsp;&nbsp;&nbsp;Comedy&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="10887">&nbsp;&nbsp;&nbsp;Culture&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(285)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Food&nbsp;&nbsp;(58)</option>
	<option class="level-2" value="3224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;HopChatterBlog&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Galleries&nbsp;&nbsp;(135)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="4685">&nbsp;&nbsp;&nbsp;Museums&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(271)</option>
	<option class="level-1" value="6073">&nbsp;&nbsp;&nbsp;Nature/Outdoors&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Pop Culture&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="4214">&nbsp;&nbsp;&nbsp;Theatre&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="16">Towns&nbsp;&nbsp;(662)</option>
	<option class="level-1" value="3084">&nbsp;&nbsp;&nbsp;Albany County&nbsp;&nbsp;(222)</option>
	<option class="level-1" value="2">&nbsp;&nbsp;&nbsp;Bethlehem&nbsp;&nbsp;(339)</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Colonie&nbsp;&nbsp;(285)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Guilderland&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="9415">&nbsp;&nbsp;&nbsp;New Scotland&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="1326">&nbsp;&nbsp;&nbsp;Rensselaer County&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Saratoga County&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schenectady County&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(85)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.spotlightnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Spotlight News / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>

<div class="row">
<div class="mobile-footer">
<div id="adds-widget-117" class="widget ads"><p><!-- /15675809/SL_AF_MOBILE --></p>
<div id='div-gpt-ad-1464086044132-29' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-29'); });
</script>
</div>
</div></div>
</div>

<!-- end footer -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-46F_ILwcR8xTw"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46F_ILwcR8xTw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


</div>
<!-- end container-->

	<div style="display:none">
	<div class="grofile-hash-map-cf075c913b77356dc7163894dc92613c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.spotlightnews.com\/opinion\/2017\/03\/16\/voorheesville-library-race-and-the-constitution\/":70854};
	</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","nonce":"3990ed017f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/carousel-analytics.js'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<div id="sharing_email" style="display: none;">
		<form action="/opinion/2017/03/16/voorheesville-library-race-and-the-constitution/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307483729586708&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				CONTENT MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels right wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="color-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://www.spotlightnews.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22466"><a href="http://www.spotlightnews.com/thespot/galleries/">Spotted: Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="http://www.spotlightnews.com/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://www.spotlightnews.com/news/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63630"><a href="http://www.spotlightnews.com/news/business/spotlight-on-business/">Spotlight On Business</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.spotlightnews.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.spotlightnews.com/news/milestones/">Milestones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://www.spotlightnews.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.spotlightnews.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.spotlightnews.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://www.spotlightnews.com/sports/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://www.spotlightnews.com/sports/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.spotlightnews.com/thespot/">The Spot 518</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.spotlightnews.com/thespot/calendar/">HOT SPOTS &#8211; Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41541"><a href="http://www.spotlightnews.com/thespot/galleries/">Spotted: Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36601"><a href="http://www.spotlightnews.com/thespot/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.spotlightnews.com/thespot/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.spotlightnews.com/thespot/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.spotlightnews.com/thespot/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.spotlightnews.com/thespot/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.spotlightnews.com/thespot/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.spotlightnews.com/thespot/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22224"><a href="http://www.spotlightnews.com/towns/">Towns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.spotlightnews.com/towns/bethlehem/">Bethlehem</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.spotlightnews.com/towns/colonie/">Colonie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.spotlightnews.com/towns/guilderland/">Guilderland</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22236"><a href="http://www.spotlightnews.com/towns/rensselaer-county/">Rensselaer County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.spotlightnews.com/towns/saratoga-county/">Saratoga County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.spotlightnews.com/towns/schenectady-county/">Schenectady County</a></li>
</ul>
</li>
<li class="color-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22306"><a href="http://www.spotlightnews.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22304"><a href="http://www.spotlightnews.com/opinion/your-opinion/">Your Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.spotlightnews.com/opinion/our-opinion/">Our Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://www.spotlightnews.com/opinion/point-of-view/">Point of View</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56345"><a href="http://www.spotlightnews.com/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22294"><a href="http://www.spotlightnews.com/parent_senior/">Parent/Senior</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22302"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/">Capital District Parent Pages</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22300"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-news/">Parenting News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-columns/">Parenting Columns</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22298"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-resources/">Parenting Resources</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22301"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/">Capital District Senior Spotlight</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22297"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-news/">Senior News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22296"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-columns/">Senior Columns</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22295"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-resources/">Senior Resources</a></li>
	</ul>
</li>
</ul>
</li>
<li class="color-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Classified');" target="_blank">Classified</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24216"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx">Browse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24213"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD', 'Place');" target="_blank">Place</a></li>
</ul>
</li>
<li class="color-9 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="http://www.spotlightnews.com/subscribe/">Subs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.spotlightnews.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.spotlightnews.com/renew-subscription/">Renew Subscription</a></li>
</ul>
</li>
			</ul>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'108184567',post:'70854',tz:'-4',srv:'www.spotlightnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '108184567', '70854' ]);
</script>
</body>
</html>

