<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Spotlight News   &#8211; Etheridge coming to Troy Music Hall</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.spotlightnews.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://www.spotlightnews.com/wp-content/themes/themerush/img/favicon.png">
                
    

<meta property="og:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/02/Melissa-Etheridge-Press-150x150.jpeg"/><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<meta name="msvalidate.01" content="80786E5BC9CE8D28979789820AE134EE" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Feed" href="http://www.spotlightnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Comments Feed" href="http://www.spotlightnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Etheridge coming to Troy Music Hall Comments Feed" href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spotlightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.spotlightnews.com/wp-content/plugins/all-in-one-event-calendar/cache/2a06f583_ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='cff_masonry_css-css'  href='http://www.spotlightnews.com/wp-content/plugins/cff-masonry/css/masonry.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.spotlightnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/base.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/amazium.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/shortcode.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/flexslider.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/layout.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/custom.php?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6305603-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"768","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","security":"4102f70f89","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.spotlightnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.spotlightnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spotlightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spotlightnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/" />
<link rel='shortlink' href='http://wp.me/p7jVKn-i39' />
<link rel="alternate" type="application/json+oembed" href="http://www.spotlightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2F2017%2F02%2F22%2Fetheridge-coming-to-troy-music-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spotlightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2F2017%2F02%2F22%2Fetheridge-coming-to-troy-music-hall%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.spotlightnews.com/wp-content/plugins";
var cffajaxurl = "http://www.spotlightnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<meta property="fb:app_id" content="307483729586708"/>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1e2021;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#main-menu { display:none!important; }			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Etheridge coming to Troy Music Hall" />
<meta property="og:url" content="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/" />
<meta property="og:description" content="TROY — Melissa Etheridge released “Memphis Rock &amp; Soul” last October, her first album since 2014’s critically lauded “This Is M.E.” Recorded at Royal Studios in Memphis, the album has received …" />
<meta property="article:published_time" content="2017-02-22T13:07:24+00:00" />
<meta property="article:modified_time" content="2017-02-21T17:09:20+00:00" />
<meta property="article:author" content="https://www.facebook.com/spotlight.newspapers/" />
<meta property="og:site_name" content="Spotlight News" />
<meta property="og:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/02/Melissa-Etheridge-Press.jpeg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1114" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@spotnewsfeed" />
<meta name="twitter:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/02/Melissa-Etheridge-Press.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@spotnewsfeed" />
<link rel="icon" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		   





<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>



<link href="http://www.spotlightnews.com/wp-content/themes/themerush/css/custom_rush.css" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6305603-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<style>
//large resolutions only
@media (min-width: 1200px) {
#skin {
	position: fixed;
    z-index: -100;
    height: 1024px;
    top: 0px;
    left: 50%;
	width:1572px;
	/*width:100%;
	 background-attachment: fixed;
	 background-repeat: no-repeat;
	 background-position: center top;
	 position:relative; 
	 margin:auto; 
	 z-index:-100;*/
}

.shove-left {
	position:relative;
	left:-50%;
}
}
 @media only screen
   and (max-width : 992px){
	   .skin { display: none;}
	   }
	   @media only screen and (max-width: 767px) {
		   .skin {display:none;}
	   }


/* Add in special backgrounds for sub-pages */
</style>

<div id="skin">
<div class="shove-left">
<!-- /15675809/SL_AF_SKIN -->
<div id='div-gpt-ad-1464086044132-82' style='height:1px; width:1px;'>


<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-82'); });
</script>
</div>

</div>
</div>


<body class="post-template-default single single-post postid-69387 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">




   
 
 
<div class="container-wrap box-wrapper two-columns-layout">


      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">
                
          
                <div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://www.spotlightnews.com/news/2017/02/22/the-tradition-of-caring-continues-at-kingsway/">The tradition of caring continues at Kingsway</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/02/22/aso-ticket-sales-continue-to-grow/">ASO ticket sales continue to grow</a></li>
                <li><a href="http://www.spotlightnews.com/towns/colonie/2017/02/21/letter-to-the-editor-mahans-state-of-the-town-address-is-an-alternate-reality/">LETTER to the EDITOR: Mahan’s State of the Town address is an alternate reality</a></li>
                <li><a href="http://www.spotlightnews.com/towns/bethlehem/2017/02/20/slingerlands-historic-district-to-celebrate-5-years-of-recognition-and-share-local-history-with-public/">Slingerlands Historic District to celebrate 5 years of recognition and share local history with public</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/02/18/rcs-library-winter-break-activities/">RCS LIBRARY: Winter break activities</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>
      

                    <div class="row">
                    <div class="logospace">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.spotlightnews.com" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY">
                                                                        
                                                                                                                                                   
                                        <img src="http://spotlightnews.com/wp-content/uploads/2015/10/logo_90_363.png" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>
                </div>   

                 <div id="headrow" class="row">
    <div class="headad"><div id="adds-widget-13" class="widget ads"><p><!-- /15675809/SL_AF_HOME_LB1 --></p>
<div id='div-gpt-ad-1464086044132-24' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-24'); });
</script>
</div>
</div><div id="adds-widget-143" class="widget ads"></div><div id="adds-widget-142" class="widget ads"></div></div>
    </div>
			
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.spotlightnews.com" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-749" class="color-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://www.spotlightnews.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-22466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22466"><a href="http://www.spotlightnews.com/thespot/galleries/"><span>Spotted: Photo Galleries</span></a></li>
	<li id="menu-item-27755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="http://www.spotlightnews.com/news/government/"><span>Government</span></a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://www.spotlightnews.com/news/business/"><span>Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-63630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63630"><a href="http://www.spotlightnews.com/news/business/spotlight-on-business/"><span>Spotlight On Business</span></a></li>
	</ul>
</li>
	<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.spotlightnews.com/news/crime/"><span>Crime</span></a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.spotlightnews.com/news/milestones/"><span>Milestones</span></a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://www.spotlightnews.com/news/obituaries/"><span>Obituaries</span></a></li>
</ul>
</li>
<li id="menu-item-786" class="color-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.spotlightnews.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.spotlightnews.com/sports/high-school-sports/"><span>High School Sports</span></a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://www.spotlightnews.com/sports/youth-sports/"><span>Youth Sports</span></a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://www.spotlightnews.com/sports/pro-sports/"><span>Pro Sports</span></a></li>
</ul>
</li>
<li id="menu-item-765" class="color-3 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.spotlightnews.com/thespot/"><span>The Spot 518</span></a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.spotlightnews.com/thespot/calendar/"><span>HOT SPOTS &#8211; Events Calendar</span></a></li>
	<li id="menu-item-41541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41541"><a href="http://www.spotlightnews.com/thespot/galleries/"><span>Spotted: Photo Galleries</span></a></li>
	<li id="menu-item-36601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36601"><a href="http://www.spotlightnews.com/thespot/contests/"><span>Contests</span></a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.spotlightnews.com/thespot/arts/"><span>Arts</span></a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.spotlightnews.com/thespot/food/"><span>Food</span></a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.spotlightnews.com/thespot/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.spotlightnews.com/thespot/health-fitness/"><span>Health &#038; Fitness</span></a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.spotlightnews.com/thespot/music/"><span>Music</span></a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.spotlightnews.com/thespot/pop-culture/"><span>Pop Culture</span></a></li>
</ul>
</li>
<li id="menu-item-22224" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22224"><a href="http://www.spotlightnews.com/towns/"><span>Towns</span></a>
<ul class="sub-menu">
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.spotlightnews.com/towns/bethlehem/"><span>Bethlehem</span></a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.spotlightnews.com/towns/colonie/"><span>Colonie</span></a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.spotlightnews.com/towns/guilderland/"><span>Guilderland</span></a></li>
	<li id="menu-item-22236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22236"><a href="http://www.spotlightnews.com/towns/rensselaer-county/"><span>Rensselaer County</span></a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.spotlightnews.com/towns/saratoga-county/"><span>Saratoga County</span></a></li>
	<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.spotlightnews.com/towns/schenectady-county/"><span>Schenectady County</span></a></li>
</ul>
</li>
<li id="menu-item-22306" class="color-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22306"><a href="http://www.spotlightnews.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-22304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22304"><a href="http://www.spotlightnews.com/opinion/your-opinion/"><span>Your Opinion</span></a></li>
	<li id="menu-item-22305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.spotlightnews.com/opinion/our-opinion/"><span>Our Opinion</span></a></li>
	<li id="menu-item-22303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://www.spotlightnews.com/opinion/point-of-view/"><span>Point of View</span></a></li>
	<li id="menu-item-56345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56345"><a href="http://www.spotlightnews.com/opinion/blogs/"><span>Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-22294" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22294"><a href="http://www.spotlightnews.com/parent_senior/"><span>Parent/Senior</span></a>
<ul class="sub-menu">
	<li id="menu-item-22302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22302"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/"><span>Capital District Parent Pages</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22300"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-news/"><span>Parenting News</span></a></li>
		<li id="menu-item-22299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-columns/"><span>Parenting Columns</span></a></li>
		<li id="menu-item-22298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22298"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-resources/"><span>Parenting Resources</span></a></li>
	</ul>
</li>
	<li id="menu-item-22301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22301"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/"><span>Capital District Senior Spotlight</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22297"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-news/"><span>Senior News</span></a></li>
		<li id="menu-item-22296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22296"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-columns/"><span>Senior Columns</span></a></li>
		<li id="menu-item-22295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22295"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-resources/"><span>Senior Resources</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-50" class="color-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Classified');" target="_blank"><span>Classified</span></a>
<ul class="sub-menu">
	<li id="menu-item-24216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24216"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx', 'Browse');"><span>Browse</span></a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24213"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Search');"><span>Search</span></a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD', 'Place');" target="_blank"><span>Place</span></a></li>
</ul>
</li>
<li id="menu-item-939" class="color-9 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="http://www.spotlightnews.com/subscribe/"><span>Subs</span></a>
<ul class="sub-menu">
	<li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.spotlightnews.com/subscribe/"><span>Subscribe</span></a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.spotlightnews.com/renew-subscription/"><span>Renew Subscription</span></a></li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>Follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/spotlight.newspapers" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/spotnewsfeed" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                                                                                                        <li><a href="spotlightnews.com/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="https://www.youtube.com/channel/UChY29_tVTKyO8qoFtZFiFzw" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.spotlightnews.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container two-columns-sidebar">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-69387 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-rensselaer-county category-thespot category-towns tag-troy-savings-bank-music-hall" id="post-69387" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Etheridge coming to Troy Music Hall</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Feb 22, 2017</span>                                                                       <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.spotlightnews.com/author/spotlightnews/" title="Posts by Spotlight News" rel="author">Spotlight News</a></span></span>                                    
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.spotlightnews.com/category/thespot/music/" rel="category tag">Music</a>, <a href="http://www.spotlightnews.com/category/towns/rensselaer-county/" rel="category tag">Rensselaer County</a>, <a href="http://www.spotlightnews.com/category/thespot/" rel="category tag">The Spot</a>, <a href="http://www.spotlightnews.com/category/towns/" rel="category tag">Towns</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                                            <img src="http://www.spotlightnews.com/wp-content/uploads/2017/02/Melissa-Etheridge-Press.jpeg" alt="Etheridge coming to Troy Music Hall" />
                              <p></p>
			      <hr class="none" />
                                                             
                                <p class="p1"><b>TROY —</b> Melissa Etheridge released “Memphis Rock &amp; Soul” last October, her first album since 2014’s critically lauded “This Is M.E.” Recorded at Royal Studios in Memphis, the album has received stellar reviews from the likes of <i>Entertainment Weekly, Parade, Rolling Stone, American Songwriter</i> and more.</p>
<p class="p1">On Sunday, April 23, Etheridge will play at the Troy Savings Bank Music Hall in support of her recently acclaimed album.</p>
<p class="p1">Etheridge stormed onto the American rock scene in 1988 with the release of her critically acclaimed self-titled debut album, which led to an appearance on the 1989 Grammy Awards show. For several years, her popularity grew around such memorable originals as “Bring Me Some Water,” “No Souvenirs” and “Ain’t It Heavy,” for which she won a Grammy® in 1992. Etheridge hit her commercial and artistic stride with her fourth album, “Yes I Am” (1993). The collection featured the massive hits, “I’m the Only One” and “Come to My Window,” a searing song of longing that brought Etheridge her second Grammy® Award for Best Female Rock Performance. In 1995, Etheridge issued her highest charting album, Your Little Secret, which was distinguished by the hit single, “I Want to Come Over.” Her astounding success that year led to Etheridge receiving the Songwriter of the Year honor at the ASCAP Pop Awards in 1996.</p>
<p class="p1">Known for her confessional lyrics and raspy, smoky vocals, Etheridge has remained one of America’s favorite female singer-songwriters for more than two decades. In February 2007, Melissa Etheridge celebrated a career milestone with a victory in the “Best Song” category at the Academy® Awards for “I Need to Wake Up,” written for the Al Gore documentary on global warming, An Inconvenient Truth. As a performer and songwriter, Etheridge has shown herself to be an artist who has never allowed “inconvenient truths” to keep her down. Earlier in her recording career, Etheridge acknowledged her sexual orientation when it was considered less than prudent to do so. In October 2004, Etheridge was diagnosed with breast cancer, a health battle that, with her typical tenacity, she won. Despite losing her hair from chemotherapy, Etheridge appeared on the 2005 Grammy® telecast to sing “Piece of My Heart” in tribute to Janis Joplin. By doing so she gave hope to many women afflicted with the disease.</p>
<p class="p1">Tickets are available at the Troy Savings Bank Music Hall Box Office, 30 Second Street, Troy, Monday through Friday 10 a.m. to 5 p.m.<span class="Apple-converted-space">  </span>More information on the Troy Savings Bank Music Hall and upcoming programs is available on the website at www.troymusichall.org.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-69387" class="share-facebook sd-button share-icon" href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-69387" class="share-twitter sd-button share-icon" href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-69387" class="share-linkedin sd-button share-icon" href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-69387" class="share-google-plus-1 sd-button share-icon" href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108184567-69387-58ad8fd3ae13d' data-src='//widgets.wp.com/likes/#blog_id=108184567&amp;post_id=69387&amp;origin=www.spotlightnews.com&amp;obj_id=108184567-69387-58ad8fd3ae13d' data-name='like-post-frame-108184567-69387-58ad8fd3ae13d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment on this Story</h3><div class="fb-comments" data-href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.spotlightnews.com/tag/troy-savings-bank-music-hall/" rel="tag">Troy Savings Bank Music Hall</a></li>                                                           
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="footad"></div>
                                <div class="clearfix"></div>
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/" data-text="Etheridge coming to Troy Music Hall" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/" data-counter="right"></script></li>     
                              
                              
                                               <li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.spotlightnews.com/towns/2017/02/22/etheridge-coming-to-troy-music-hall/&amp;media=69389" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
                                                              
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                                                    <a href="http://www.spotlightnews.com/news/2017/02/22/the-tradition-of-caring-continues-at-kingsway/" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>The tradition of caring continues at Kingsway</a>

                                
                                                                    <a href="http://www.spotlightnews.com/opinion/2017/02/22/editorial-town-hall-at-its-best/" id="nextpost">EDITORIAL: Town Hall at its best<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img src="http://www.spotlightnews.com/wp-content/uploads/2016/03/thespot-150x150.png" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><h5><a itemprop="author" href="http://www.spotlightnews.com/author/spotlightnews/">Spotlight News</a></h5>
                                <p></p>
                                <div class="socialmedia">

                                    
                                                                                                                                            </div>
                            </div>
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/thespot/2016/11/12/laurie-berkner-in-troy/" title="HOT SPOT: Laurie Berkner in Troy"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/11/Laurie-Berkner-300x225-120x85.jpg" alt="HOT SPOT: Laurie Berkner in Troy" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/thespot/2016/11/12/laurie-berkner-in-troy/" rel="bookmark" title="Permanent link to HOT SPOT: Laurie Berkner in Troy">
									HOT SPOT: Laurie Berkner in Troy                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 12, 2016</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/thespot/2016/11/12/laurie-berkner-in-troy/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/thespot/2016/11/09/night-day-k-flay-at-the-hollow-and-laurie-berkner-at-troy-savings-bank-music-hall/" title="NIGHT &#038; DAY: K.Flay at The Hollow and Laurie Berkner at Troy Savings Bank Music Hall"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/11/KFlay_CrushMe_EP_5x5-2-120x85.jpg" alt="NIGHT &#038; DAY: K.Flay at The Hollow and Laurie Berkner at Troy Savings Bank Music Hall" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/thespot/2016/11/09/night-day-k-flay-at-the-hollow-and-laurie-berkner-at-troy-savings-bank-music-hall/" rel="bookmark" title="Permanent link to NIGHT &#038; DAY: K.Flay at The Hollow and Laurie Berkner at Troy Savings Bank Music Hall">
									NIGHT &#038; DAY: K.Flay at The Hollow...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 09, 2016</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/thespot/2016/11/09/night-day-k-flay-at-the-hollow-and-laurie-berkner-at-troy-savings-bank-music-hall/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/thespot/2016/11/06/whats-happening-a-j-croce-at-the-troy-savings-bank-music-hall/" title="WHAT&#8217;S HAPPENING: A.J. Croce at the Troy Savings Bank Music Hall"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/11/croce-120x85.jpg" alt="WHAT&#8217;S HAPPENING: A.J. Croce at the Troy Savings Bank Music Hall" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/thespot/2016/11/06/whats-happening-a-j-croce-at-the-troy-savings-bank-music-hall/" rel="bookmark" title="Permanent link to WHAT&#8217;S HAPPENING: A.J. Croce at the Troy Savings Bank Music Hall">
									WHAT&#8217;S HAPPENING: A.J. Croce at...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 06, 2016</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/thespot/2016/11/06/whats-happening-a-j-croce-at-the-troy-savings-bank-music-hall/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/thespot/2016/10/15/hot-spot-sandi-pattys-farewell-tour-stops-in-troy/" title="HOT SPOT: Sandi Patty&#8217;s farewell tour stops in Troy"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/10/banner_d73ewfhk4d-120x85.jpeg" alt="HOT SPOT: Sandi Patty&#8217;s farewell tour stops in Troy" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/thespot/2016/10/15/hot-spot-sandi-pattys-farewell-tour-stops-in-troy/" rel="bookmark" title="Permanent link to HOT SPOT: Sandi Patty&#8217;s farewell tour stops in Troy">
									HOT SPOT: Sandi Patty&#8217;s farewell...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Oct 15, 2016</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/thespot/2016/10/15/hot-spot-sandi-pattys-farewell-tour-stops-in-troy/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2017/02/22/aso-ticket-sales-continue-to-grow/" title="ASO ticket sales continue to grow"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/02/ANNOUNCEMENT-1-120x85.jpg" alt="ASO ticket sales continue to grow" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2017/02/22/aso-ticket-sales-continue-to-grow/" rel="bookmark" title="Permanent link to ASO ticket sales continue to grow">
									ASO ticket sales continue to grow                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2017/02/22/aso-ticket-sales-continue-to-grow/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/2017/02/22/spotted-voorheesville-beats-rcs-at-home-54-40/" title="SPOTTED: Voorheesville beats RCS at home, 54-40"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/02/VVille-RCS-6675-120x85.jpg" alt="SPOTTED: Voorheesville beats RCS at home, 54-40" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/2017/02/22/spotted-voorheesville-beats-rcs-at-home-54-40/" rel="bookmark" title="Permanent link to SPOTTED: Voorheesville beats RCS at home, 54-40">
									SPOTTED: Voorheesville beats RCS at...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/2017/02/22/spotted-voorheesville-beats-rcs-at-home-54-40/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/colonie/2017/02/21/letter-to-the-editor-mahans-state-of-the-town-address-is-an-alternate-reality/" title="LETTER to the EDITOR: Mahan’s State of the Town address is an alternate reality"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/06/WebArt-Letter-to-the-Editor-120x85.jpg" alt="LETTER to the EDITOR: Mahan’s State of the Town address is an alternate reality" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/colonie/2017/02/21/letter-to-the-editor-mahans-state-of-the-town-address-is-an-alternate-reality/" rel="bookmark" title="Permanent link to LETTER to the EDITOR: Mahan’s State of the Town address is an alternate reality">
									LETTER to the EDITOR: Mahan’s State...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 21, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/colonie/2017/02/21/letter-to-the-editor-mahans-state-of-the-town-address-is-an-alternate-reality/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/bethlehem/2017/02/20/slingerlands-historic-district-to-celebrate-5-years-of-recognition-and-share-local-history-with-public/" title="Slingerlands Historic District to celebrate 5 years of recognition and share local history with public"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/02/Slingerland-From-New-Scotland-Museum-e1487613131250-120x85.jpg" alt="Slingerlands Historic District to celebrate 5 years of recognition and share local history with public" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/bethlehem/2017/02/20/slingerlands-historic-district-to-celebrate-5-years-of-recognition-and-share-local-history-with-public/" rel="bookmark" title="Permanent link to Slingerlands Historic District to celebrate 5 years of recognition and share local history with public">
									Slingerlands Historic District to...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 20, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/02/20/slingerlands-historic-district-to-celebrate-5-years-of-recognition-and-share-local-history-with-public/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

<!-- #comments .comments-area	

		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/towns/2017/02/22/etheridge-coming-to-troy-music-hall/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.spotlightnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2F2017%2F02%2F22%2Fetheridge-coming-to-troy-music-hall%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 
</div><!-- #comments .comments-area --> 

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-5" class="widget ads"><p><!-- /15675809/SL_AF_CONTEST_BLOCK --></p>
<div id='div-gpt-ad-1464086044132-8' style='height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-8'); });
</script>
</div>
</div><div id="adds-widget-6" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB1 --></p>
<div id='div-gpt-ad-1464086044132-21' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-21'); });
</script>
</div>
</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			<h3 class="widget-title"><span>Like Spotlight on Facebook</span></h3>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/spotlight.newspapers"  data-show-faces="true"  data-stream="false" data-header="true"></div>
					

			</div>
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spotlightnews/cEHw', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="spotlightnews/cEHw" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="https://www.facebook.com/spotlight.newspapers"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="https://twitter.com/spotnewsfeed"><span class="icons-twitter"></span></a></li>
              
              
                    
              <li class="icon-lists"><a href="spotlightnews.com/feed"><span class="icons-rss-feed"></span></a></li>
              
                  
              <li class="icon-lists"><a href="#"><span class="icons-instagram"></span></a></li>
              
                            
              
                 
              <li class="icon-lists"><a href="https://www.youtube.com/channel/UChY29_tVTKyO8qoFtZFiFzw"><span class="icons-youtube"></span></a></li>
               
                            
                               
              
                                
                             
                                                                                                        
                             
              </ul>
                            
              </div>
              
              
<div id="adds-widget-7" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB2 --></p>
<div id='div-gpt-ad-1464086044132-22' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-22'); });
</script>
</div>
</div><div id="themeloy_twitter_timeline-2" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Follow Spotlight Staff on Twitter</span></h3><a class="twitter-timeline" data-widget-id="708290828704284672" href="https://twitter.com/" @spotnewsfeed data-border-color="#e8e8e8"  data-chrome="nofooter  noborders noscrollbar transparent "  width="340" height="500" data-theme="light" data-link-color="#f96e5b" >Tweets von @"@spotnewsfeed"</a></div><div id="adds-widget-8" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB3 --></p>
<div id='div-gpt-ad-1464086044132-23' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-23'); });
</script>
</div>
</div><div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Local Facebook Feeds</span></h3>			<div class="textwidget"><h5 style="text-align: center;"><span style="text-decoration: underline;">&nbsp;<a style=" text-decoration: underline;" href="http://www.spotlightnews.com/custom-facebook-feed/">Click HERE for the Full Feed Page</a></span></h5>
<div class="cff-wrapper"><div id="cff" data-char="200" class="cff  cff-fixed-height cff-timeline-feed  cff-lb" style="width:300px; height:800px; " data-fb-text="View on Facebook" data-grid-pag="" data-lb-comments="true" data-pag-num="10" cff-shortcode-data="{&quot;height&quot;: &quot;800px&quot;, &quot;width&quot;: &quot;300px&quot;, &quot;pagetype&quot;: &quot;page&quot;, &quot;num&quot;: &quot;10&quot;, &quot;layout&quot;: &quot;full&quot;, &quot;masonry&quot;: &quot;false&quot;, &quot;showheader&quot;: &quot;false&quot;}"><div class="cff-posts-wrap"><div class="cff-item cff-link-item cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1371607062910813" data-cff-timestamp="1487683553" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', 'Kinderhook Bank');" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 24 hours ago </p></div><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Come on in to any Kinderhook Bank branch and enjoy complimentary refreshments for you, lollipops for the kids, and treats for your pets.  We’re people and pet friendly!<br/><a href="http://www.kinderhookbank.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.kinderhookbank.com', 'www.kinderhookbank.com');">www.kinderhookbank.com</a> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a href="http://www.kinderhookbank.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.kinderhookbank.com/', '');" class="cff-link"  target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQB1zmCHslw6DBDT&url=https%3A%2F%2Fscontent.xx.fbcdn.net%2Fv%2Ft1.0-1%2Fp200x200%2F14469598_1179160505488804_891297747172010271_n.jpg%3Foh%3D8fa3e190ee723d83b17111d607b14855%26oe%3D5941B90F&_nc_hash=AQAAfDzc7xwEzSB2"><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p200x200/14469598_1179160505488804_891297747172010271_n.jpg?oh=8fa3e190ee723d83b17111d607b14855&oe=5941B90F" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="http://www.kinderhookbank.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.kinderhookbank.com/', 'Welcome to Kinderhook Bank');" target="_blank" rel="nofollow" style="color:#;">Welcome to Kinderhook Bank</a></p><p class="cff-link-caption" style="color:#;">nubk.com</p></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/119983338073198_1371607062910813" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1371607062910813', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813&amp;title=Come%20on%20in%20to%20any%20Kinderhook%20Bank%20branch%20and%20enjoy%20complimentary%20refreshments%20for%20you%2C%20lollipops%20for%20the%20kids%2C%20and%20treats%20for%20your%20pets.%20%20We%E2%80%99re%20people%20and%20pet%20friendly%21www.kinderhookbank.com%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813&amp;title=Come%20on%20in%20to%20any%20Kinderhook%20Bank%20branch%20and%20enjoy%20complimentary%20refreshments%20for%20you%2C%20lollipops%20for%20the%20kids%2C%20and%20treats%20for%20your%20pets.%20%20We%E2%80%99re%20people%20and%20pet%20friendly%21www.kinderhookbank.com%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1371607062910813%20-%20Come%20on%20in%20to%20any%20Kinderhook%20Bank%20branch%20and%20enjoy%20complimentary%20refreshments%20for%20you%2C%20lollipops%20for%20the%20kids%2C%20and%20treats%20for%20your%20pets.%20%20We%E2%80%99re%20people%20and%20pet%20friendly%21www.kinderhookbank.com%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1371607062910813"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/119983338073198_1371607062910813" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1371607062910813', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-link-item cff-box author-the-spinney-at-van-dyke cff-TheSpinneyAtVanDyke cff-new" id="cff_711583558920152_1263619190383250" data-cff-timestamp="1487424324" data-object-id="" data-cff-from="711583558920152" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/711583558920152" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/711583558920152', 'The Spinney at Van Dyke');" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Van Dyke</a><span class="cff-story">  shared <a href="http://facebook.com/165062036890776" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/165062036890776', 'Spotlight Newspapers');" target="_blank">Spotlight Newspapers</a>'s post.</span></p><p class="cff-date" > 4 days ago </p></div><a href="https://facebook.com/711583558920152" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/711583558920152', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/711583558920152/picture?type=square" title="The Spinney at Van Dyke" alt="The Spinney at Van Dyke" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Does this upcoming week's warm-up have you thinking about spring? Spring is one of the busiest times to sell homes and move. If you're looking to downsize and move to a unique, maintenance-free facility, come take a tour of The Spinney At Van Dyke this weekend. Our Model Cottage, located at 38 Provoost Place in Delmar is open Saturday and Sunday from 12PM - 4PM!  We'll also be open this Presidents' Day!<br/><br/>Thank you to <a href="http://facebook.com/165062036890776" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/165062036890776', 'Spotlight Newspapers');">Spotlight Newspapers</a> for this feature in this past week's publication. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="http://www.spotlightnews.com/news/business/2017/02/18/the-spinney-at-van-dyke-offers-empty-nesters-unique-living-spaces/" target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQBYnExApnLTTNFM&url=http%3A%2F%2Fwww.spotlightnews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FScreen-Shot-2017-02-17-at-6.07.36-PM.png&_nc_hash=AQCcqQrwNqpDZe0W"><img src="https://external.xx.fbcdn.net/safe_image.php?d=AQDm4rEKoqAkpm5i&w=130&h=130&url=http%3A%2F%2Fwww.spotlightnews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FScreen-Shot-2017-02-17-at-6.07.36-PM.png&cfs=1&_nc_hash=AQA05qfrAx_ytw8q" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="http://www.spotlightnews.com/news/business/2017/02/18/the-spinney-at-van-dyke-offers-empty-nesters-unique-living-spaces/" target="_blank" rel="nofollow" style="color:#;">Spotlight Newspapers</a></p><span class="cff-post-desc" style="color:#;">The Spinney at Van Dyke offers empty nesters unique living spaces

<a href="http://www.spotlightnews.com/news/business/2017/02/18/the-spinney-at-van-dyke-offers-empty-nesters-unique-living-spaces/" style='color: #1e73be;' >www.spotlightnews.com/news/business/2017/02/18/the-spinney-at-van-dyke-offers-empty-nesters-uniqu...</a> </span></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/711583558920152_1263619190383250" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/711583558920152_1263619190383250', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250&amp;title=Does%20this%20upcoming%20week%27s%20warm-up%20have%20you%20thinking%20about%20spring%3F%20Spring%20is%20one%20of%20the%20busiest%20times%20to%20sell%20homes%20and%20move.%20If%20you%27re%20looking%20to%20downsize%20and%20move%20to%20a%20unique%2C%20maintenance-free%20facility%2C%20come%20take%20a%20tour%20of%20The%20Spinney%20At%20Van%20Dyke%20this%20weekend.%20Our%20Model%20Cottage%2C%20located%20at%2038%20Provoost%20Place%20in%20Delmar%20is%20open%20Saturday%20and%20Sunday%20from%2012PM%20-%204PM%21%20%20We%27ll%20also%20be%20open%20this%20Presidents%27%20Day%21Thank%20you%20to%20Spotlight%20Newspapers%20for%20this%20feature%20in%20this%20past%20week%27s%20publication.%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250&amp;title=Does%20this%20upcoming%20week%27s%20warm-up%20have%20you%20thinking%20about%20spring%3F%20Spring%20is%20one%20of%20the%20busiest%20times%20to%20sell%20homes%20and%20move.%20If%20you%27re%20looking%20to%20downsize%20and%20move%20to%20a%20unique%2C%20maintenance-free%20facility%2C%20come%20take%20a%20tour%20of%20The%20Spinney%20At%20Van%20Dyke%20this%20weekend.%20Our%20Model%20Cottage%2C%20located%20at%2038%20Provoost%20Place%20in%20Delmar%20is%20open%20Saturday%20and%20Sunday%20from%2012PM%20-%204PM%21%20%20We%27ll%20also%20be%20open%20this%20Presidents%27%20Day%21Thank%20you%20to%20Spotlight%20Newspapers%20for%20this%20feature%20in%20this%20past%20week%27s%20publication.%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1263619190383250%20-%20Does%20this%20upcoming%20week%27s%20warm-up%20have%20you%20thinking%20about%20spring%3F%20Spring%20is%20one%20of%20the%20busiest%20times%20to%20sell%20homes%20and%20move.%20If%20you%27re%20looking%20to%20downsize%20and%20move%20to%20a%20unique%2C%20maintenance-free%20facility%2C%20come%20take%20a%20tour%20of%20The%20Spinney%20At%20Van%20Dyke%20this%20weekend.%20Our%20Model%20Cottage%2C%20located%20at%2038%20Provoost%20Place%20in%20Delmar%20is%20open%20Saturday%20and%20Sunday%20from%2012PM%20-%204PM%21%20%20We%27ll%20also%20be%20open%20this%20Presidents%27%20Day%21Thank%20you%20to%20Spotlight%20Newspapers%20for%20this%20feature%20in%20this%20past%20week%27s%20publication.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="711583558920152_1263619190383250"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">6</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/711583558920152_1263619190383250" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/711583558920152_1263619190383250', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-status-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1367100073361512" data-cff-timestamp="1487338369" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', 'Kinderhook Bank');" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">On Monday, February 20th all Kinderhook Bank offices will be closed in celebration of President’s Day and will reopen on Tuesday, February 21st with normal business hours. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/KinderhookBank/posts/1367100073361512" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/posts/1367100073361512', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512&amp;title=On%20Monday%2C%20February%2020th%20all%20Kinderhook%20Bank%20offices%20will%20be%20closed%20in%20celebration%20of%20President%E2%80%99s%20Day%20and%20will%20reopen%20on%20Tuesday%2C%20February%2021st%20with%20normal%20business%20hours.%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512&amp;title=On%20Monday%2C%20February%2020th%20all%20Kinderhook%20Bank%20offices%20will%20be%20closed%20in%20celebration%20of%20President%E2%80%99s%20Day%20and%20will%20reopen%20on%20Tuesday%2C%20February%2021st%20with%20normal%20business%20hours.%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1367100073361512%20-%20On%20Monday%2C%20February%2020th%20all%20Kinderhook%20Bank%20offices%20will%20be%20closed%20in%20celebration%20of%20President%E2%80%99s%20Day%20and%20will%20reopen%20on%20Tuesday%2C%20February%2021st%20with%20normal%20business%20hours.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1367100073361512"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/KinderhookBank/posts/1367100073361512" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/posts/1367100073361512', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-album cff-box author-daughters-of-sarah-senior-community cff-DaughtersOfSarahSeniorCommunity cff-new" id="cff_55451998513_10155133853148514" data-cff-timestamp="1487281287" data-object-id="10155133847248514" data-cff-from="55451998513" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/55451998513" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/55451998513', 'Daughters of Sarah Senior Community');" target="_blank" rel="nofollow" style="color:#000000;">Daughters of Sarah Senior Community</a><span class="cff-story">  added 4 new photos — with <a href="http://facebook.com/10211947969883111" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/10211947969883111', 'Sharon Rosenblum');" target="_blank">Sharon Rosenblum</a>.</span></p><p class="cff-date" > 6 days ago </p></div><a href="https://facebook.com/55451998513" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/55451998513', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/55451998513/picture?type=square" title="Daughters of Sarah Senior Community" alt="Daughters of Sarah Senior Community" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">There was no feuding at The Massry Residence.  We just feel like family.<br/>The Massry Residence provides a wide variety of activities for the residents every day.  Family Feud was a popular tv game show in the 80s and 90s.  We had to really think what the answers would have been back in the day so that we could score the most points for our team.  Some we got, and some we didn’t. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/DaughtersOfSarahSeniorCommunity/posts/10155133853148514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/DaughtersOfSarahSeniorCommunity/posts/10155133853148514', '');" class="cff-photo"  data-cff-page-name="Daughters of Sarah Senior Community" data-cff-post-time="6 days ago"  target="_blank" rel="nofollow"><div class="cff-album-icon"></div><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/16807292_10155133847248514_9140067179434060335_n.jpg?oh=8995f079a804f4c6ba074a37677d2985&oe=5947D544" alt="There was no feuding at The Massry Residence.  We just feel like family.
The Massry Residence provides a wide variety of activities for the residents every day.  Family Feud was a popular tv game show in the 80s and 90s.  We had to really think what the answers would have been back in the day so that we could score the most points for our team.  Some we got, and some we didn’t." data-querystring="oh=8995f079a804f4c6ba074a37677d2985&oe=5947D544" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10155133847248514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10155133847248514', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514&amp;title=There%20was%20no%20feuding%20at%20The%20Massry%20Residence.%20%20We%20just%20feel%20like%20family.The%20Massry%20Residence%20provides%20a%20wide%20variety%20of%20activities%20for%20the%20residents%20every%20day.%20%20Family%20Feud%20was%20a%20popular%20tv%20game%20show%20in%20the%2080s%20and%2090s.%20%20We%20had%20to%20really%20think%20what%20the%20answers%20would%20have%20been%20back%20in%20the%20day%20so%20that%20we%20could%20score%20the%20most%20points%20for%20our%20team.%20%20Some%20we%20got%2C%20and%20some%20we%20didn%E2%80%99t.%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514&amp;title=There%20was%20no%20feuding%20at%20The%20Massry%20Residence.%20%20We%20just%20feel%20like%20family.The%20Massry%20Residence%20provides%20a%20wide%20variety%20of%20activities%20for%20the%20residents%20every%20day.%20%20Family%20Feud%20was%20a%20popular%20tv%20game%20show%20in%20the%2080s%20and%2090s.%20%20We%20had%20to%20really%20think%20what%20the%20answers%20would%20have%20been%20back%20in%20the%20day%20so%20that%20we%20could%20score%20the%20most%20points%20for%20our%20team.%20%20Some%20we%20got%2C%20and%20some%20we%20didn%E2%80%99t.%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155133853148514%20-%20There%20was%20no%20feuding%20at%20The%20Massry%20Residence.%20%20We%20just%20feel%20like%20family.The%20Massry%20Residence%20provides%20a%20wide%20variety%20of%20activities%20for%20the%20residents%20every%20day.%20%20Family%20Feud%20was%20a%20popular%20tv%20game%20show%20in%20the%2080s%20and%2090s.%20%20We%20had%20to%20really%20think%20what%20the%20answers%20would%20have%20been%20back%20in%20the%20day%20so%20that%20we%20could%20score%20the%20most%20points%20for%20our%20team.%20%20Some%20we%20got%2C%20and%20some%20we%20didn%E2%80%99t.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="55451998513_10155133853148514"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/10155133847248514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10155133847248514', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-status-post cff-box author-daughters-of-sarah-senior-community cff-DaughtersOfSarahSeniorCommunity cff-new" id="cff_55451998513_10155130061403514" data-cff-timestamp="1487210540" data-object-id="" data-cff-from="55451998513" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/55451998513" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/55451998513', 'Daughters of Sarah Senior Community');" target="_blank" rel="nofollow" style="color:#000000;">Daughters of Sarah Senior Community</a><span class="cff-story"> </span></p><p class="cff-date" > 6 days ago </p></div><a href="https://facebook.com/55451998513" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/55451998513', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/55451998513/picture?type=square" title="Daughters of Sarah Senior Community" alt="Daughters of Sarah Senior Community" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">PJ Library will be in Village Square at Daughters of Sarah Nursing Center at 11:00am tomorrow, Thursday, February 16th for a Jewish Disability Awareness and Inclusion Month program.<br/><br/>Story: The Mitten String, by Jennifer Roamer, illustrations by Kristina Swarner.<br/>For children ages 6 months to 8 yrs. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/DaughtersOfSarahSeniorCommunity/posts/10155130061403514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/DaughtersOfSarahSeniorCommunity/posts/10155130061403514', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514&amp;title=PJ%20Library%20will%20be%20in%20Village%20Square%20at%20Daughters%20of%20Sarah%20Nursing%20Center%20at%2011%3A00am%20tomorrow%2C%20Thursday%2C%20February%2016th%20for%20a%20Jewish%20Disability%20Awareness%20and%20Inclusion%20Month%20program.Story%3A%20The%20Mitten%20String%2C%20by%20Jennifer%20Roamer%2C%20illustrations%20by%20Kristina%20Swarner.For%20children%20ages%206%20months%20to%208%20yrs.%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514&amp;title=PJ%20Library%20will%20be%20in%20Village%20Square%20at%20Daughters%20of%20Sarah%20Nursing%20Center%20at%2011%3A00am%20tomorrow%2C%20Thursday%2C%20February%2016th%20for%20a%20Jewish%20Disability%20Awareness%20and%20Inclusion%20Month%20program.Story%3A%20The%20Mitten%20String%2C%20by%20Jennifer%20Roamer%2C%20illustrations%20by%20Kristina%20Swarner.For%20children%20ages%206%20months%20to%208%20yrs.%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fposts%2F10155130061403514%20-%20PJ%20Library%20will%20be%20in%20Village%20Square%20at%20Daughters%20of%20Sarah%20Nursing%20Center%20at%2011%3A00am%20tomorrow%2C%20Thursday%2C%20February%2016th%20for%20a%20Jewish%20Disability%20Awareness%20and%20Inclusion%20Month%20program.Story%3A%20The%20Mitten%20String%2C%20by%20Jennifer%20Roamer%2C%20illustrations%20by%20Kristina%20Swarner.For%20children%20ages%206%20months%20to%208%20yrs.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="55451998513_10155130061403514"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/DaughtersOfSarahSeniorCommunity/posts/10155130061403514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/DaughtersOfSarahSeniorCommunity/posts/10155130061403514', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-status-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1364693236935529" data-cff-timestamp="1487165458" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', 'Kinderhook Bank');" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 7 days ago </p></div><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Shout out to our newest FB fans…thanks so much – we like you too! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/KinderhookBank/posts/1364693236935529" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/posts/1364693236935529', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529&amp;title=Shout%20out%20to%20our%20newest%20FB%20fans%E2%80%A6thanks%20so%20much%20%E2%80%93%20we%20like%20you%20too%21%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529&amp;title=Shout%20out%20to%20our%20newest%20FB%20fans%E2%80%A6thanks%20so%20much%20%E2%80%93%20we%20like%20you%20too%21%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364693236935529%20-%20Shout%20out%20to%20our%20newest%20FB%20fans%E2%80%A6thanks%20so%20much%20%E2%80%93%20we%20like%20you%20too%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1364693236935529"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/KinderhookBank/posts/1364693236935529" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/posts/1364693236935529', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-link-item cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1364164956988357" data-cff-timestamp="1487107445" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', 'Kinderhook Bank');" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 1 week ago </p></div><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Ann Finnegan, VP Finance Development presented Executive Director, Gary Schiro of the Hudson Opera House with Kinderhook Bank’s sustaining membership check today. To learn how you can help, visit <a href="http://www.hudsonoperahouse.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.hudsonoperahouse.org', 'www.hudsonoperahouse.org');">www.hudsonoperahouse.org</a> and become a friend! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a href="http://www.hudsonoperahouse.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.hudsonoperahouse.org/', '');" class="cff-link"  target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQB1zmCHslw6DBDT&url=https%3A%2F%2Fscontent.xx.fbcdn.net%2Fv%2Ft1.0-1%2Fp200x200%2F14469598_1179160505488804_891297747172010271_n.jpg%3Foh%3D8fa3e190ee723d83b17111d607b14855%26oe%3D5941B90F&_nc_hash=AQAAfDzc7xwEzSB2"><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p200x200/14469598_1179160505488804_891297747172010271_n.jpg?oh=8fa3e190ee723d83b17111d607b14855&oe=5941B90F" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="http://www.hudsonoperahouse.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.hudsonoperahouse.org/', 'Hudson Opera House');" target="_blank" rel="nofollow" style="color:#;">Hudson Opera House</a></p><p class="cff-link-caption" style="color:#;">hudsonoperahouse.org</p></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/119983338073198_1364164956988357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1364164956988357', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357&amp;title=Ann%20Finnegan%2C%20VP%20Finance%20Development%20presented%20Executive%20Director%2C%20Gary%20Schiro%20of%20the%20Hudson%20Opera%20House%20with%20Kinderhook%20Bank%E2%80%99s%20sustaining%20membership%20check%20today.%20To%20learn%20how%20you%20can%20help%2C%20visit%20www.hudsonoperahouse.org%20and%20become%20a%20friend%21%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357&amp;title=Ann%20Finnegan%2C%20VP%20Finance%20Development%20presented%20Executive%20Director%2C%20Gary%20Schiro%20of%20the%20Hudson%20Opera%20House%20with%20Kinderhook%20Bank%E2%80%99s%20sustaining%20membership%20check%20today.%20To%20learn%20how%20you%20can%20help%2C%20visit%20www.hudsonoperahouse.org%20and%20become%20a%20friend%21%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1364164956988357%20-%20Ann%20Finnegan%2C%20VP%20Finance%20Development%20presented%20Executive%20Director%2C%20Gary%20Schiro%20of%20the%20Hudson%20Opera%20House%20with%20Kinderhook%20Bank%E2%80%99s%20sustaining%20membership%20check%20today.%20To%20learn%20how%20you%20can%20help%2C%20visit%20www.hudsonoperahouse.org%20and%20become%20a%20friend%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1364164956988357"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">3</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/119983338073198_1364164956988357" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1364164956988357', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1363788013692718" data-cff-timestamp="1487079383" data-object-id="1363788013692718" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', 'Kinderhook Bank');" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 1 week ago </p></div><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">HAPPY VALENTINE’S DAY! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1363788013692718/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1363788013692718/?type=3', '');" class="cff-photo"  data-cff-page-name="Kinderhook Bank" data-cff-post-time="1 week ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/16730409_1363788013692718_4146644321934211715_n.jpg?oh=3833ab2d491c297b57f23dbea2653299&oe=5928A427" alt="HAPPY VALENTINE’S DAY!" data-querystring="oh=3833ab2d491c297b57f23dbea2653299&oe=5928A427" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1363788013692718" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1363788013692718', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3&amp;title=HAPPY%20VALENTINE%E2%80%99S%20DAY%21%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3&amp;title=HAPPY%20VALENTINE%E2%80%99S%20DAY%21%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1363788013692718%2F%3Ftype%3D3%20-%20HAPPY%20VALENTINE%E2%80%99S%20DAY%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1363788013692718"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">2</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1363788013692718" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1363788013692718', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-link-item cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1362810190457167" data-cff-timestamp="1486992526" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', 'Kinderhook Bank');" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 1 week ago </p></div><a href="https://facebook.com/119983338073198" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/119983338073198', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Kinderhook Bank is proud to once again this year be a major sponsor of the Columbia County Chamber of Commerce! If you’re not yet a member, visit <a href="https://www.columbiachamber-ny.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.columbiachamber-ny.com/', 'www.columbiachamber-ny.com/');">www.columbiachamber-ny.com/</a> and check out all the reasons why your business should join! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a href="https://www.columbiachamber-ny.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.columbiachamber-ny.com/', '');" class="cff-link"  target="_blank" rel="nofollow" data-full="https://external.xx.fbcdn.net/safe_image.php?d=AQB1zmCHslw6DBDT&url=https%3A%2F%2Fscontent.xx.fbcdn.net%2Fv%2Ft1.0-1%2Fp200x200%2F14469598_1179160505488804_891297747172010271_n.jpg%3Foh%3D8fa3e190ee723d83b17111d607b14855%26oe%3D5941B90F&_nc_hash=AQAAfDzc7xwEzSB2"><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p200x200/14469598_1179160505488804_891297747172010271_n.jpg?oh=8fa3e190ee723d83b17111d607b14855&oe=5941B90F" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.columbiachamber-ny.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.columbiachamber-ny.com/', 'Columbia County Chamber of Commerce | Hudson, NY');" target="_blank" rel="nofollow" style="color:#;">Columbia County Chamber of Commerce | Hudson, NY</a></p><p class="cff-link-caption" style="color:#;">columbiachamber-ny.com</p></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/119983338073198_1362810190457167" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1362810190457167', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167&amp;title=Kinderhook%20Bank%20is%20proud%20to%20once%20again%20this%20year%20be%20a%20major%20sponsor%20of%20the%20Columbia%20County%20Chamber%20of%20Commerce%21%20If%20you%E2%80%99re%20not%20yet%20a%20member%2C%20visit%20www.columbiachamber-ny.com%2F%20and%20check%20out%20all%20the%20reasons%20why%20your%20business%20should%20join%21%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167&amp;title=Kinderhook%20Bank%20is%20proud%20to%20once%20again%20this%20year%20be%20a%20major%20sponsor%20of%20the%20Columbia%20County%20Chamber%20of%20Commerce%21%20If%20you%E2%80%99re%20not%20yet%20a%20member%2C%20visit%20www.columbiachamber-ny.com%2F%20and%20check%20out%20all%20the%20reasons%20why%20your%20business%20should%20join%21%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1362810190457167%20-%20Kinderhook%20Bank%20is%20proud%20to%20once%20again%20this%20year%20be%20a%20major%20sponsor%20of%20the%20Columbia%20County%20Chamber%20of%20Commerce%21%20If%20you%E2%80%99re%20not%20yet%20a%20member%2C%20visit%20www.columbiachamber-ny.com%2F%20and%20check%20out%20all%20the%20reasons%20why%20your%20business%20should%20join%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1362810190457167"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/119983338073198_1362810190457167" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1362810190457167', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-daughters-of-sarah-senior-community cff-DaughtersOfSarahSeniorCommunity cff-new" id="cff_55451998513_10155114078468514" data-cff-timestamp="1486755137" data-object-id="10155114078468514" data-cff-from="55451998513" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/55451998513" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/55451998513', 'Daughters of Sarah Senior Community');" target="_blank" rel="nofollow" style="color:#000000;">Daughters of Sarah Senior Community</a><span class="cff-story"> </span></p><p class="cff-date" > 2 weeks ago </p></div><a href="https://facebook.com/55451998513" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://facebook.com/55451998513', '');" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/55451998513/picture?type=square" title="Daughters of Sarah Senior Community" alt="Daughters of Sarah Senior Community" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Join <a href="http://facebook.com/573730276075254" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/573730276075254', 'PJ Library Northeastern New York');">PJ Library Northeastern New York</a><br/>February 16th at 11:00am<br/>in Village Square at Daughters of Sarah Nursing Center<br/>for a Jewish Disability Awareness and Inclusion Month (JDAIM) program.  <br/><a href="http://facebook.com/10155825166143327" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/10155825166143327', 'Amy Reed Drucker');">Amy Reed Drucker</a> will be leading storytime and an activity surrounding this theme.<br/>Featured Book: The Mitten String, by Jennifer Rosner, illustrations by Kristina Swarner<br/>For children ages 6 mos through 8 years old </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/DaughtersOfSarahSeniorCommunity/photos/a.82635303513.78959.55451998513/10155114078468514/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/DaughtersOfSarahSeniorCommunity/photos/a.82635303513.78959.55451998513/10155114078468514/?type=3', '');" class="cff-photo"  data-cff-page-name="Daughters of Sarah Senior Community" data-cff-post-time="2 weeks ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/16508419_10155114078468514_8908464927115369353_n.jpg?oh=4607373ff1dee6055f01a961c3a7d42b&oe=593C183F" alt="Join PJ Library Northeastern New York
February 16th at 11:00am
in Village Square at Daughters of Sarah Nursing Center
for a Jewish Disability Awareness and Inclusion Month (JDAIM) program.  
Amy Reed Drucker will be leading storytime and an activity surrounding this theme.
Featured Book: The Mitten String, by Jennifer Rosner, illustrations by Kristina Swarner
For children ages 6 mos through 8 years old" data-querystring="oh=4607373ff1dee6055f01a961c3a7d42b&oe=593C183F" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10155114078468514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10155114078468514', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3', '');" target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3', '');" target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3', '');" target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3&amp;title=Join%20PJ%20Library%20Northeastern%20New%20YorkFebruary%2016th%20at%2011%3A00amin%20Village%20Square%20at%20Daughters%20of%20Sarah%20Nursing%20Centerfor%20a%20Jewish%20Disability%20Awareness%20and%20Inclusion%20Month%20%28JDAIM%29%20program.%20%20Amy%20Reed%20Drucker%20will%20be%20leading%20storytime%20and%20an%20activity%20surrounding%20this%20theme.Featured%20Book%3A%20The%20Mitten%20String%2C%20by%20Jennifer%20Rosner%2C%20illustrations%20by%20Kristina%20SwarnerFor%20children%20ages%206%20mos%20through%208%20years%20old%20...%20See%20MoreSee%20Less" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3&amp;title=Join%20PJ%20Library%20Northeastern%20New%20YorkFebruary%2016th%20at%2011%3A00amin%20Village%20Square%20at%20Daughters%20of%20Sarah%20Nursing%20Centerfor%20a%20Jewish%20Disability%20Awareness%20and%20Inclusion%20Month%20%28JDAIM%29%20program.%20%20Amy%20Reed%20Drucker%20will%20be%20leading%20storytime%20and%20an%20activity%20surrounding%20this%20theme.Featured%20Book%3A%20The%20Mitten%20String%2C%20by%20Jennifer%20Rosner%2C%20illustrations%20by%20Kristina%20SwarnerFor%20children%20ages%206%20mos%20through%208%20years%20old%20...%20See%20MoreSee%20Less', '');" target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155114078468514%2F%3Ftype%3D3%20-%20Join%20PJ%20Library%20Northeastern%20New%20YorkFebruary%2016th%20at%2011%3A00amin%20Village%20Square%20at%20Daughters%20of%20Sarah%20Nursing%20Centerfor%20a%20Jewish%20Disability%20Awareness%20and%20Inclusion%20Month%20%28JDAIM%29%20program.%20%20Amy%20Reed%20Drucker%20will%20be%20leading%20storytime%20and%20an%20activity%20surrounding%20this%20theme.Featured%20Book%3A%20The%20Mitten%20String%2C%20by%20Jennifer%20Rosner%2C%20illustrations%20by%20Kristina%20SwarnerFor%20children%20ages%206%20mos%20through%208%20years%20old%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="55451998513_10155114078468514"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">4</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">4</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/10155114078468514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10155114078468514', 'Comment on Facebook');" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/CDTAiride" data-width="" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CDTAiride"><a href="https://www.facebook.com/CDTAiride" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/CDTAiride', 'View on Facebook');">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div><style>#cff .cff-post-text a{ color: #1e73be; }</style></div>
		</div><div id="search-2" class="widget widget_search"><h3 class="widget-title"><span>Search Spotlightnews.com</span></h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.spotlightnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
    <div class="row">
    <div class="footad"><div id="adds-widget-14" class="widget ads"><p><!-- /15675809/SL_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1464086044132-37' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-37'); });
</script>
</div>
</div></div>
    </div>
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Posts by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.spotlightnews.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.spotlightnews.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://www.spotlightnews.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://www.spotlightnews.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://www.spotlightnews.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="http://www.spotlightnews.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.spotlightnews.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://www.spotlightnews.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://www.spotlightnews.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://www.spotlightnews.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="http://www.spotlightnews.com/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td><a href="http://www.spotlightnews.com/2017/02/11/" aria-label="Posts published on February 11, 2017">11</a></td><td><a href="http://www.spotlightnews.com/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="http://www.spotlightnews.com/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td><a href="http://www.spotlightnews.com/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="http://www.spotlightnews.com/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td><a href="http://www.spotlightnews.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td><a href="http://www.spotlightnews.com/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td><a href="http://www.spotlightnews.com/2017/02/18/" aria-label="Posts published on February 18, 2017">18</a></td><td><a href="http://www.spotlightnews.com/2017/02/19/" aria-label="Posts published on February 19, 2017">19</a></td>
	</tr>
	<tr>
		<td><a href="http://www.spotlightnews.com/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td><a href="http://www.spotlightnews.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td id="today"><a href="http://www.spotlightnews.com/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="http://www.spotlightnews.com/about-us/">About Us</a></li>
<li id="menu-item-22432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22432"><a href="http://www.spotlightnews.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://www.spotlightnews.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-22430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22430"><a href="http://www.spotlightnews.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="http://www.spotlightnews.com/about-us/policies/">Contact the Editor</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://www.spotlightnews.com/about-us/employment/">Employment</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags &#038; Keywords</span></h3><div class="tagcloud"><a href='http://www.spotlightnews.com/tag/accident/' class='tag-link-1988 tag-link-position-1' title='16 topics' style='font-size: 8pt;'>Accident</a>
<a href='http://www.spotlightnews.com/tag/albany/' class='tag-link-95 tag-link-position-2' title='33 topics' style='font-size: 12.038461538462pt;'>albany</a>
<a href='http://www.spotlightnews.com/tag/albany-county/' class='tag-link-1419 tag-link-position-3' title='36 topics' style='font-size: 12.576923076923pt;'>Albany County</a>
<a href='http://www.spotlightnews.com/tag/albany-county-legislature/' class='tag-link-2047 tag-link-position-4' title='20 topics' style='font-size: 9.2115384615385pt;'>Albany County Legislature</a>
<a href='http://www.spotlightnews.com/tag/ballston-spa/' class='tag-link-1363 tag-link-position-5' title='17 topics' style='font-size: 8.4038461538462pt;'>Ballston Spa</a>
<a href='http://www.spotlightnews.com/tag/bethlehem/' class='tag-link-206 tag-link-position-6' title='186 topics' style='font-size: 22pt;'>bethlehem</a>
<a href='http://www.spotlightnews.com/tag/bethlehem-central-high-school/' class='tag-link-1789 tag-link-position-7' title='18 topics' style='font-size: 8.6730769230769pt;'>Bethlehem Central High School</a>
<a href='http://www.spotlightnews.com/tag/bethlehem-central-school-district/' class='tag-link-1792 tag-link-position-8' title='36 topics' style='font-size: 12.576923076923pt;'>Bethlehem Central School District</a>
<a href='http://www.spotlightnews.com/tag/business/' class='tag-link-1552 tag-link-position-9' title='25 topics' style='font-size: 10.423076923077pt;'>business</a>
<a href='http://www.spotlightnews.com/tag/christian-brothers-academy/' class='tag-link-1288 tag-link-position-10' title='16 topics' style='font-size: 8pt;'>Christian Brothers Academy</a>
<a href='http://www.spotlightnews.com/tag/christopher/' class='tag-link-1805 tag-link-position-11' title='100 topics' style='font-size: 18.365384615385pt;'>Christopher</a>
<a href='http://www.spotlightnews.com/tag/class-aa/' class='tag-link-1357 tag-link-position-12' title='16 topics' style='font-size: 8pt;'>Class AA</a>
<a href='http://www.spotlightnews.com/tag/colonie/' class='tag-link-64 tag-link-position-13' title='56 topics' style='font-size: 15.134615384615pt;'>colonie</a>
<a href='http://www.spotlightnews.com/tag/colonie-police/' class='tag-link-1545 tag-link-position-14' title='27 topics' style='font-size: 10.961538461538pt;'>Colonie police</a>
<a href='http://www.spotlightnews.com/tag/crime/' class='tag-link-1546 tag-link-position-15' title='25 topics' style='font-size: 10.423076923077pt;'>crime</a>
<a href='http://www.spotlightnews.com/tag/delmar/' class='tag-link-52 tag-link-position-16' title='110 topics' style='font-size: 19.038461538462pt;'>Delmar</a>
<a href='http://www.spotlightnews.com/tag/editorial/' class='tag-link-1396 tag-link-position-17' title='20 topics' style='font-size: 9.2115384615385pt;'>Editorial</a>
<a href='http://www.spotlightnews.com/tag/guilderland/' class='tag-link-109 tag-link-position-18' title='47 topics' style='font-size: 14.057692307692pt;'>guilderland</a>
<a href='http://www.spotlightnews.com/tag/high-school/' class='tag-link-3306 tag-link-position-19' title='41 topics' style='font-size: 13.25pt;'>high school</a>
<a href='http://www.spotlightnews.com/tag/joan/' class='tag-link-1263 tag-link-position-20' title='100 topics' style='font-size: 18.365384615385pt;'>Joan</a>
<a href='http://www.spotlightnews.com/tag/mac-haydn-theatre/' class='tag-link-4269 tag-link-position-21' title='16 topics' style='font-size: 8pt;'>Mac-Haydn Theatre</a>
<a href='http://www.spotlightnews.com/tag/murder/' class='tag-link-1261 tag-link-position-22' title='108 topics' style='font-size: 18.903846153846pt;'>murder</a>
<a href='http://www.spotlightnews.com/tag/niskayuna/' class='tag-link-1144 tag-link-position-23' title='17 topics' style='font-size: 8.4038461538462pt;'>Niskayuna</a>
<a href='http://www.spotlightnews.com/tag/palace-theatre/' class='tag-link-2263 tag-link-position-24' title='18 topics' style='font-size: 8.6730769230769pt;'>Palace Theatre</a>
<a href='http://www.spotlightnews.com/tag/parenting/' class='tag-link-1692 tag-link-position-25' title='27 topics' style='font-size: 10.961538461538pt;'>parenting</a>
<a href='http://www.spotlightnews.com/tag/peter/' class='tag-link-1262 tag-link-position-26' title='100 topics' style='font-size: 18.365384615385pt;'>Peter</a>
<a href='http://www.spotlightnews.com/tag/phil-steck/' class='tag-link-2017 tag-link-position-27' title='16 topics' style='font-size: 8pt;'>Phil Steck</a>
<a href='http://www.spotlightnews.com/tag/porco/' class='tag-link-1260 tag-link-position-28' title='101 topics' style='font-size: 18.5pt;'>Porco</a>
<a href='http://www.spotlightnews.com/tag/proctors/' class='tag-link-1389 tag-link-position-29' title='22 topics' style='font-size: 9.75pt;'>Proctors</a>
<a href='http://www.spotlightnews.com/tag/saratoga-performing-arts-center/' class='tag-link-1977 tag-link-position-30' title='16 topics' style='font-size: 8pt;'>Saratoga Performing Arts Center</a>
<a href='http://www.spotlightnews.com/tag/schenectady/' class='tag-link-1145 tag-link-position-31' title='26 topics' style='font-size: 10.692307692308pt;'>Schenectady</a>
<a href='http://www.spotlightnews.com/tag/section-2/' class='tag-link-1356 tag-link-position-32' title='63 topics' style='font-size: 15.807692307692pt;'>Section 2</a>
<a href='http://www.spotlightnews.com/tag/shaker/' class='tag-link-97 tag-link-position-33' title='45 topics' style='font-size: 13.788461538462pt;'>shaker</a>
<a href='http://www.spotlightnews.com/tag/shenendehowa/' class='tag-link-1279 tag-link-position-34' title='25 topics' style='font-size: 10.423076923077pt;'>Shenendehowa</a>
<a href='http://www.spotlightnews.com/tag/speakeasy-518/' class='tag-link-4698 tag-link-position-35' title='20 topics' style='font-size: 9.2115384615385pt;'>Speakeasy 518</a>
<a href='http://www.spotlightnews.com/tag/spotlight-on-business/' class='tag-link-1701 tag-link-position-36' title='51 topics' style='font-size: 14.596153846154pt;'>Spotlight on Business</a>
<a href='http://www.spotlightnews.com/tag/suburban-council/' class='tag-link-1286 tag-link-position-37' title='52 topics' style='font-size: 14.596153846154pt;'>Suburban Council</a>
<a href='http://www.spotlightnews.com/tag/tanglewood/' class='tag-link-4267 tag-link-position-38' title='17 topics' style='font-size: 8.4038461538462pt;'>Tanglewood</a>
<a href='http://www.spotlightnews.com/tag/the-egg/' class='tag-link-2659 tag-link-position-39' title='23 topics' style='font-size: 10.019230769231pt;'>The Egg</a>
<a href='http://www.spotlightnews.com/tag/the-funny-bone/' class='tag-link-4271 tag-link-position-40' title='17 topics' style='font-size: 8.4038461538462pt;'>The Funny Bone</a>
<a href='http://www.spotlightnews.com/tag/the-low-beat/' class='tag-link-4320 tag-link-position-41' title='21 topics' style='font-size: 9.4807692307692pt;'>The Low Beat</a>
<a href='http://www.spotlightnews.com/tag/town-of-bethlehem/' class='tag-link-2606 tag-link-position-42' title='22 topics' style='font-size: 9.75pt;'>Town of Bethlehem</a>
<a href='http://www.spotlightnews.com/tag/trial/' class='tag-link-1804 tag-link-position-43' title='100 topics' style='font-size: 18.365384615385pt;'>trial</a>
<a href='http://www.spotlightnews.com/tag/troy/' class='tag-link-2196 tag-link-position-44' title='28 topics' style='font-size: 11.096153846154pt;'>Troy</a>
<a href='http://www.spotlightnews.com/tag/voorheesville/' class='tag-link-1284 tag-link-position-45' title='20 topics' style='font-size: 9.2115384615385pt;'>Voorheesville</a></div>
</div></div>
            <div class="grid_3"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Posts by Category</span></h3><label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7">News&nbsp;&nbsp;(11,633)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(707)</option>
	<option class="level-2" value="10083">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spotlight On Business&nbsp;&nbsp;(81)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Crime&nbsp;&nbsp;(899)</option>
	<option class="level-2" value="10529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Porco Trial&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="2623">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(228)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Milestones&nbsp;&nbsp;(31)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="2881">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="24">Opinion&nbsp;&nbsp;(317)</option>
	<option class="level-1" value="7611">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(62)</option>
	<option class="level-2" value="10733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community Blogs&nbsp;&nbsp;(53)</option>
	<option class="level-2" value="10729">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doc&#8217;s Diary&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="10728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Frankly Speaking&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="10775">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Keep it Simple&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Our Opinion&nbsp;&nbsp;(284)</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Point of View&nbsp;&nbsp;(151)</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Your Opinion&nbsp;&nbsp;(558)</option>
	<option class="level-0" value="1132">Parent Pages&nbsp;&nbsp;(298)</option>
	<option class="level-1" value="1149">&nbsp;&nbsp;&nbsp;Parenting Columns&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Parenting News&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="1150">&nbsp;&nbsp;&nbsp;Parenting Resources&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1151">Senior Spotlight&nbsp;&nbsp;(161)</option>
	<option class="level-1" value="1153">&nbsp;&nbsp;&nbsp;capital-district-senior-spotlight-Senior Resources&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="1154">&nbsp;&nbsp;&nbsp;Senior Columns&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="1152">&nbsp;&nbsp;&nbsp;Senior News&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="18">Sports&nbsp;&nbsp;(375)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;High School Sports&nbsp;&nbsp;(879)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Professional Sports&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Youth Sports&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="30">The Spot&nbsp;&nbsp;(1,527)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="4653">&nbsp;&nbsp;&nbsp;Comedy&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="10887">&nbsp;&nbsp;&nbsp;Culture&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(276)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Food&nbsp;&nbsp;(52)</option>
	<option class="level-2" value="3224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;HopChatterBlog&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Galleries&nbsp;&nbsp;(123)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="4685">&nbsp;&nbsp;&nbsp;Museums&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(265)</option>
	<option class="level-1" value="6073">&nbsp;&nbsp;&nbsp;Nature/Outdoors&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Pop Culture&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="4214">&nbsp;&nbsp;&nbsp;Theatre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="16">Towns&nbsp;&nbsp;(599)</option>
	<option class="level-1" value="3084">&nbsp;&nbsp;&nbsp;Albany County&nbsp;&nbsp;(202)</option>
	<option class="level-1" value="2">&nbsp;&nbsp;&nbsp;Bethlehem&nbsp;&nbsp;(315)</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Colonie&nbsp;&nbsp;(269)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Guilderland&nbsp;&nbsp;(87)</option>
	<option class="level-1" value="9415">&nbsp;&nbsp;&nbsp;New Scotland&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="1326">&nbsp;&nbsp;&nbsp;Rensselaer County&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Saratoga County&nbsp;&nbsp;(56)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schenectady County&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(85)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.spotlightnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Spotlight News / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>

<div class="row">
<div class="mobile-footer">
<div id="adds-widget-117" class="widget ads"><p><!-- /15675809/SL_AF_MOBILE --></p>
<div id='div-gpt-ad-1464086044132-29' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-29'); });
</script>
</div>
</div></div>
</div>

<!-- end footer -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-46F_ILwcR8xTw"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46F_ILwcR8xTw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


</div>
<!-- end container-->

	<div style="display:none">
	<div class="grofile-hash-map-cf075c913b77356dc7163894dc92613c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.spotlightnews.com\/towns\/2017\/02\/22\/etheridge-coming-to-troy-music-hall\/":69387};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/towns/2017/02/22/etheridge-coming-to-troy-music-hall/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","nonce":"d9307f4164"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/carousel-analytics.js'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307483729586708&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="color-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://www.spotlightnews.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22466"><a href="http://www.spotlightnews.com/thespot/galleries/">Spotted: Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="http://www.spotlightnews.com/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://www.spotlightnews.com/news/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63630"><a href="http://www.spotlightnews.com/news/business/spotlight-on-business/">Spotlight On Business</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.spotlightnews.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.spotlightnews.com/news/milestones/">Milestones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://www.spotlightnews.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.spotlightnews.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.spotlightnews.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://www.spotlightnews.com/sports/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://www.spotlightnews.com/sports/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.spotlightnews.com/thespot/">The Spot 518</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.spotlightnews.com/thespot/calendar/">HOT SPOTS &#8211; Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41541"><a href="http://www.spotlightnews.com/thespot/galleries/">Spotted: Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36601"><a href="http://www.spotlightnews.com/thespot/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.spotlightnews.com/thespot/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.spotlightnews.com/thespot/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.spotlightnews.com/thespot/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.spotlightnews.com/thespot/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.spotlightnews.com/thespot/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.spotlightnews.com/thespot/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22224"><a href="http://www.spotlightnews.com/towns/">Towns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.spotlightnews.com/towns/bethlehem/">Bethlehem</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.spotlightnews.com/towns/colonie/">Colonie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.spotlightnews.com/towns/guilderland/">Guilderland</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22236"><a href="http://www.spotlightnews.com/towns/rensselaer-county/">Rensselaer County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.spotlightnews.com/towns/saratoga-county/">Saratoga County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.spotlightnews.com/towns/schenectady-county/">Schenectady County</a></li>
</ul>
</li>
<li class="color-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22306"><a href="http://www.spotlightnews.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22304"><a href="http://www.spotlightnews.com/opinion/your-opinion/">Your Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.spotlightnews.com/opinion/our-opinion/">Our Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://www.spotlightnews.com/opinion/point-of-view/">Point of View</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56345"><a href="http://www.spotlightnews.com/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22294"><a href="http://www.spotlightnews.com/parent_senior/">Parent/Senior</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22302"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/">Capital District Parent Pages</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22300"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-news/">Parenting News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-columns/">Parenting Columns</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22298"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-resources/">Parenting Resources</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22301"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/">Capital District Senior Spotlight</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22297"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-news/">Senior News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22296"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-columns/">Senior Columns</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22295"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-resources/">Senior Resources</a></li>
	</ul>
</li>
</ul>
</li>
<li class="color-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Classified');" target="_blank">Classified</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24216"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx', 'Browse');">Browse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24213"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Search');">Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD', 'Place');" target="_blank">Place</a></li>
</ul>
</li>
<li class="color-9 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="http://www.spotlightnews.com/subscribe/">Subs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.spotlightnews.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.spotlightnews.com/renew-subscription/">Renew Subscription</a></li>
</ul>
</li>
			</ul>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'108184567',post:'69387',tz:'-5',srv:'www.spotlightnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '108184567', '69387' ]);
</script>
</body>
</html>

