<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Spotlight News   &#8211; Letter to the Editor: ‘Taste of Bethlehem’ a  success, thanks to you</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.spotlightnews.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://www.spotlightnews.com/wp-content/themes/themerush/img/favicon.png">
                
    

<meta property="og:image" content="http://www.spotlightnews.com/wp-content/uploads/2016/06/WebArt-Letter-to-the-Editor-150x150.jpg"/><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<meta name="msvalidate.01" content="80786E5BC9CE8D28979789820AE134EE" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Feed" href="http://www.spotlightnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Comments Feed" href="http://www.spotlightnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Letter to the Editor: ‘Taste of Bethlehem’ a  success, thanks to you Comments Feed" href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spotlightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.spotlightnews.com/wp-content/plugins/all-in-one-event-calendar/cache/5ac13f1d_ai1ec_parsed_css.css?ver=2.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='cff_masonry_css-css'  href='http://www.spotlightnews.com/wp-content/plugins/cff-masonry/css/masonry.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.spotlightnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/base.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/amazium.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/shortcode.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/flexslider.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/layout.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/custom.php?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-6305603-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6305603-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"962","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","security":"fb11bd1a51","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.spotlightnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.spotlightnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spotlightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spotlightnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/" />
<link rel='shortlink' href='http://wp.me/p7jVKn-iSv' />
<link rel="alternate" type="application/json+oembed" href="http://www.spotlightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2Fbethlehem%2F2017%2F04%2F12%2Fletter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spotlightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2Fbethlehem%2F2017%2F04%2F12%2Fletter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.spotlightnews.com/wp-content/plugins";
var cffajaxurl = "http://www.spotlightnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<meta property="fb:app_id" content="307483729586708"/>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1e2021;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
							#wprmenu_bar .wprmenu_icon {
					float: right!important;
					margin-right:0px!important;
				}
				#wprmenu_bar .bar_logo {
					pading-left: 0px;
				}
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 962px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#main-menu { display:none!important; }			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter to the Editor: ‘Taste of Bethlehem’ a  success, thanks to you" />
<meta property="og:url" content="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/" />
<meta property="og:description" content="Dear Editor, The Spotlight: Thank you to our participating restaurants, attendees, volunteers and local elected officials who once again made our “Taste of Bethlehem” event on April 6 such a succes…" />
<meta property="article:published_time" content="2017-04-12T11:41:22+00:00" />
<meta property="article:modified_time" content="2017-04-11T19:43:08+00:00" />
<meta property="article:author" content="https://www.facebook.com/spotlight.newspapers/" />
<meta property="og:site_name" content="Spotlight News" />
<meta property="og:image" content="http://www.spotlightnews.com/wp-content/uploads/2016/06/WebArt-Letter-to-the-Editor.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="425" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@spotnewsfeed" />
<meta name="twitter:image" content="http://www.spotlightnews.com/wp-content/uploads/2016/06/WebArt-Letter-to-the-Editor.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@spotnewsfeed" />
<link rel="icon" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.spotlightnews.com/wp-content/uploads/2015/09/cropped-theSpot518logo-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		   





<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>



<link href="http://www.spotlightnews.com/wp-content/themes/themerush/css/custom_rush.css" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6305603-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<style>
//large resolutions only
@media (min-width: 1200px) {
#skin {
	position: fixed;
    z-index: -100;
    height: 1024px;
    top: 0px;
    left: 50%;
	width:1572px;
	/*width:100%;
	 background-attachment: fixed;
	 background-repeat: no-repeat;
	 background-position: center top;
	 position:relative; 
	 margin:auto; 
	 z-index:-100;*/
}

.shove-left {
	position:relative;
	left:-50%;
}
}
 @media only screen
   and (max-width : 992px){
	   .skin { display: none;}
	   }
	   @media only screen and (max-width: 767px) {
		   .skin {display:none;}
	   }


/* Add in special backgrounds for sub-pages */
</style>

<div id="skin">
<div class="shove-left">
<!-- /15675809/SL_AF_SKIN -->
<div id='div-gpt-ad-1464086044132-82' style='height:1px; width:1px;'>


<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-82'); });
</script>
</div>

</div>
</div>


<body class="post-template-default single single-post postid-72571 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">




   
 
 
<div class="container-wrap box-wrapper two-columns-layout">


      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">
                
          
                <div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://www.spotlightnews.com/news/2017/04/12/brad-shear-stepping-down-as-head-of-mohawk-hudson-humane-society/">Brad Shear stepping down as head of Mohawk Hudson Humane Society</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/04/12/guilderland-library-screening-requiem-for-the-american-dream/">GUILDERLAND LIBRARY: Screening: ‘Requiem for the American Dream’</a></li>
                <li><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/bethlehem-library-spring-fun-at-the-library/">BETHLEHEM LIBRARY: Spring fun at the library!</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/04/12/grassroot-givers-teams-with-albany-tulip-queen-adaviah-ward-to-organize-upcoming-walkathon-for-literacy/">Grassroot Givers teams with Albany Tulip Queen Adaviah Ward to organize upcoming walkathon for literacy</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/04/12/keeping-faith-in-lark-street/">Keeping faith in Lark Street</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>
      

                    <div class="row">
                    <div class="logospace">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.spotlightnews.com" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY">
                                                                        
                                                                                                                                                   
                                        <img src="http://spotlightnews.com/wp-content/uploads/2015/10/logo_90_363.png" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>
                </div>   

                 <div id="headrow" class="row">
    <div class="headad"><div id="adds-widget-13" class="widget ads"><p><!-- /15675809/SL_AF_HOME_LB1 --></p>
<div id='div-gpt-ad-1464086044132-24' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-24'); });
</script>
</div>
</div></div>
    </div>
			
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.spotlightnews.com" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-749" class="color-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://www.spotlightnews.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-22466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22466"><a href="http://www.spotlightnews.com/thespot/galleries/"><span>Spotted: Photo Galleries</span></a></li>
	<li id="menu-item-27755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="http://www.spotlightnews.com/news/government/"><span>Government</span></a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://www.spotlightnews.com/news/business/"><span>Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-63630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63630"><a href="http://www.spotlightnews.com/news/business/spotlight-on-business/"><span>Spotlight On Business</span></a></li>
	</ul>
</li>
	<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.spotlightnews.com/news/crime/"><span>Crime</span></a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.spotlightnews.com/news/milestones/"><span>Milestones</span></a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://www.spotlightnews.com/news/obituaries/"><span>Obituaries</span></a></li>
</ul>
</li>
<li id="menu-item-786" class="color-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.spotlightnews.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.spotlightnews.com/sports/high-school-sports/"><span>High School Sports</span></a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://www.spotlightnews.com/sports/youth-sports/"><span>Youth Sports</span></a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://www.spotlightnews.com/sports/pro-sports/"><span>Pro Sports</span></a></li>
</ul>
</li>
<li id="menu-item-765" class="color-3 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.spotlightnews.com/thespot/"><span>The Spot 518</span></a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.spotlightnews.com/thespot/calendar/"><span>HOT SPOTS &#8211; Events Calendar</span></a></li>
	<li id="menu-item-41541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41541"><a href="http://www.spotlightnews.com/thespot/galleries/"><span>Spotted: Photo Galleries</span></a></li>
	<li id="menu-item-36601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36601"><a href="http://www.spotlightnews.com/thespot/contests/"><span>Contests</span></a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.spotlightnews.com/thespot/arts/"><span>Arts</span></a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.spotlightnews.com/thespot/food/"><span>Food</span></a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.spotlightnews.com/thespot/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.spotlightnews.com/thespot/health-fitness/"><span>Health &#038; Fitness</span></a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.spotlightnews.com/thespot/music/"><span>Music</span></a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.spotlightnews.com/thespot/pop-culture/"><span>Pop Culture</span></a></li>
</ul>
</li>
<li id="menu-item-22224" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22224"><a href="http://www.spotlightnews.com/towns/"><span>Towns</span></a>
<ul class="sub-menu">
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.spotlightnews.com/towns/bethlehem/"><span>Bethlehem</span></a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.spotlightnews.com/towns/colonie/"><span>Colonie</span></a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.spotlightnews.com/towns/guilderland/"><span>Guilderland</span></a></li>
	<li id="menu-item-22236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22236"><a href="http://www.spotlightnews.com/towns/rensselaer-county/"><span>Rensselaer County</span></a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.spotlightnews.com/towns/saratoga-county/"><span>Saratoga County</span></a></li>
	<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.spotlightnews.com/towns/schenectady-county/"><span>Schenectady County</span></a></li>
</ul>
</li>
<li id="menu-item-22306" class="color-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22306"><a href="http://www.spotlightnews.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-22304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22304"><a href="http://www.spotlightnews.com/opinion/your-opinion/"><span>Your Opinion</span></a></li>
	<li id="menu-item-22305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.spotlightnews.com/opinion/our-opinion/"><span>Our Opinion</span></a></li>
	<li id="menu-item-22303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://www.spotlightnews.com/opinion/point-of-view/"><span>Point of View</span></a></li>
	<li id="menu-item-56345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56345"><a href="http://www.spotlightnews.com/opinion/blogs/"><span>Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-22294" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22294"><a href="http://www.spotlightnews.com/parent_senior/"><span>Parent/Senior</span></a>
<ul class="sub-menu">
	<li id="menu-item-22302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22302"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/"><span>Capital District Parent Pages</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22300"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-news/"><span>Parenting News</span></a></li>
		<li id="menu-item-22299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-columns/"><span>Parenting Columns</span></a></li>
		<li id="menu-item-22298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22298"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-resources/"><span>Parenting Resources</span></a></li>
	</ul>
</li>
	<li id="menu-item-22301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22301"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/"><span>Capital District Senior Spotlight</span></a>
	<ul class="sub-menu">
		<li id="menu-item-22297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22297"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-news/"><span>Senior News</span></a></li>
		<li id="menu-item-22296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22296"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-columns/"><span>Senior Columns</span></a></li>
		<li id="menu-item-22295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22295"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-resources/"><span>Senior Resources</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-50" class="color-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Classified');" target="_blank"><span>Classified</span></a>
<ul class="sub-menu">
	<li id="menu-item-24216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24216"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx"><span>Browse</span></a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24213"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx"><span>Search</span></a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD', 'Place');" target="_blank"><span>Place</span></a></li>
</ul>
</li>
<li id="menu-item-939" class="color-9 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="http://www.spotlightnews.com/subscribe/"><span>Subs</span></a>
<ul class="sub-menu">
	<li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.spotlightnews.com/subscribe/"><span>Subscribe</span></a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.spotlightnews.com/renew-subscription/"><span>Renew Subscription</span></a></li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>Follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/spotlight.newspapers" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/spotnewsfeed" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                                                                                                        <li><a href="spotlightnews.com/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="https://www.youtube.com/channel/UChY29_tVTKyO8qoFtZFiFzw" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.spotlightnews.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container two-columns-sidebar">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-72571 post type-post status-publish format-standard has-post-thumbnail hentry category-bethlehem category-opinion category-towns category-your-opinion" id="post-72571" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Letter to the Editor: ‘Taste of Bethlehem’ a  success, thanks to you</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Apr 12, 2017</span>                                                                       <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.spotlightnews.com/author/spotlightnews/" title="Posts by Spotlight News" rel="author">Spotlight News</a></span></span>                                    
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.spotlightnews.com/category/towns/bethlehem/" rel="category tag">Bethlehem</a>, <a href="http://www.spotlightnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="http://www.spotlightnews.com/category/towns/" rel="category tag">Towns</a>, <a href="http://www.spotlightnews.com/category/opinion/your-opinion/" rel="category tag">Your Opinion</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                                            <img src="http://www.spotlightnews.com/wp-content/uploads/2016/06/WebArt-Letter-to-the-Editor.jpg" alt="Letter to the Editor: ‘Taste of Bethlehem’ a  success, thanks to you" />
                              <p></p>
			      <hr class="none" />
                                                             
                                <p class="p1">Dear Editor, <i>The Spotlight</i>:</p>
<p class="p1">Thank you to our participating restaurants, attendees, volunteers and local elected officials who once again made our “Taste of Bethlehem” event on April 6 such a success.<span class="Apple-converted-space">  </span>Nine Bethlehem restaurants including 333 Café, Akira, Restaurant at Normanside, Romo’s Pizza, Roux, Shalimar, Shogun and Twisted Vine generously donated food so our guests could sample the fabulous food our great town has to offer.</p>
<p class="p1">A downpour of rain outside did not dampen the enthusiasm of the standing room only crowd in attendance at Normanside Country Club. The event gave everyone a chance to meet new people, discuss issues of concern with local elected officials and thank Supervisor Clarkson for his six years of dedicated service.</p>
<p class="p1">As with our prior two “Taste” events, a portion of the proceeds will be donated to the Bethlehem Community Fund, which helps provide support to needy Bethlehem families.<span class="Apple-converted-space">  </span>We are truly blessed to live in such a wonderful, generous community. We are looking forward to the fourth taste event next April, and hope to see you there!</p>
<p class="p2"><i>Sincerely,</i></p>
<p class="p2"><i>The Fundraising Committee of the Bethlehem Democratic Committee</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-72571" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-72571" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=linkedin', 'LinkedIn');" rel="nofollow" data-shared="sharing-linkedin-72571" class="share-linkedin sd-button share-icon"  target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=reddit" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=reddit', 'Reddit');" rel="nofollow" data-shared="" class="share-reddit sd-button share-icon"  target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-72571" class="share-google-plus-1 sd-button share-icon"  target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108184567-72571-58ee605336508' data-src='//widgets.wp.com/likes/#blog_id=108184567&amp;post_id=72571&amp;origin=www.spotlightnews.com&amp;obj_id=108184567-72571-58ee605336508' data-name='like-post-frame-108184567-72571-58ee605336508'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment on this Story</h3><div class="fb-comments" data-href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                                                                              
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="footad"></div>
                                <div class="clearfix"></div>
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/" data-text="Letter to the Editor: ‘Taste of Bethlehem’ a  success, thanks to you" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/" data-counter="right"></script></li>     
                              
                              
                                               <li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.spotlightnews.com/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/&amp;media=29652" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
                                                              
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                                                    <a href="http://www.spotlightnews.com/news/2017/04/12/pick-of-the-week-proctors-newest-production-celebrates-not-just-one-but-two-women/" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>PICK of the WEEK: Proctors’ newest production celebrates not just one, but two women</a>

                                
                                                                    <a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/whether-in-public-or-in-personal-life-supervisor-clarkson-is-all-about-moving-forward/" id="nextpost">Whether in public or in personal life, Supervisor Clarkson is all about moving forward<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img src="http://www.spotlightnews.com/wp-content/uploads/2016/03/thespot-150x150.png" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><h5><a itemprop="author" href="http://www.spotlightnews.com/author/spotlightnews/">Spotlight News</a></h5>
                                <p></p>
                                <div class="socialmedia">

                                    
                                                                                                                                            </div>
                            </div>
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2016/11/02/nys-election-2016/" title="NYS Election 2016"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/11/vote-120x85.jpeg" alt="NYS Election 2016" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2016/11/02/nys-election-2016/" rel="bookmark" title="Permanent link to NYS Election 2016">
									NYS Election 2016                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 02, 2016</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2016/11/02/nys-election-2016/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2017/04/12/brad-shear-stepping-down-as-head-of-mohawk-hudson-humane-society/" title="Brad Shear stepping down as head of Mohawk Hudson Humane Society"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/04/shear-120x85.jpg" alt="Brad Shear stepping down as head of Mohawk Hudson Humane Society" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2017/04/12/brad-shear-stepping-down-as-head-of-mohawk-hudson-humane-society/" rel="bookmark" title="Permanent link to Brad Shear stepping down as head of Mohawk Hudson Humane Society">
									Brad Shear stepping down as head of...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 12, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2017/04/12/brad-shear-stepping-down-as-head-of-mohawk-hudson-humane-society/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/editorial-lets-keep-the-politics-out-of-politics/" title="EDITORIAL: Let’s keep the politics out of politics"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/03/SpotlightOpinion-e1458141654123-120x85.jpg" alt="EDITORIAL: Let’s keep the politics out of politics" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/editorial-lets-keep-the-politics-out-of-politics/" rel="bookmark" title="Permanent link to EDITORIAL: Let’s keep the politics out of politics">
									EDITORIAL: Let’s keep the politics...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 12, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/editorial-lets-keep-the-politics-out-of-politics/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2017/04/12/guilderland-library-screening-requiem-for-the-american-dream/" title="GUILDERLAND LIBRARY: Screening: ‘Requiem for the American Dream’"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/02/guilerland-library-120x85.jpg" alt="GUILDERLAND LIBRARY: Screening: ‘Requiem for the American Dream’" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2017/04/12/guilderland-library-screening-requiem-for-the-american-dream/" rel="bookmark" title="Permanent link to GUILDERLAND LIBRARY: Screening: ‘Requiem for the American Dream’">
									GUILDERLAND LIBRARY: Screening:...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 12, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2017/04/12/guilderland-library-screening-requiem-for-the-american-dream/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/opinion/2017/04/12/ymca-healthy-kids-day-healthy-parents-night/" title="YMCA: Healthy Kids Day, Healthy Parents Night  "><img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/IMG_6281-120x85.jpg" alt="YMCA: Healthy Kids Day, Healthy Parents Night  " /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/opinion/2017/04/12/ymca-healthy-kids-day-healthy-parents-night/" rel="bookmark" title="Permanent link to YMCA: Healthy Kids Day, Healthy Parents Night  ">
									YMCA: Healthy Kids Day, Healthy Parents...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 12, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/opinion/2017/04/12/ymca-healthy-kids-day-healthy-parents-night/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2017/04/12/brad-shear-stepping-down-as-head-of-mohawk-hudson-humane-society/" title="Brad Shear stepping down as head of Mohawk Hudson Humane Society"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/04/shear-120x85.jpg" alt="Brad Shear stepping down as head of Mohawk Hudson Humane Society" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2017/04/12/brad-shear-stepping-down-as-head-of-mohawk-hudson-humane-society/" rel="bookmark" title="Permanent link to Brad Shear stepping down as head of Mohawk Hudson Humane Society">
									Brad Shear stepping down as head of...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 12, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2017/04/12/brad-shear-stepping-down-as-head-of-mohawk-hudson-humane-society/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/editorial-lets-keep-the-politics-out-of-politics/" title="EDITORIAL: Let’s keep the politics out of politics"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/03/SpotlightOpinion-e1458141654123-120x85.jpg" alt="EDITORIAL: Let’s keep the politics out of politics" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/editorial-lets-keep-the-politics-out-of-politics/" rel="bookmark" title="Permanent link to EDITORIAL: Let’s keep the politics out of politics">
									EDITORIAL: Let’s keep the politics...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 12, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/04/12/editorial-lets-keep-the-politics-out-of-politics/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2017/04/12/guilderland-library-screening-requiem-for-the-american-dream/" title="GUILDERLAND LIBRARY: Screening: ‘Requiem for the American Dream’"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/02/guilerland-library-120x85.jpg" alt="GUILDERLAND LIBRARY: Screening: ‘Requiem for the American Dream’" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2017/04/12/guilderland-library-screening-requiem-for-the-american-dream/" rel="bookmark" title="Permanent link to GUILDERLAND LIBRARY: Screening: ‘Requiem for the American Dream’">
									GUILDERLAND LIBRARY: Screening:...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 12, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2017/04/12/guilderland-library-screening-requiem-for-the-american-dream/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/opinion/2017/04/12/ymca-healthy-kids-day-healthy-parents-night/" title="YMCA: Healthy Kids Day, Healthy Parents Night  "><img src="http://www.spotlightnews.com/wp-content/uploads/2017/01/IMG_6281-120x85.jpg" alt="YMCA: Healthy Kids Day, Healthy Parents Night  " /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/opinion/2017/04/12/ymca-healthy-kids-day-healthy-parents-night/" rel="bookmark" title="Permanent link to YMCA: Healthy Kids Day, Healthy Parents Night  ">
									YMCA: Healthy Kids Day, Healthy Parents...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 12, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/opinion/2017/04/12/ymca-healthy-kids-day-healthy-parents-night/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

<!-- #comments .comments-area	

		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.spotlightnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2Fbethlehem%2F2017%2F04%2F12%2Fletter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 
</div><!-- #comments .comments-area --> 

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-5" class="widget ads"><p><!-- /15675809/SL_AF_CONTEST_BLOCK --></p>
<div id='div-gpt-ad-1464086044132-8' style='height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-8'); });
</script>
</div>
</div><div id="adds-widget-6" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB1 --></p>
<div id='div-gpt-ad-1464086044132-21' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-21'); });
</script>
</div>
</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			<h3 class="widget-title"><span>Like Spotlight on Facebook</span></h3>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/spotlight.newspapers"  data-show-faces="true"  data-stream="false" data-header="true"></div>
					

			</div>
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spotlightnews/cEHw', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="spotlightnews/cEHw" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="https://www.facebook.com/spotlight.newspapers"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="https://twitter.com/spotnewsfeed"><span class="icons-twitter"></span></a></li>
              
              
                    
              <li class="icon-lists"><a href="spotlightnews.com/feed"><span class="icons-rss-feed"></span></a></li>
              
                  
              <li class="icon-lists"><a href="#"><span class="icons-instagram"></span></a></li>
              
                            
              
                 
              <li class="icon-lists"><a href="https://www.youtube.com/channel/UChY29_tVTKyO8qoFtZFiFzw"><span class="icons-youtube"></span></a></li>
               
                            
                               
              
                                
                             
                                                                                                        
                             
              </ul>
                            
              </div>
              
              
<div id="adds-widget-7" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB2 --></p>
<div id='div-gpt-ad-1464086044132-22' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-22'); });
</script>
</div>
</div><div id="themeloy_twitter_timeline-2" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Follow Spotlight Staff on Twitter</span></h3><a class="twitter-timeline" data-widget-id="708290828704284672" href="https://twitter.com/" @spotnewsfeed data-border-color="#e8e8e8"  data-chrome="nofooter  noborders noscrollbar transparent "  width="340" height="500" data-theme="light" data-link-color="#f96e5b" >Tweets von @"@spotnewsfeed"</a></div><div id="adds-widget-8" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB3 --></p>
<div id='div-gpt-ad-1464086044132-23' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-23'); });
</script>
</div>
</div><div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Local Facebook Feeds</span></h3>			<div class="textwidget"><h5 style="text-align: center;"><span style="text-decoration: underline;">&nbsp;<a href="http://www.spotlightnews.com/custom-facebook-feed/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.spotlightnews.com/custom-facebook-feed/', 'Click HERE for the Full Feed Page');" style=" text-decoration: underline;">Click HERE for the Full Feed Page</a></span></h5>
<div class="cff-wrapper"><div id="cff" data-char="200" class="cff  cff-fixed-height cff-timeline-feed  cff-lb" style="width:300px; height:800px; " data-fb-text="View on Facebook" data-grid-pag="" data-lb-comments="true" data-pag-num="10" data-cff-shortcode="{&quot;height&quot;: &quot;800px&quot;, &quot;width&quot;: &quot;300px&quot;, &quot;pagetype&quot;: &quot;page&quot;, &quot;num&quot;: &quot;10&quot;, &quot;layout&quot;: &quot;full&quot;, &quot;masonry&quot;: &quot;false&quot;, &quot;showheader&quot;: &quot;false&quot;}"><div class="cff-posts-wrap"><div class="cff-item cff-link-item cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1429069450497907" data-cff-timestamp="1492004925" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story">  shared <a href="http://facebook.com/117879020222" target="_blank">Troy Savings Bank Music Hall</a>'s post.</span></p><p class="cff-date" > 3 hours ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be"> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a href="https://www.facebook.com/troymusichall/posts/10158509329830223" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/troymusichall/posts/10158509329830223', '');" class="cff-link"  target="_blank" rel="nofollow" data-full="https://scontent.xx.fbcdn.net/v/t1.0-1/c2.146.607.607/s100x100/1380156_10153389489675223_1384616631_n.jpg?oh=993a9831d5a4fa25775dfb17c0fd82af&oe=599719FB"><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/c2.146.607.607/s100x100/1380156_10153389489675223_1384616631_n.jpg?oh=993a9831d5a4fa25775dfb17c0fd82af&oe=599719FB" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="https://www.facebook.com/troymusichall/posts/10158509329830223" target="_blank" rel="nofollow" style="color:#;">Troy Savings Bank Music Hall</a></p><span class="cff-post-desc" style="color:#;">Registration is now closed for the education program for the Dada People tomorrow, but tickets are still available for the 7:30pm performance!  

Still interested in getting an inside peak into the ar... </span></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/119983338073198_1429069450497907" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1429069450497907', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1429069450497907' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1429069450497907' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1429069450497907' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1429069450497907&amp;title=%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1429069450497907%20-%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1429069450497907"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/119983338073198_1429069450497907" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-the-spinney-at-van-dyke cff-TheSpinneyAtVanDyke cff-new" id="cff_711583558920152_1308111505934018" data-cff-timestamp="1491994800" data-object-id="1308111505934018" data-cff-from="711583558920152" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Van Dyke</a><span class="cff-story"> </span></p><p class="cff-date" > 6 hours ago </p></div><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/711583558920152/picture?type=square" title="The Spinney at Van Dyke" alt="The Spinney at Van Dyke" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Calling all hungry residents!  Don't forget today's Lunch with Neighbors at Mercato's (located at 155 Delaware Avenue, Delmar)!  Sit down to a delicious Italian lunch with your neighbors and friends! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/TheSpinneyAtVanDyke/photos/a.749409475137560.1073741829.711583558920152/1308111505934018/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/TheSpinneyAtVanDyke/photos/a.749409475137560.1073741829.711583558920152/1308111505934018/?type=3', '');" class="cff-photo"  data-cff-page-name="The Spinney at Van Dyke" data-cff-post-time="6 hours ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/s720x720/17758183_1308111505934018_7099151706776350613_o.jpg?oh=92cdc951e8843ab0d7d5769b9b12f9f8&oe=599284EF" alt="Calling all hungry residents!  Dont forget todays Lunch with Neighbors at Mercatos (located at 155 Delaware Avenue, Delmar)!  Sit down to a delicious Italian lunch with your neighbors and friends!" data-querystring="oh=92cdc951e8843ab0d7d5769b9b12f9f8&oe=599284EF" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1308111505934018" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1308111505934018', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1308111505934018%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1308111505934018%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1308111505934018%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1308111505934018%2F%3Ftype%3D3&amp;title=Calling%20all%20hungry%20residents%21%20%20Don%27t%20forget%20today%27s%20Lunch%20with%20Neighbors%20at%20Mercato%27s%20%28located%20at%20155%20Delaware%20Avenue%2C%20Delmar%29%21%20%20Sit%20down%20to%20a%20delicious%20Italian%20lunch%20with%20your%20neighbors%20and%20friends%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1308111505934018%2F%3Ftype%3D3%20-%20Calling%20all%20hungry%20residents%21%20%20Don%27t%20forget%20today%27s%20Lunch%20with%20Neighbors%20at%20Mercato%27s%20%28located%20at%20155%20Delaware%20Avenue%2C%20Delmar%29%21%20%20Sit%20down%20to%20a%20delicious%20Italian%20lunch%20with%20your%20neighbors%20and%20friends%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="711583558920152_1308111505934018"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">2</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1308111505934018" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-link-item cff-box author-the-spinney-at-van-dyke cff-TheSpinneyAtVanDyke cff-new" id="cff_711583558920152_1311058858972616" data-cff-timestamp="1491834482" data-object-id="" data-cff-from="711583558920152" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Van Dyke</a><span class="cff-story"> </span></p><p class="cff-date" > 2 days ago </p></div><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/711583558920152/picture?type=square" title="The Spinney at Van Dyke" alt="The Spinney at Van Dyke" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Looking to enjoy spring by getting outside and enjoying the sunshine?  The <a href="http://facebook.com/41261353697">Mohawk Hudson Land Conservancy</a>'s Capital Region Nature Passport is the perfect way for the whole family to enjoy what is right in our backyards!  The Capital Region Nature Passport is a free resource for naturalists and adventurers of all ages and expertise levels that will aid users in their exploration of forests, streams and fields of the Mohawk Hudson Land Conservancy's public preserves and protected lands - the perfect way to learn more about our community's environment.  With The Van Dyke Preserve right in our community's backyard, we're looking forward to getting outside to see what nature we live among every day.<br/><br/>For more information about how to get a Nature Passport, as well as the preserves and protected lands of the MHLC, visit the link below:<br/><a href="http://mohawkhudson.org/passport/">mohawkhudson.org/passport/</a> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://mohawkhudson.org/passport/" target="_blank" rel="nofollow" style="color:#;">Nature Passport – Mohawk Hudson Land Conservancy</a></p><p class="cff-link-caption" style="color:#;">mohawkhudson.org</p><span class="cff-post-desc" style="color:#;">Enjoy our new, free resource for explorers, adventurers, and naturalists of all ages and expertise levels. The passport is a collection of 25 micro-adventures which can be completed entirely within th... </span></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/711583558920152_1311058858972616" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/711583558920152_1311058858972616', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1311058858972616' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1311058858972616' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1311058858972616' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1311058858972616&amp;title=Looking%20to%20enjoy%20spring%20by%20getting%20outside%20and%20enjoying%20the%20sunshine%3F%20%20The%20Mohawk%20Hudson%20Land%20Conservancy%27s%20Capital%20Region%20Nature%20Passport%20is%20the%20perfect%20way%20for%20the%20whole%20family%20to%20enjoy%20what%20is%20right%20in%20our%20backyards%21%20%20The%20Capital%20Region%20Nature%20Passport%20is%20a%20free%20resource%20for%20naturalists%20and%20adventurers%20of%20all%20ages%20and%20expertise%20levels%20that%20will%20aid%20users%20in%20their%20exploration%20of%20forests%2C%20streams%20and%20fields%20of%20the%20Mohawk%20Hudson%20Land%20Conservancy%27s%20public%20preserves%20and%20protected%20lands%20-%20the%20perfect%20way%20to%20learn%20more%20about%20our%20community%27s%20environment.%20%20With%20The%20Van%20Dyke%20Preserve%20right%20in%20our%20community%27s%20backyard%2C%20we%27re%20looking%20forward%20to%20getting%20outside%20to%20see%20what%20nature%20we%20live%20among%20every%20day.For%20more%20information%20about%20how%20to%20get%20a%20Nature%20Passport%2C%20as%20well%20as%20the%20preserves%20and%20protected%20lands%20of%20the%20MHLC%2C%20visit%20the%20link%20below%3Amohawkhudson.org%2Fpassport%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1311058858972616%20-%20Looking%20to%20enjoy%20spring%20by%20getting%20outside%20and%20enjoying%20the%20sunshine%3F%20%20The%20Mohawk%20Hudson%20Land%20Conservancy%27s%20Capital%20Region%20Nature%20Passport%20is%20the%20perfect%20way%20for%20the%20whole%20family%20to%20enjoy%20what%20is%20right%20in%20our%20backyards%21%20%20The%20Capital%20Region%20Nature%20Passport%20is%20a%20free%20resource%20for%20naturalists%20and%20adventurers%20of%20all%20ages%20and%20expertise%20levels%20that%20will%20aid%20users%20in%20their%20exploration%20of%20forests%2C%20streams%20and%20fields%20of%20the%20Mohawk%20Hudson%20Land%20Conservancy%27s%20public%20preserves%20and%20protected%20lands%20-%20the%20perfect%20way%20to%20learn%20more%20about%20our%20community%27s%20environment.%20%20With%20The%20Van%20Dyke%20Preserve%20right%20in%20our%20community%27s%20backyard%2C%20we%27re%20looking%20forward%20to%20getting%20outside%20to%20see%20what%20nature%20we%20live%20among%20every%20day.For%20more%20information%20about%20how%20to%20get%20a%20Nature%20Passport%2C%20as%20well%20as%20the%20preserves%20and%20protected%20lands%20of%20the%20MHLC%2C%20visit%20the%20link%20below%3Amohawkhudson.org%2Fpassport%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="711583558920152_1311058858972616"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">9</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/711583558920152_1311058858972616" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-link-item cff-box author-the-spinney-at-pond-view cff-TheSpinneyAtPondView cff-new" id="cff_485310728194094_1353760611349097" data-cff-timestamp="1491652800" data-object-id="" data-cff-from="485310728194094" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Pond View</a><span class="cff-story"> </span></p><p class="cff-date" > 4 days ago </p></div><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/485310728194094/picture?type=square" title="The Spinney at Pond View" alt="The Spinney at Pond View" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Since we cannot give tours of our new cottages yet (70 new cottages to be exact!), we thought it may be helpful to highlight a Virtual Tour of our most recent Model Cottage. To access the Virtual Tour, click on the link below and see what makes our cottages so unique!<br/><br/><a href="http://www.thespinneyatpondview.com/prope">www.thespinneyatpondview.com/prope</a>…/property-details/ </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://www.thespinneyatpondview.com/prope…/property-details/" target="_blank" rel="nofollow" style="color:#;">Property Details - The Spinney at Pond View</a></p><p class="cff-link-caption" style="color:#;">thespinneyatpondview.com</p><span class="cff-post-desc" style="color:#;">The Spinney at Pond View features craftsman-style homes in a variety of one and two-bedroom floor plans, with single and two-story units available. </span></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/485310728194094_1353760611349097" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/485310728194094_1353760611349097', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fposts%2F1353760611349097' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fposts%2F1353760611349097' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fposts%2F1353760611349097' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fposts%2F1353760611349097&amp;title=Since%20we%20cannot%20give%20tours%20of%20our%20new%20cottages%20yet%20%2870%20new%20cottages%20to%20be%20exact%21%29%2C%20we%20thought%20it%20may%20be%20helpful%20to%20highlight%20a%20Virtual%20Tour%20of%20our%20most%20recent%20Model%20Cottage.%20To%20access%20the%20Virtual%20Tour%2C%20click%20on%20the%20link%20below%20and%20see%20what%20makes%20our%20cottages%20so%20unique%21www.thespinneyatpondview.com%2Fprope%E2%80%A6%2Fproperty-details%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fposts%2F1353760611349097%20-%20Since%20we%20cannot%20give%20tours%20of%20our%20new%20cottages%20yet%20%2870%20new%20cottages%20to%20be%20exact%21%29%2C%20we%20thought%20it%20may%20be%20helpful%20to%20highlight%20a%20Virtual%20Tour%20of%20our%20most%20recent%20Model%20Cottage.%20To%20access%20the%20Virtual%20Tour%2C%20click%20on%20the%20link%20below%20and%20see%20what%20makes%20our%20cottages%20so%20unique%21www.thespinneyatpondview.com%2Fprope%E2%80%A6%2Fproperty-details%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="485310728194094_1353760611349097"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">3</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/485310728194094_1353760611349097" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-link-item cff-box author-the-spinney-at-van-dyke cff-TheSpinneyAtVanDyke cff-new" id="cff_711583558920152_1308106042601231" data-cff-timestamp="1491642000" data-object-id="" data-cff-from="711583558920152" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Van Dyke</a><span class="cff-story"> </span></p><p class="cff-date" > 4 days ago </p></div><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/711583558920152/picture?type=square" title="The Spinney at Van Dyke" alt="The Spinney at Van Dyke" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Preparing to downsize or start spring cleaning this weekend?  Be sure to stop by the Town of Bethlehem Spring Recycle Fest TODAY from 10AM to 1PM at the Bethlehem Town Park (located at 261 Elm Avenue, Delmar).  To view a list of all accepted items, please visit the link below.  <br/><br/><a href="http://www.townofbethlehem.org/DocumentCenter/View/2834">www.townofbethlehem.org/DocumentCenter/View/2834</a><br/><br/>*Secure shredding is limited to Town residents and BCSD taxpayers with ID only.  Limit of 3 medium sized boxes of documents per household.  Electronic/appliance recycling with $5/car donation to BCHS Environmental Club.  All other reuse, recycling and shredding is FREE.  No TVs or computer monitors permitted. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://www.townofbethlehem.org/DocumentCenter/View/2834" target="_blank" rel="nofollow" style="color:#;">www.townofbethlehem.org</a></p><p class="cff-link-caption" style="color:#;">townofbethlehem.org</p></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/711583558920152_1308106042601231" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/711583558920152_1308106042601231', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1308106042601231' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1308106042601231' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1308106042601231' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1308106042601231&amp;title=Preparing%20to%20downsize%20or%20start%20spring%20cleaning%20this%20weekend%3F%20%20Be%20sure%20to%20stop%20by%20the%20Town%20of%20Bethlehem%20Spring%20Recycle%20Fest%20TODAY%20from%2010AM%20to%201PM%20at%20the%20Bethlehem%20Town%20Park%20%28located%20at%20261%20Elm%20Avenue%2C%20Delmar%29.%20%20To%20view%20a%20list%20of%20all%20accepted%20items%2C%20please%20visit%20the%20link%20below.%20%20www.townofbethlehem.org%2FDocumentCenter%2FView%2F2834%2ASecure%20shredding%20is%20limited%20to%20Town%20residents%20and%20BCSD%20taxpayers%20with%20ID%20only.%20%20Limit%20of%203%20medium%20sized%20boxes%20of%20documents%20per%20household.%20%20Electronic%2Fappliance%20recycling%20with%20%245%2Fcar%20donation%20to%20BCHS%20Environmental%20Club.%20%20All%20other%20reuse%2C%20recycling%20and%20shredding%20is%20FREE.%20%20No%20TVs%20or%20computer%20monitors%20permitted.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1308106042601231%20-%20Preparing%20to%20downsize%20or%20start%20spring%20cleaning%20this%20weekend%3F%20%20Be%20sure%20to%20stop%20by%20the%20Town%20of%20Bethlehem%20Spring%20Recycle%20Fest%20TODAY%20from%2010AM%20to%201PM%20at%20the%20Bethlehem%20Town%20Park%20%28located%20at%20261%20Elm%20Avenue%2C%20Delmar%29.%20%20To%20view%20a%20list%20of%20all%20accepted%20items%2C%20please%20visit%20the%20link%20below.%20%20www.townofbethlehem.org%2FDocumentCenter%2FView%2F2834%2ASecure%20shredding%20is%20limited%20to%20Town%20residents%20and%20BCSD%20taxpayers%20with%20ID%20only.%20%20Limit%20of%203%20medium%20sized%20boxes%20of%20documents%20per%20household.%20%20Electronic%2Fappliance%20recycling%20with%20%245%2Fcar%20donation%20to%20BCHS%20Environmental%20Club.%20%20All%20other%20reuse%2C%20recycling%20and%20shredding%20is%20FREE.%20%20No%20TVs%20or%20computer%20monitors%20permitted.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="711583558920152_1308106042601231"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/711583558920152_1308106042601231" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1423220261082826" data-cff-timestamp="1491596291" data-object-id="1269207493197481" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story">  shared <a href="http://facebook.com/120294864755422" target="_blank">Columbia County Chamber of Commerce</a>'s photo.</span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be"><span class="cff-post-desc" style="font-size:12px; color:#000000;">Thank you to everyone who attended the Annual Chamber Legislative Breakfast this morning at the Columbia-Greene Community College.  Thank you to all of our sponsors of the event National Grid, Fingar Insurance, Columbia Greene Board of Realtors, Columbia-Greene Community College and  Columbia Land Conservancy.  The following are Premium Investors MetzWood Insurance and The Bank of Greene County.  Major Investors of all events are Columbia Economic Development Corporation - Choose Columbia - Columbia Economic Development Corporation, E.P. Nevins Insurance Agency and Kinderhook Bank.  Media Investors of all events are Columbia-Greene Media, iHeartRadio and Mid-Hudson Cablevision. </span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/119983338073198_1423220261082826" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1423220261082826', '');" class="cff-photo"  data-cff-page-name="Kinderhook Bank" data-cff-post-time="5 days ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/17796003_1269207493197481_1340168857923792363_n.jpg?oh=33f441476af5e1529eb5655c905a5b52&oe=5956DF3D" alt="" data-querystring="oh=33f441476af5e1529eb5655c905a5b52&oe=5956DF3D" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1269207493197481" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1269207493197481', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F119983338073198_1423220261082826' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F119983338073198_1423220261082826' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F119983338073198_1423220261082826' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F119983338073198_1423220261082826&amp;title=Thank%20you%20to%20everyone%20who%20attended%20the%20Annual%20Chamber%20Legislative%20Breakfast%20this%20morning%20at%20the%20Columbia-Greene%20Community%20College.%20%20Thank%20you%20to%20all%20of%20our%20sponsors%20of%20the%20event%20National%20Grid%2C%20Fingar%20Insurance%2C%20Columbia%20Greene%20Board%20of%20Realtors%2C%20Columbia-Greene%20Community%20College%20and%20%20Columbia%20Land%20Conservancy.%20%20The%20following%20are%20Premium%20Investors%20MetzWood%20Insurance%20and%20The%20Bank%20of%20Greene%20County.%20%20Major%20Investors%20of%20all%20events%20are%20Columbia%20Economic%20Development%20Corporation%20-%20Choose%20Columbia%20-%20Columbia%20Economic%20Development%20Corporation%2C%20E.P.%20Nevins%20Insurance%20Agency%20and%20Kinderhook%20Bank.%20%20Media%20Investors%20of%20all%20events%20are%20Columbia-Greene%20Media%2C%20iHeartRadio%20and%20Mid-Hudson%20Cablevision.%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F119983338073198_1423220261082826%20-%20Thank%20you%20to%20everyone%20who%20attended%20the%20Annual%20Chamber%20Legislative%20Breakfast%20this%20morning%20at%20the%20Columbia-Greene%20Community%20College.%20%20Thank%20you%20to%20all%20of%20our%20sponsors%20of%20the%20event%20National%20Grid%2C%20Fingar%20Insurance%2C%20Columbia%20Greene%20Board%20of%20Realtors%2C%20Columbia-Greene%20Community%20College%20and%20%20Columbia%20Land%20Conservancy.%20%20The%20following%20are%20Premium%20Investors%20MetzWood%20Insurance%20and%20The%20Bank%20of%20Greene%20County.%20%20Major%20Investors%20of%20all%20events%20are%20Columbia%20Economic%20Development%20Corporation%20-%20Choose%20Columbia%20-%20Columbia%20Economic%20Development%20Corporation%2C%20E.P.%20Nevins%20Insurance%20Agency%20and%20Kinderhook%20Bank.%20%20Media%20Investors%20of%20all%20events%20are%20Columbia-Greene%20Media%2C%20iHeartRadio%20and%20Mid-Hudson%20Cablevision.%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1423220261082826"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1269207493197481" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-daughters-of-sarah-senior-community cff-DaughtersOfSarahSeniorCommunity cff-new" id="cff_55451998513_10155299600068514" data-cff-timestamp="1491587890" data-object-id="10155299600068514" data-cff-from="55451998513" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/55451998513" target="_blank" rel="nofollow" style="color:#000000;">Daughters of Sarah Senior Community</a><span class="cff-story"> </span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/55451998513" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/55451998513/picture?type=square" title="Daughters of Sarah Senior Community" alt="Daughters of Sarah Senior Community" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Chag Sameach and Shabbat Shalom!<br/>Wishing you Peace, good times, good health and happiness on Shabbat, Pesach &amp; always. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/DaughtersOfSarahSeniorCommunity/photos/a.82635303513.78959.55451998513/10155299600068514/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/DaughtersOfSarahSeniorCommunity/photos/a.82635303513.78959.55451998513/10155299600068514/?type=3', '');" class="cff-photo"  data-cff-page-name="Daughters of Sarah Senior Community" data-cff-post-time="5 days ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/17800061_10155299600068514_857227467059205651_n.jpg?oh=7c602bf8e4299ffec2487bd41aae97e2&oe=5991C815" alt="Chag Sameach and Shabbat Shalom!
Wishing you Peace, good times, good health and happiness on Shabbat, Pesach & always." data-querystring="oh=7c602bf8e4299ffec2487bd41aae97e2&oe=5991C815" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10155299600068514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10155299600068514', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155299600068514%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155299600068514%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155299600068514%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155299600068514%2F%3Ftype%3D3&amp;title=Chag%20Sameach%20and%20Shabbat%20Shalom%21Wishing%20you%20Peace%2C%20good%20times%2C%20good%20health%20and%20happiness%20on%20Shabbat%2C%20Pesach%20%26amp%3B%20always.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155299600068514%2F%3Ftype%3D3%20-%20Chag%20Sameach%20and%20Shabbat%20Shalom%21Wishing%20you%20Peace%2C%20good%20times%2C%20good%20health%20and%20happiness%20on%20Shabbat%2C%20Pesach%20%26amp%3B%20always.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="55451998513_10155299600068514"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">0</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/10155299600068514" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-the-spinney-at-pond-view cff-TheSpinneyAtPondView cff-new" id="cff_485310728194094_1353413994717092" data-cff-timestamp="1491570863" data-object-id="1353413994717092" data-cff-from="485310728194094" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Pond View</a><span class="cff-story"> </span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/485310728194094/picture?type=square" title="The Spinney at Pond View" alt="The Spinney at Pond View" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Just an example of the wildlife that can be spotted throughout The Spinney at Pond View community.  This picture of a barred owl was taken by one of our residents this week! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/TheSpinneyAtPondView/photos/a.486075761450924.112892.485310728194094/1353413994717092/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/TheSpinneyAtPondView/photos/a.486075761450924.112892.485310728194094/1353413994717092/?type=3', '');" class="cff-photo"  data-cff-page-name="The Spinney at Pond View" data-cff-post-time="5 days ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/17799115_1353413994717092_7232825396058684539_n.jpg?oh=0a5b4ad55f23754cdea51658ecd7d539&oe=5998890D" alt="Just an example of the wildlife that can be spotted throughout The Spinney at Pond View community.  This picture of a barred owl was taken by one of our residents this week!" data-querystring="oh=0a5b4ad55f23754cdea51658ecd7d539&oe=5998890D" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1353413994717092" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1353413994717092', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fphotos%2Fa.486075761450924.112892.485310728194094%2F1353413994717092%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fphotos%2Fa.486075761450924.112892.485310728194094%2F1353413994717092%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fphotos%2Fa.486075761450924.112892.485310728194094%2F1353413994717092%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fphotos%2Fa.486075761450924.112892.485310728194094%2F1353413994717092%2F%3Ftype%3D3&amp;title=Just%20an%20example%20of%20the%20wildlife%20that%20can%20be%20spotted%20throughout%20The%20Spinney%20at%20Pond%20View%20community.%20%20This%20picture%20of%20a%20barred%20owl%20was%20taken%20by%20one%20of%20our%20residents%20this%20week%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtPondView%2Fphotos%2Fa.486075761450924.112892.485310728194094%2F1353413994717092%2F%3Ftype%3D3%20-%20Just%20an%20example%20of%20the%20wildlife%20that%20can%20be%20spotted%20throughout%20The%20Spinney%20at%20Pond%20View%20community.%20%20This%20picture%20of%20a%20barred%20owl%20was%20taken%20by%20one%20of%20our%20residents%20this%20week%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="485310728194094_1353413994717092"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">10</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">4</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">1</span></li></ul></a></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1353413994717092" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment"  id="cff_1353413994717092_1353732538018571" data-cff-comment-date="5 days ago "><p >It's amazing to see an animal like that up so close. Owls aren't the easiest of animals to spot. Do you get hummingbirds down as far as Albany? I saw one of those in Ontario once.</p></div></div></div></div><div class="cff-item cff-status-post cff-box author-the-spinney-at-van-dyke cff-TheSpinneyAtVanDyke cff-new" id="cff_711583558920152_1307693135975855" data-cff-timestamp="1491570511" data-object-id="" data-cff-from="711583558920152" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Van Dyke</a><span class="cff-story"> </span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/711583558920152/picture?type=square" title="The Spinney at Van Dyke" alt="The Spinney at Van Dyke" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Come visit our Model Cottage (located at 38 Provoost Place, Delmar) this weekend!  We will be open both Saturday AND Sunday from 12PM to 4PM and would love to give you a tour of our new cottages!  Call (518) 689-0162 to schedule a tour today. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/TheSpinneyAtVanDyke/posts/1307693135975855" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/TheSpinneyAtVanDyke/posts/1307693135975855', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1307693135975855' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1307693135975855' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1307693135975855' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1307693135975855&amp;title=Come%20visit%20our%20Model%20Cottage%20%28located%20at%2038%20Provoost%20Place%2C%20Delmar%29%20this%20weekend%21%20%20We%20will%20be%20open%20both%20Saturday%20AND%20Sunday%20from%2012PM%20to%204PM%20and%20would%20love%20to%20give%20you%20a%20tour%20of%20our%20new%20cottages%21%20%20Call%20%28518%29%20689-0162%20to%20schedule%20a%20tour%20today.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fposts%2F1307693135975855%20-%20Come%20visit%20our%20Model%20Cottage%20%28located%20at%2038%20Provoost%20Place%2C%20Delmar%29%20this%20weekend%21%20%20We%20will%20be%20open%20both%20Saturday%20AND%20Sunday%20from%2012PM%20to%204PM%20and%20would%20love%20to%20give%20you%20a%20tour%20of%20our%20new%20cottages%21%20%20Call%20%28518%29%20689-0162%20to%20schedule%20a%20tour%20today.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="711583558920152_1307693135975855"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">9</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/TheSpinneyAtVanDyke/posts/1307693135975855" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-daughters-of-sarah-senior-community cff-DaughtersOfSarahSeniorCommunity cff-new" id="cff_55451998513_10155295187843514" data-cff-timestamp="1491503370" data-object-id="10155295187843514" data-cff-from="55451998513" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/55451998513" target="_blank" rel="nofollow" style="color:#000000;">Daughters of Sarah Senior Community</a><span class="cff-story"> </span></p><p class="cff-date" > 6 days ago </p></div><a href="https://facebook.com/55451998513" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/55451998513/picture?type=square" title="Daughters of Sarah Senior Community" alt="Daughters of Sarah Senior Community" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">The entire Daughters of Sarah Senior Community is buzzing right now, finishing up our preparations for Pesach (Passover).  We hope you and yours are ready for the holiday too. </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/DaughtersOfSarahSeniorCommunity/photos/a.82635303513.78959.55451998513/10155295187843514/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/DaughtersOfSarahSeniorCommunity/photos/a.82635303513.78959.55451998513/10155295187843514/?type=3', '');" class="cff-photo"  data-cff-page-name="Daughters of Sarah Senior Community" data-cff-post-time="6 days ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/17760065_10155295187843514_4038965365626665815_n.jpg?oh=bafb31018ddda6e217e62b8703db3b77&oe=5984FC2A" alt="The entire Daughters of Sarah Senior Community is buzzing right now, finishing up our preparations for Pesach (Passover).  We hope you and yours are ready for the holiday too." data-querystring="oh=bafb31018ddda6e217e62b8703db3b77&oe=5984FC2A" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/10155295187843514" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/10155295187843514', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155295187843514%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155295187843514%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155295187843514%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155295187843514%2F%3Ftype%3D3&amp;title=The%20entire%20Daughters%20of%20Sarah%20Senior%20Community%20is%20buzzing%20right%20now%2C%20finishing%20up%20our%20preparations%20for%20Pesach%20%28Passover%29.%20%20We%20hope%20you%20and%20yours%20are%20ready%20for%20the%20holiday%20too.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FDaughtersOfSarahSeniorCommunity%2Fphotos%2Fa.82635303513.78959.55451998513%2F10155295187843514%2F%3Ftype%3D3%20-%20The%20entire%20Daughters%20of%20Sarah%20Senior%20Community%20is%20buzzing%20right%20now%2C%20finishing%20up%20our%20preparations%20for%20Pesach%20%28Passover%29.%20%20We%20hope%20you%20and%20yours%20are%20ready%20for%20the%20holiday%20too.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="55451998513_10155295187843514"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/10155295187843514" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/CDTAiride" data-width="" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CDTAiride"><a href="https://www.facebook.com/CDTAiride">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div><style>#cff .cff-post-text a{ color: #1e73be; }</style></div>
		</div><div id="search-2" class="widget widget_search"><h3 class="widget-title"><span>Search Spotlightnews.com</span></h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.spotlightnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
    <div class="row">
    <div class="footad"><div id="adds-widget-14" class="widget ads"><p><!-- /15675809/SL_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1464086044132-37' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-37'); });
</script>
</div>
</div></div>
    </div>
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Posts by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.spotlightnews.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://www.spotlightnews.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://www.spotlightnews.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://www.spotlightnews.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://www.spotlightnews.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://www.spotlightnews.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://www.spotlightnews.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://www.spotlightnews.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td><a href="http://www.spotlightnews.com/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td><a href="http://www.spotlightnews.com/2017/04/11/" aria-label="Posts published on April 11, 2017">11</a></td><td id="today"><a href="http://www.spotlightnews.com/2017/04/12/" aria-label="Posts published on April 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="http://www.spotlightnews.com/about-us/">About Us</a></li>
<li id="menu-item-22432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22432"><a href="http://www.spotlightnews.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://www.spotlightnews.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-22430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22430"><a href="http://www.spotlightnews.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="http://www.spotlightnews.com/about-us/policies/">Contact the Editor</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://www.spotlightnews.com/about-us/employment/">Employment</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags &#038; Keywords</span></h3><div class="tagcloud"><a href='http://www.spotlightnews.com/tag/albany/' class='tag-link-95 tag-link-position-1' title='34 topics' style='font-size: 12.133333333333pt;'>albany</a>
<a href='http://www.spotlightnews.com/tag/albany-county/' class='tag-link-1419 tag-link-position-2' title='39 topics' style='font-size: 12.933333333333pt;'>Albany County</a>
<a href='http://www.spotlightnews.com/tag/albany-county-legislature/' class='tag-link-2047 tag-link-position-3' title='22 topics' style='font-size: 9.7333333333333pt;'>Albany County Legislature</a>
<a href='http://www.spotlightnews.com/tag/ballston-spa/' class='tag-link-1363 tag-link-position-4' title='17 topics' style='font-size: 8.4pt;'>Ballston Spa</a>
<a href='http://www.spotlightnews.com/tag/bcsd/' class='tag-link-8587 tag-link-position-5' title='18 topics' style='font-size: 8.6666666666667pt;'>BCSD</a>
<a href='http://www.spotlightnews.com/tag/bethlehem/' class='tag-link-206 tag-link-position-6' title='188 topics' style='font-size: 22pt;'>bethlehem</a>
<a href='http://www.spotlightnews.com/tag/bethlehem-central-high-school/' class='tag-link-1789 tag-link-position-7' title='20 topics' style='font-size: 9.2pt;'>Bethlehem Central High School</a>
<a href='http://www.spotlightnews.com/tag/bethlehem-central-school-district/' class='tag-link-1792 tag-link-position-8' title='45 topics' style='font-size: 13.733333333333pt;'>Bethlehem Central School District</a>
<a href='http://www.spotlightnews.com/tag/business/' class='tag-link-1552 tag-link-position-9' title='25 topics' style='font-size: 10.4pt;'>business</a>
<a href='http://www.spotlightnews.com/tag/christian-brothers-academy/' class='tag-link-1288 tag-link-position-10' title='16 topics' style='font-size: 8pt;'>Christian Brothers Academy</a>
<a href='http://www.spotlightnews.com/tag/christopher/' class='tag-link-1805 tag-link-position-11' title='100 topics' style='font-size: 18.266666666667pt;'>Christopher</a>
<a href='http://www.spotlightnews.com/tag/class-aa/' class='tag-link-1357 tag-link-position-12' title='16 topics' style='font-size: 8pt;'>Class AA</a>
<a href='http://www.spotlightnews.com/tag/cohoes-music-hall/' class='tag-link-4292 tag-link-position-13' title='17 topics' style='font-size: 8.4pt;'>Cohoes Music Hall</a>
<a href='http://www.spotlightnews.com/tag/colonie/' class='tag-link-64 tag-link-position-14' title='56 topics' style='font-size: 15.066666666667pt;'>colonie</a>
<a href='http://www.spotlightnews.com/tag/colonie-police/' class='tag-link-1545 tag-link-position-15' title='36 topics' style='font-size: 12.533333333333pt;'>Colonie police</a>
<a href='http://www.spotlightnews.com/tag/crime/' class='tag-link-1546 tag-link-position-16' title='25 topics' style='font-size: 10.4pt;'>crime</a>
<a href='http://www.spotlightnews.com/tag/delmar/' class='tag-link-52 tag-link-position-17' title='111 topics' style='font-size: 18.933333333333pt;'>Delmar</a>
<a href='http://www.spotlightnews.com/tag/editorial/' class='tag-link-1396 tag-link-position-18' title='28 topics' style='font-size: 11.066666666667pt;'>Editorial</a>
<a href='http://www.spotlightnews.com/tag/guilderland/' class='tag-link-109 tag-link-position-19' title='47 topics' style='font-size: 14pt;'>guilderland</a>
<a href='http://www.spotlightnews.com/tag/high-school/' class='tag-link-3306 tag-link-position-20' title='41 topics' style='font-size: 13.2pt;'>high school</a>
<a href='http://www.spotlightnews.com/tag/joan/' class='tag-link-1263 tag-link-position-21' title='100 topics' style='font-size: 18.266666666667pt;'>Joan</a>
<a href='http://www.spotlightnews.com/tag/live-music/' class='tag-link-1693 tag-link-position-22' title='16 topics' style='font-size: 8pt;'>Live music</a>
<a href='http://www.spotlightnews.com/tag/murder/' class='tag-link-1261 tag-link-position-23' title='108 topics' style='font-size: 18.8pt;'>murder</a>
<a href='http://www.spotlightnews.com/tag/niskayuna/' class='tag-link-1144 tag-link-position-24' title='17 topics' style='font-size: 8.4pt;'>Niskayuna</a>
<a href='http://www.spotlightnews.com/tag/palace-theatre/' class='tag-link-2263 tag-link-position-25' title='19 topics' style='font-size: 8.9333333333333pt;'>Palace Theatre</a>
<a href='http://www.spotlightnews.com/tag/parenting/' class='tag-link-1692 tag-link-position-26' title='27 topics' style='font-size: 10.933333333333pt;'>parenting</a>
<a href='http://www.spotlightnews.com/tag/peter/' class='tag-link-1262 tag-link-position-27' title='100 topics' style='font-size: 18.266666666667pt;'>Peter</a>
<a href='http://www.spotlightnews.com/tag/porco/' class='tag-link-1260 tag-link-position-28' title='101 topics' style='font-size: 18.4pt;'>Porco</a>
<a href='http://www.spotlightnews.com/tag/proctors/' class='tag-link-1389 tag-link-position-29' title='25 topics' style='font-size: 10.4pt;'>Proctors</a>
<a href='http://www.spotlightnews.com/tag/schenectady/' class='tag-link-1145 tag-link-position-30' title='26 topics' style='font-size: 10.666666666667pt;'>Schenectady</a>
<a href='http://www.spotlightnews.com/tag/section-2/' class='tag-link-1356 tag-link-position-31' title='63 topics' style='font-size: 15.733333333333pt;'>Section 2</a>
<a href='http://www.spotlightnews.com/tag/section-ii/' class='tag-link-9009 tag-link-position-32' title='21 topics' style='font-size: 9.4666666666667pt;'>Section II</a>
<a href='http://www.spotlightnews.com/tag/shaker/' class='tag-link-97 tag-link-position-33' title='45 topics' style='font-size: 13.733333333333pt;'>shaker</a>
<a href='http://www.spotlightnews.com/tag/shenendehowa/' class='tag-link-1279 tag-link-position-34' title='25 topics' style='font-size: 10.4pt;'>Shenendehowa</a>
<a href='http://www.spotlightnews.com/tag/speakeasy-518/' class='tag-link-4698 tag-link-position-35' title='20 topics' style='font-size: 9.2pt;'>Speakeasy 518</a>
<a href='http://www.spotlightnews.com/tag/spotlight-on-business/' class='tag-link-1701 tag-link-position-36' title='51 topics' style='font-size: 14.533333333333pt;'>Spotlight on Business</a>
<a href='http://www.spotlightnews.com/tag/suburban-council/' class='tag-link-1286 tag-link-position-37' title='54 topics' style='font-size: 14.8pt;'>Suburban Council</a>
<a href='http://www.spotlightnews.com/tag/tanglewood/' class='tag-link-4267 tag-link-position-38' title='17 topics' style='font-size: 8.4pt;'>Tanglewood</a>
<a href='http://www.spotlightnews.com/tag/the-egg/' class='tag-link-2659 tag-link-position-39' title='24 topics' style='font-size: 10.266666666667pt;'>The Egg</a>
<a href='http://www.spotlightnews.com/tag/the-funny-bone/' class='tag-link-4271 tag-link-position-40' title='17 topics' style='font-size: 8.4pt;'>The Funny Bone</a>
<a href='http://www.spotlightnews.com/tag/the-low-beat/' class='tag-link-4320 tag-link-position-41' title='21 topics' style='font-size: 9.4666666666667pt;'>The Low Beat</a>
<a href='http://www.spotlightnews.com/tag/town-of-bethlehem/' class='tag-link-2606 tag-link-position-42' title='28 topics' style='font-size: 11.066666666667pt;'>Town of Bethlehem</a>
<a href='http://www.spotlightnews.com/tag/trial/' class='tag-link-1804 tag-link-position-43' title='100 topics' style='font-size: 18.266666666667pt;'>trial</a>
<a href='http://www.spotlightnews.com/tag/troy/' class='tag-link-2196 tag-link-position-44' title='29 topics' style='font-size: 11.333333333333pt;'>Troy</a>
<a href='http://www.spotlightnews.com/tag/voorheesville/' class='tag-link-1284 tag-link-position-45' title='20 topics' style='font-size: 9.2pt;'>Voorheesville</a></div>
</div></div>
            <div class="grid_3"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Posts by Category</span></h3><label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7">News&nbsp;&nbsp;(11,787)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(720)</option>
	<option class="level-2" value="10083">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spotlight On Business&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="11323">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Crime&nbsp;&nbsp;(934)</option>
	<option class="level-2" value="10529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Porco Trial&nbsp;&nbsp;(111)</option>
	<option class="level-1" value="2623">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(255)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Milestones&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="2881">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="24">Opinion&nbsp;&nbsp;(356)</option>
	<option class="level-1" value="7611">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="10733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community Blogs&nbsp;&nbsp;(75)</option>
	<option class="level-2" value="10729">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doc&#8217;s Diary&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="10728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Frankly Speaking&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="10775">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Keep it Simple&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Our Opinion&nbsp;&nbsp;(292)</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Point of View&nbsp;&nbsp;(151)</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Your Opinion&nbsp;&nbsp;(562)</option>
	<option class="level-0" value="1132">Parent Pages&nbsp;&nbsp;(314)</option>
	<option class="level-1" value="1149">&nbsp;&nbsp;&nbsp;Parenting Columns&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Parenting News&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="1150">&nbsp;&nbsp;&nbsp;Parenting Resources&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1151">Senior Spotlight&nbsp;&nbsp;(164)</option>
	<option class="level-1" value="1153">&nbsp;&nbsp;&nbsp;capital-district-senior-spotlight-Senior Resources&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="1154">&nbsp;&nbsp;&nbsp;Senior Columns&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="1152">&nbsp;&nbsp;&nbsp;Senior News&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="18">Sports&nbsp;&nbsp;(394)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;High School Sports&nbsp;&nbsp;(894)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Professional Sports&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Youth Sports&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="30">The Spot&nbsp;&nbsp;(1,603)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="4653">&nbsp;&nbsp;&nbsp;Comedy&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="10887">&nbsp;&nbsp;&nbsp;Culture&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(293)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="3224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;HopChatterBlog&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Galleries&nbsp;&nbsp;(145)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="4685">&nbsp;&nbsp;&nbsp;Museums&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(284)</option>
	<option class="level-1" value="6073">&nbsp;&nbsp;&nbsp;Nature/Outdoors&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Pop Culture&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="4214">&nbsp;&nbsp;&nbsp;Theatre&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="16">Towns&nbsp;&nbsp;(732)</option>
	<option class="level-1" value="3084">&nbsp;&nbsp;&nbsp;Albany County&nbsp;&nbsp;(239)</option>
	<option class="level-1" value="2">&nbsp;&nbsp;&nbsp;Bethlehem&nbsp;&nbsp;(375)</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Colonie&nbsp;&nbsp;(305)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Guilderland&nbsp;&nbsp;(97)</option>
	<option class="level-1" value="9415">&nbsp;&nbsp;&nbsp;New Scotland&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="1326">&nbsp;&nbsp;&nbsp;Rensselaer County&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Saratoga County&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schenectady County&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(85)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.spotlightnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Spotlight News / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>

<div class="row">
<div class="mobile-footer">
<div id="adds-widget-117" class="widget ads"><p><!-- /15675809/SL_AF_MOBILE --></p>
<div id='div-gpt-ad-1464086044132-29' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-29'); });
</script>
</div>
</div></div>
</div>

<!-- end footer -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-46F_ILwcR8xTw"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46F_ILwcR8xTw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


</div>
<!-- end container-->

	<div style="display:none">
	<div class="grofile-hash-map-cf075c913b77356dc7163894dc92613c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.spotlightnews.com\/towns\/bethlehem\/2017\/04\/12\/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you\/":72571};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/towns/bethlehem/2017/04/12/letter-to-the-editor-taste-of-bethlehem-a-success-thanks-to-you/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","nonce":"42b8da403d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/carousel-analytics.js'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307483729586708&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				CONTENT MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels right wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="color-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://www.spotlightnews.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22466"><a href="http://www.spotlightnews.com/thespot/galleries/">Spotted: Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="http://www.spotlightnews.com/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://www.spotlightnews.com/news/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63630"><a href="http://www.spotlightnews.com/news/business/spotlight-on-business/">Spotlight On Business</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.spotlightnews.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.spotlightnews.com/news/milestones/">Milestones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://www.spotlightnews.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.spotlightnews.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.spotlightnews.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://www.spotlightnews.com/sports/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://www.spotlightnews.com/sports/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.spotlightnews.com/thespot/">The Spot 518</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.spotlightnews.com/thespot/calendar/">HOT SPOTS &#8211; Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41541"><a href="http://www.spotlightnews.com/thespot/galleries/">Spotted: Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36601"><a href="http://www.spotlightnews.com/thespot/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.spotlightnews.com/thespot/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.spotlightnews.com/thespot/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.spotlightnews.com/thespot/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.spotlightnews.com/thespot/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.spotlightnews.com/thespot/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.spotlightnews.com/thespot/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22224"><a href="http://www.spotlightnews.com/towns/">Towns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.spotlightnews.com/towns/bethlehem/">Bethlehem</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.spotlightnews.com/towns/colonie/">Colonie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.spotlightnews.com/towns/guilderland/">Guilderland</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22236"><a href="http://www.spotlightnews.com/towns/rensselaer-county/">Rensselaer County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.spotlightnews.com/towns/saratoga-county/">Saratoga County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.spotlightnews.com/towns/schenectady-county/">Schenectady County</a></li>
</ul>
</li>
<li class="color-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22306"><a href="http://www.spotlightnews.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22304"><a href="http://www.spotlightnews.com/opinion/your-opinion/">Your Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.spotlightnews.com/opinion/our-opinion/">Our Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://www.spotlightnews.com/opinion/point-of-view/">Point of View</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56345"><a href="http://www.spotlightnews.com/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22294"><a href="http://www.spotlightnews.com/parent_senior/">Parent/Senior</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22302"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/">Capital District Parent Pages</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22300"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-news/">Parenting News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-columns/">Parenting Columns</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22298"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-resources/">Parenting Resources</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22301"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/">Capital District Senior Spotlight</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22297"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-news/">Senior News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22296"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-columns/">Senior Columns</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22295"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-resources/">Senior Resources</a></li>
	</ul>
</li>
</ul>
</li>
<li class="color-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Classified');" target="_blank">Classified</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24216"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx">Browse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24213"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD', 'Place');" target="_blank">Place</a></li>
</ul>
</li>
<li class="color-9 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="http://www.spotlightnews.com/subscribe/">Subs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.spotlightnews.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.spotlightnews.com/renew-subscription/">Renew Subscription</a></li>
</ul>
</li>
			</ul>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'108184567',post:'72571',tz:'-4',srv:'www.spotlightnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '108184567', '72571' ]);
</script>
</body>
</html>

