<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Spotlight News   &#8211; Meads Lane from Rt. 32 to Van Dyke Rd. in Bethlehem closing for Kinder Morgan pipeline expansion project</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.spotlightnews.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://www.spotlightnews.com/wp-content/themes/themerush/img/favicon.png">
                
    

<meta property="og:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5224-150x150.jpg"/><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<meta name="msvalidate.01" content="80786E5BC9CE8D28979789820AE134EE" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Feed" href="http://www.spotlightnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Comments Feed" href="http://www.spotlightnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Meads Lane from Rt. 32 to Van Dyke Rd. in Bethlehem closing for Kinder Morgan pipeline expansion project Comments Feed" href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spotlightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.spotlightnews.com/wp-content/plugins/all-in-one-event-calendar/cache/d45832d2_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='cff_masonry_css-css'  href='http://www.spotlightnews.com/wp-content/plugins/cff-masonry/css/masonry.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.spotlightnews.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/base.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/amazium.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/shortcode.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/flexslider.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/layout.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.spotlightnews.com/wp-content/themes/themerush/css/custom.php?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-6305603-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6305603-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"962","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","security":"dadb572d0a","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.spotlightnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.spotlightnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spotlightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spotlightnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/" />
<link rel='shortlink' href='http://wp.me/p7jVKn-l51' />
<link rel="alternate" type="application/json+oembed" href="http://www.spotlightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2Fbethlehem%2F2017%2F07%2F11%2Fmeads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spotlightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2Fbethlehem%2F2017%2F07%2F11%2Fmeads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.spotlightnews.com/wp-content/plugins";
var cffajaxurl = "http://www.spotlightnews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "true";
</script>
<meta property="fb:app_id" content="307483729586708"/>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1e2021;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
							#wprmenu_bar .wprmenu_icon {
					float: right!important;
					margin-right:0px!important;
				}
				#wprmenu_bar .bar_logo {
					pading-left: 0px;
				}
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 962px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				#main-menu { display:none!important; }			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meads Lane from Rt. 32 to Van Dyke Rd. in Bethlehem closing for Kinder Morgan pipeline expansion project" />
<meta property="og:url" content="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/" />
<meta property="og:description" content="BETHLEHEM — According to the Town of Bethlehem, the Tennessee Gas Pipeline Company, L.L.C, a subsidiary of Kinder Morgan, will close Meads Lane, from NY Rt. 32 to Van Dyke Rd., tomorrow, Wednesday,…" />
<meta property="article:published_time" content="2017-07-12T00:04:57+00:00" />
<meta property="article:modified_time" content="2017-07-12T00:04:57+00:00" />
<meta property="article:author" content="https://www.facebook.com/spotlight.newspapers/" />
<meta property="og:site_name" content="Spotlight News" />
<meta property="og:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5224.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@spotnewsfeed" />
<meta name="twitter:image" content="http://www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5224.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@spotnewsfeed" />
<link rel="icon" href="http://www.spotlightnews.com/wp-content/uploads/2017/05/cropped-theSpot518logo-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.spotlightnews.com/wp-content/uploads/2017/05/cropped-theSpot518logo-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.spotlightnews.com/wp-content/uploads/2017/05/cropped-theSpot518logo-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.spotlightnews.com/wp-content/uploads/2017/05/cropped-theSpot518logo-512-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		   





<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>



<link href="http://www.spotlightnews.com/wp-content/themes/themerush/css/custom_rush.css" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6305603-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<style>
//large resolutions only
@media (min-width: 1200px) {
#skin {
	position: fixed;
    z-index: -100;
    height: 1024px;
    top: 0px;
    left: 50%;
	width:1572px;
	/*width:100%;
	 background-attachment: fixed;
	 background-repeat: no-repeat;
	 background-position: center top;
	 position:relative; 
	 margin:auto; 
	 z-index:-100;*/
}

.shove-left {
	position:relative;
	left:-50%;
}
}
 @media only screen
   and (max-width : 992px){
	   .skin { display: none;}
	   }
	   @media only screen and (max-width: 767px) {
		   .skin {display:none;}
	   }


/* Add in special backgrounds for sub-pages */
</style>

<div id="skin">
<div class="shove-left">
<!-- /15675809/SL_AF_SKIN -->
<div id='div-gpt-ad-1464086044132-82' style='height:1px; width:1px;'>


<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-82'); });
</script>
</div>

</div>
</div>


<body class="post-template-default single single-post postid-81035 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">




   
 
 
<div class="container-wrap box-wrapper two-columns-layout">


      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">
                
          
                <div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/">Meads Lane from Rt. 32 to Van Dyke Rd. in Bethlehem closing for Kinder Morgan pipeline expansion project</a></li>
                <li><a href="http://www.spotlightnews.com/news/2017/07/11/rcs-fills-key-roles/">RCS fills key roles</a></li>
                <li><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/bethlehem-town-board-republican-candidate-jim-foster-talks-about-his-background-his-views-on-town-government-and-his-decision-not-to-run-for-town-supervisor-this-time-around/">Bethlehem Town Board Republican candidate Jim Foster talks about his background, his views on town government and his decision not to run for town supervisor this time around</a></li>
                <li><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/hate-crime-ring-indictment-revisited/">Hate crime ring indictment revisited</a></li>
                <li><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/alleged-bethlehem-cocaine-dealer-busted/">Alleged Bethlehem cocaine dealer busted</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>
      

                    <div class="row">
                    <div class="logospace">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.spotlightnews.com" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY">
                                                                        
                                                                                                                                                   
                                        <img src="http://spotlightnews.com/wp-content/uploads/2015/10/logo_90_363.png" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>
                </div>   

                 <div id="headrow" class="row">
    <div class="headad"><div id="adds-widget-13" class="widget ads"><p><!-- /15675809/SL_AF_HOME_LB1 --></p>
<div id='div-gpt-ad-1464086044132-24' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-24'); });
</script>
</div>
</div></div>
    </div>
			
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.spotlightnews.com" alt="Spotlight News is your source for Local News, Sports, Election Coverage, Albany, Schenectady, Saratoga, Troy, Capital District, Region, NY"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-749" class="color-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://www.spotlightnews.com/news/"><span>News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-22466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22466"><a href="http://www.spotlightnews.com/thespot/galleries/"><span>Spotted: Photo Galleries</span></a></li>
	<li id="menu-item-27755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="http://www.spotlightnews.com/news/government/"><span>Government</span></a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://www.spotlightnews.com/news/business/"><span>Business</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-63630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63630"><a href="http://www.spotlightnews.com/news/business/spotlight-on-business/"><span>Spotlight On Business</span></a></li>
	</ul>
</li>
	<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.spotlightnews.com/news/crime/"><span>Crime</span></a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.spotlightnews.com/news/milestones/"><span>Milestones</span></a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://www.spotlightnews.com/news/obituaries/"><span>Obituaries</span></a></li>
</ul>
</li>
<li id="menu-item-786" class="color-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.spotlightnews.com/sports/"><span>Sports</span></a>
<ul  class="sub-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.spotlightnews.com/sports/high-school-sports/"><span>High School Sports</span></a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://www.spotlightnews.com/sports/youth-sports/"><span>Youth Sports</span></a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://www.spotlightnews.com/sports/pro-sports/"><span>Pro Sports</span></a></li>
</ul>
</li>
<li id="menu-item-765" class="color-3 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.spotlightnews.com/thespot/"><span>The Spot 518</span></a>
<ul  class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.spotlightnews.com/thespot/calendar/"><span>HOT SPOTS &#8211; Events Calendar</span></a></li>
	<li id="menu-item-41541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41541"><a href="http://www.spotlightnews.com/thespot/galleries/"><span>Spotted: Photo Galleries</span></a></li>
	<li id="menu-item-36601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36601"><a href="http://www.spotlightnews.com/thespot/contests/"><span>Contests</span></a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.spotlightnews.com/thespot/arts/"><span>Arts</span></a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.spotlightnews.com/thespot/food/"><span>Food</span></a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.spotlightnews.com/thespot/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.spotlightnews.com/thespot/health-fitness/"><span>Health &#038; Fitness</span></a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.spotlightnews.com/thespot/music/"><span>Music</span></a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.spotlightnews.com/thespot/pop-culture/"><span>Pop Culture</span></a></li>
</ul>
</li>
<li id="menu-item-22224" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22224"><a href="http://www.spotlightnews.com/towns/"><span>Towns</span></a>
<ul  class="sub-menu">
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.spotlightnews.com/towns/bethlehem/"><span>Bethlehem</span></a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.spotlightnews.com/towns/colonie/"><span>Colonie</span></a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.spotlightnews.com/towns/guilderland/"><span>Guilderland</span></a></li>
	<li id="menu-item-22236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22236"><a href="http://www.spotlightnews.com/towns/rensselaer-county/"><span>Rensselaer County</span></a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.spotlightnews.com/towns/saratoga-county/"><span>Saratoga County</span></a></li>
	<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.spotlightnews.com/towns/schenectady-county/"><span>Schenectady County</span></a></li>
</ul>
</li>
<li id="menu-item-22306" class="color-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22306"><a href="http://www.spotlightnews.com/opinion/"><span>Opinion</span></a>
<ul  class="sub-menu">
	<li id="menu-item-22304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22304"><a href="http://www.spotlightnews.com/opinion/your-opinion/"><span>Your Opinion</span></a></li>
	<li id="menu-item-22305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.spotlightnews.com/opinion/our-opinion/"><span>Our Opinion</span></a></li>
	<li id="menu-item-22303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://www.spotlightnews.com/opinion/point-of-view/"><span>Point of View</span></a></li>
	<li id="menu-item-56345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56345"><a href="http://www.spotlightnews.com/opinion/blogs/"><span>Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-22294" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22294"><a href="http://www.spotlightnews.com/parent_senior/"><span>Parent/Senior</span></a>
<ul  class="sub-menu">
	<li id="menu-item-22302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22302"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/"><span>Capital District Parent Pages</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-22300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22300"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-news/"><span>Parenting News</span></a></li>
		<li id="menu-item-22299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-columns/"><span>Parenting Columns</span></a></li>
		<li id="menu-item-22298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22298"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-resources/"><span>Parenting Resources</span></a></li>
	</ul>
</li>
	<li id="menu-item-22301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22301"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/"><span>Capital District Senior Spotlight</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-22297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22297"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-news/"><span>Senior News</span></a></li>
		<li id="menu-item-22296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22296"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-columns/"><span>Senior Columns</span></a></li>
		<li id="menu-item-22295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22295"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-resources/"><span>Senior Resources</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-50" class="color-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Classified');" target="_blank"><span>Classified</span></a>
<ul  class="sub-menu">
	<li id="menu-item-24216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24216"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx"><span>Browse</span></a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24213"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx"><span>Search</span></a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD', 'Place');" target="_blank"><span>Place</span></a></li>
</ul>
</li>
<li id="menu-item-939" class="color-9 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="http://www.spotlightnews.com/subscribe/"><span>Subs</span></a>
<ul  class="sub-menu">
	<li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.spotlightnews.com/subscribe/"><span>Subscribe</span></a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.spotlightnews.com/renew-subscription/"><span>Renew Subscription</span></a></li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>Follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/spotlight.newspapers" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/spotnewsfeed" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                                                                                                        <li><a href="spotlightnews.com/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="https://www.youtube.com/channel/UChY29_tVTKyO8qoFtZFiFzw" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.spotlightnews.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container two-columns-sidebar">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-81035 post type-post status-publish format-standard has-post-thumbnail hentry category-bethlehem category-community category-news category-towns tag-kinder-morgan tag-meads-lane tag-pipeline tag-route-32 tag-tennessee-pipeline-company tag-town-of-bethlehem tag-van-dyke-road" id="post-81035" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Meads Lane from Rt. 32 to Van Dyke Rd. in Bethlehem closing for Kinder Morgan pipeline expansion project</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Jul 11, 2017</span>                                                                       <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.spotlightnews.com/author/hibbsa/" title="Posts by Ali Hibbs" rel="author">Ali Hibbs</a></span></span>                                    
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.spotlightnews.com/category/towns/bethlehem/" rel="category tag">Bethlehem</a>, <a href="http://www.spotlightnews.com/category/news/community/" rel="category tag">Community</a>, <a href="http://www.spotlightnews.com/category/news/" rel="category tag">News</a>, <a href="http://www.spotlightnews.com/category/towns/" rel="category tag">Towns</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                                            <img src="http://www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5224.jpg" alt="Meads Lane from Rt. 32 to Van Dyke Rd. in Bethlehem closing for Kinder Morgan pipeline expansion project" />
                              <p>Photo: Jim Franco / Spotlight News</p>
			      <hr class="none" />
                                                             
                                <p><strong>BETHLEHEM —</strong> According to the Town of Bethlehem, the Tennessee Gas Pipeline Company, L.L.C, a subsidiary of Kinder Morgan, will close Meads Lane, from NY Rt. 32 to Van Dyke Rd., tomorrow, Wednesday, July 12, at 7 a.m., until Thursday, July 13, at 5 p.m., to install a little less than 1.5 miles of new pipeline that will connect existing pipelines as part of the larger Tennessee Gas Connecticut Expansion project.</p>
<div id="attachment_81025" style="width: 2010px" class="wp-caption alignright"><img data-attachment-id="81025" data-permalink="http://www.spotlightnews.com/news/2017/07/11/pipeline__trashed/attachment/pipline-5200/" data-orig-file="https://i2.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200.jpg?resize=960%2C698" data-orig-size="2000,1454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499792211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pipline-5200" data-image-description="" data-medium-file="http://www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200-300x218.jpg" data-large-file="http://www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200-1024x744.jpg" class="size-full wp-image-81025" src="https://i2.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200.jpg?resize=960%2C698" alt="" srcset="https://i2.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200.jpg?w=2000 2000w, https://i2.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200.jpg?resize=300%2C218 300w, https://i2.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200.jpg?resize=768%2C558 768w, https://i2.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200.jpg?resize=1024%2C744 1024w, https://i2.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5200.jpg?w=1920 1920w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><p class="wp-caption-text">Photo: Jim Franco / Spotlight News</p></div>
<div id="attachment_81027" style="width: 2010px" class="wp-caption alignright"><img data-attachment-id="81027" data-permalink="http://www.spotlightnews.com/news/2017/07/11/pipeline__trashed/attachment/pipline-5235/" data-orig-file="https://i1.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235.jpg?resize=960%2C677" data-orig-size="2000,1410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499792265&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pipline-5235" data-image-description="" data-medium-file="http://www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235-300x212.jpg" data-large-file="http://www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235-1024x722.jpg" class="size-full wp-image-81027" src="https://i1.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235.jpg?resize=960%2C677" alt="" srcset="https://i1.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235.jpg?w=2000 2000w, https://i1.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235.jpg?resize=300%2C212 300w, https://i1.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235.jpg?resize=768%2C541 768w, https://i1.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235.jpg?resize=1024%2C722 1024w, https://i1.wp.com/www.spotlightnews.com/wp-content/uploads/2017/07/pipline-5235.jpg?w=1920 1920w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><p class="wp-caption-text">Photo: Jim Franco / Spotlight News</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-81035" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-81035" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=reddit" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=reddit', 'Reddit');" rel="nofollow" data-shared="" class="share-reddit sd-button share-icon"  target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=linkedin', 'LinkedIn');" rel="nofollow" data-shared="sharing-linkedin-81035" class="share-linkedin sd-button share-icon"  target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-81035" class="share-google-plus-1 sd-button share-icon"  target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Meads%20Lane%20from%20Rt.%2032%20to%20Van%20Dyke%20Rd.%20in%20Bethlehem%20closing%20for%20Kinder%20Morgan%20pipeline%20expansion%20project http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2Fbethlehem%2F2017%2F07%2F11%2Fmeads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment on this Story</h3><div class="fb-comments" data-href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.spotlightnews.com/tag/kinder-morgan/" rel="tag">Kinder Morgan</a>, <a href="http://www.spotlightnews.com/tag/meads-lane/" rel="tag">Meads Lane</a>, <a href="http://www.spotlightnews.com/tag/pipeline/" rel="tag">pipeline</a>, <a href="http://www.spotlightnews.com/tag/route-32/" rel="tag">Route 32</a>, <a href="http://www.spotlightnews.com/tag/tennessee-pipeline-company/" rel="tag">Tennessee Pipeline Company</a>, <a href="http://www.spotlightnews.com/tag/town-of-bethlehem/" rel="tag">Town of Bethlehem</a>, <a href="http://www.spotlightnews.com/tag/van-dyke-road/" rel="tag">Van Dyke Road</a></li>                                                           
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="footad"></div>
                                <div class="clearfix"></div>
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/" data-text="Meads Lane from Rt. 32 to Van Dyke Rd. in Bethlehem closing for Kinder Morgan pipeline expansion project" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/" data-counter="right"></script></li>     
                              
                              
                                               <li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.spotlightnews.com/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/&amp;media=81026" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
                                                              
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                
                                                                    <a href="http://www.spotlightnews.com/news/2017/07/11/rcs-fills-key-roles/" id="nextpost">RCS fills key roles<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img src="http://www.spotlightnews.com/wp-content/uploads/2016/03/thespot-150x150.png" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><h5><a itemprop="author" href="http://www.spotlightnews.com/author/hibbsa/">Ali Hibbs</a></h5>
                                <p></p>
                                <div class="socialmedia">

                                                                            <span class="globe"><a href="http://www.spotlightnews.com" target="_blank" rel="no-follow"><i class="icon-globe"></i></a></span>                                    
                                    
                                                                                                                <span class="twitter"><a href="ah_Spotlight" target="_blank" rel="no-follow"><i class="icon-twitter"></i></a></span>
                                                                                                        </div>
                            </div>
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/bethlehem-town-board-republican-candidate-jim-foster-talks-about-his-background-his-views-on-town-government-and-his-decision-not-to-run-for-town-supervisor-this-time-around/" title="Bethlehem Town Board Republican candidate Jim Foster talks about his background, his views on town government and his decision not to run for town supervisor this time around"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/07/forum-37-of-45-e1499711799437-120x85.jpg" alt="Bethlehem Town Board Republican candidate Jim Foster talks about his background, his views on town government and his decision not to run for town supervisor this time around" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/bethlehem-town-board-republican-candidate-jim-foster-talks-about-his-background-his-views-on-town-government-and-his-decision-not-to-run-for-town-supervisor-this-time-around/" rel="bookmark" title="Permanent link to Bethlehem Town Board Republican candidate Jim Foster talks about his background, his views on town government and his decision not to run for town supervisor this time around">
									Bethlehem Town Board Republican...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jul 10, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/bethlehem-town-board-republican-candidate-jim-foster-talks-about-his-background-his-views-on-town-government-and-his-decision-not-to-run-for-town-supervisor-this-time-around/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/alleged-bethlehem-cocaine-dealer-busted/" title="Alleged Bethlehem cocaine dealer busted"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/07/Beth-cocaine-dealers-e1499701195459-120x85.jpg" alt="Alleged Bethlehem cocaine dealer busted" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/alleged-bethlehem-cocaine-dealer-busted/" rel="bookmark" title="Permanent link to Alleged Bethlehem cocaine dealer busted">
									Alleged Bethlehem cocaine dealer busted                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jul 10, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/alleged-bethlehem-cocaine-dealer-busted/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/bethlehem/2017/06/27/bethlehem-dems-soliciting-resumes-from-residents-interested-in-running-for-highway-supervisor-by-july-3/" title="Bethlehem Dems soliciting resumes from residents interested in running for Highway Supervisor by July 3"><img src="http://www.spotlightnews.com/wp-content/uploads/2016/08/Meredith-and-Graves-e1498599242487-120x85.jpg" alt="Bethlehem Dems soliciting resumes from residents interested in running for Highway Supervisor by July 3" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/bethlehem/2017/06/27/bethlehem-dems-soliciting-resumes-from-residents-interested-in-running-for-highway-supervisor-by-july-3/" rel="bookmark" title="Permanent link to Bethlehem Dems soliciting resumes from residents interested in running for Highway Supervisor by July 3">
									Bethlehem Dems soliciting resumes from...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 27, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/06/27/bethlehem-dems-soliciting-resumes-from-residents-interested-in-running-for-highway-supervisor-by-july-3/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/bethlehem/2017/06/21/scenic-bethlehem/" title="Scenic Bethlehem"><img src="http://www.spotlightnews.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="Scenic Bethlehem" /><span class="post_type image_post"><span class="icon"></span></span></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/bethlehem/2017/06/21/scenic-bethlehem/" rel="bookmark" title="Permanent link to Scenic Bethlehem">
									Scenic Bethlehem                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 21, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/06/21/scenic-bethlehem/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/news/2017/07/11/rcs-fills-key-roles/" title="RCS fills key roles"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/07/BrianBailey-120x85.jpg" alt="RCS fills key roles" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/news/2017/07/11/rcs-fills-key-roles/" rel="bookmark" title="Permanent link to RCS fills key roles">
									RCS fills key roles                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jul 11, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/news/2017/07/11/rcs-fills-key-roles/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/hate-crime-ring-indictment-revisited/" title="Hate crime ring indictment revisited"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/07/Chrysler-e1499701942200-120x85.jpg" alt="Hate crime ring indictment revisited" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/hate-crime-ring-indictment-revisited/" rel="bookmark" title="Permanent link to Hate crime ring indictment revisited">
									Hate crime ring indictment revisited                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jul 10, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/bethlehem/2017/07/10/hate-crime-ring-indictment-revisited/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/colonie/2017/07/10/woman-arrested-for-driving-with-three-times-the-legal-bac-limit/" title="Woman arrested for driving with three times the legal BAC limit"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/07/Sandra-Walker-e1499694292387-120x85.jpg" alt="Woman arrested for driving with three times the legal BAC limit" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/colonie/2017/07/10/woman-arrested-for-driving-with-three-times-the-legal-bac-limit/" rel="bookmark" title="Permanent link to Woman arrested for driving with three times the legal BAC limit">
									Woman arrested for driving with three...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jul 10, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/colonie/2017/07/10/woman-arrested-for-driving-with-three-times-the-legal-bac-limit/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.spotlightnews.com/towns/saratoga-county/2017/07/10/spotted-double-m-rodeo-opening-night-gallery/" title="SPOTTED: Double M Rodeo Opening Night Gallery"><img src="http://www.spotlightnews.com/wp-content/uploads/2017/07/Doublem070717-2353-120x85.jpg" alt="SPOTTED: Double M Rodeo Opening Night Gallery" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.spotlightnews.com/towns/saratoga-county/2017/07/10/spotted-double-m-rodeo-opening-night-gallery/" rel="bookmark" title="Permanent link to SPOTTED: Double M Rodeo Opening Night Gallery">
									SPOTTED: Double M Rodeo Opening Night...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jul 10, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.spotlightnews.com/towns/saratoga-county/2017/07/10/spotted-double-m-rodeo-opening-night-gallery/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

<!-- #comments .comments-area	

		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.spotlightnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2Fbethlehem%2F2017%2F07%2F11%2Fmeads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 
</div><!-- #comments .comments-area --> 

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-5" class="widget ads"><p><!-- /15675809/SL_AF_CONTEST_BLOCK --></p>
<div id='div-gpt-ad-1464086044132-8' style='height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-8'); });
</script>
</div>
</div><div id="adds-widget-6" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB1 --></p>
<div id='div-gpt-ad-1464086044132-21' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-21'); });
</script>
</div>
</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			<h3 class="widget-title"><span>Like Spotlight on Facebook</span></h3>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/spotlight.newspapers"  data-show-faces="true"  data-stream="false" data-header="true"></div>
					

			</div>
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=spotlightnews/cEHw', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="spotlightnews/cEHw" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="https://www.facebook.com/spotlight.newspapers"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="https://twitter.com/spotnewsfeed"><span class="icons-twitter"></span></a></li>
              
              
                    
              <li class="icon-lists"><a href="spotlightnews.com/feed"><span class="icons-rss-feed"></span></a></li>
              
                  
              <li class="icon-lists"><a href="#"><span class="icons-instagram"></span></a></li>
              
                            
              
                 
              <li class="icon-lists"><a href="https://www.youtube.com/channel/UChY29_tVTKyO8qoFtZFiFzw"><span class="icons-youtube"></span></a></li>
               
                            
                               
              
                                
                             
                                                                                                        
                             
              </ul>
                            
              </div>
              
              
<div id="adds-widget-7" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB2 --></p>
<div id='div-gpt-ad-1464086044132-22' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-22'); });
</script>
</div>
</div><div id="themeloy_twitter_timeline-2" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Follow Spotlight Staff on Twitter</span></h3><a class="twitter-timeline" data-widget-id="708290828704284672" href="https://twitter.com/" @spotnewsfeed data-border-color="#e8e8e8"  data-chrome="nofooter  noborders noscrollbar transparent "  width="340" height="500" data-theme="light" data-link-color="#f96e5b" >Tweets von @"@spotnewsfeed"</a></div><div id="adds-widget-8" class="widget ads"><p><!-- /15675809/SL_AF_HOME_BB3 --></p>
<div id='div-gpt-ad-1464086044132-23' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-23'); });
</script>
</div>
</div><div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Local Facebook Feeds</span></h3>			<div class="textwidget"><h5 style="text-align: center;"><span style="text-decoration: underline;">&nbsp;<a href="http://www.spotlightnews.com/custom-facebook-feed/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.spotlightnews.com/custom-facebook-feed/', 'Click HERE for the Full Feed Page');" style=" text-decoration: underline;">Click HERE for the Full Feed Page</a></span></h5>
<div class="cff-wrapper"><div id="cff" data-char="200" class="cff  cff-fixed-height cff-timeline-feed  cff-lb" style="width:300px; height:800px; " data-fb-text="View on Facebook" data-grid-pag="" data-lb-comments="true" data-pag-num="10" data-cff-shortcode="{&quot;height&quot;: &quot;800px&quot;, &quot;width&quot;: &quot;300px&quot;, &quot;pagetype&quot;: &quot;page&quot;, &quot;num&quot;: &quot;10&quot;, &quot;layout&quot;: &quot;full&quot;, &quot;masonry&quot;: &quot;false&quot;, &quot;showheader&quot;: &quot;false&quot;}"><div class="cff-posts-wrap"><div class="cff-item cff-photo-post cff-box author-the-spinney-at-pond-view cff-TheSpinneyAtPondView cff-new" id="cff_485310728194094_1450280675030423" data-cff-timestamp="1499793265" data-object-id="744967749005484" data-cff-from="485310728194094" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Pond View</a><span class="cff-story">  shared <a href="http://facebook.com/114203518748580" target="_blank">Our Towne Magazine Rensco</a>'s photo.</span></p><p class="cff-date" > 7 hours ago </p></div><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/485310728194094/picture?type=square" title="The Spinney at Pond View" alt="The Spinney at Pond View" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">You read that right!  Limited availability in our newest phase of construction.  Come put a reservation down on a cottage before they're all gone!<span class="cff-post-desc" style="font-size:12px; color:#000000;">Only 25 more of the new cottages are still available!  Plan your tour and find out what maintenance free living at The Spinney at Pond View is all about! </span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/485310728194094_1450280675030423" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/485310728194094_1450280675030423', '');" class="cff-photo"  data-cff-page-name="The Spinney at Pond View" data-cff-post-time="7 hours ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/19989616_744967749005484_1523367055138814716_n.jpg?oh=999bd5298f5774879d390645a3419bc3&oe=5A100889" alt="You read that right!  Limited availability in our newest phase of construction.  Come put a reservation down on a cottage before theyre all gone!" data-querystring="oh=999bd5298f5774879d390645a3419bc3&oe=5A100889" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/744967749005484" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/744967749005484', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F485310728194094_1450280675030423' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F485310728194094_1450280675030423' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F485310728194094_1450280675030423' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F485310728194094_1450280675030423&amp;title=You%20read%20that%20right%21%20%20Limited%20availability%20in%20our%20newest%20phase%20of%20construction.%20%20Come%20put%20a%20reservation%20down%20on%20a%20cottage%20before%20they%27re%20all%20gone%21Only%2025%20more%20of%20the%20new%20cottages%20are%20still%20available%21%20%20Plan%20your%20tour%20and%20find%20out%20what%20maintenance%20free%20living%20at%20The%20Spinney%20at%20Pond%20View%20is%20all%20about%21%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F485310728194094_1450280675030423%20-%20You%20read%20that%20right%21%20%20Limited%20availability%20in%20our%20newest%20phase%20of%20construction.%20%20Come%20put%20a%20reservation%20down%20on%20a%20cottage%20before%20they%27re%20all%20gone%21Only%2025%20more%20of%20the%20new%20cottages%20are%20still%20available%21%20%20Plan%20your%20tour%20and%20find%20out%20what%20maintenance%20free%20living%20at%20The%20Spinney%20at%20Pond%20View%20is%20all%20about%21%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="485310728194094_1450280675030423"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/744967749005484" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1547499185321599" data-cff-timestamp="1499792198" data-object-id="1547499108654940" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 7 hours ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">We had a new furry friend stop by the Delmar branch last week just hanging out and chillin’…thanks for stopping by Archie! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1547499108654940/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KinderhookBank/photos/a.220317604706437.53866.119983338073198/1547499108654940/?type=3', '');" class="cff-photo"  data-cff-page-name="Kinderhook Bank" data-cff-post-time="7 hours ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/19905429_1547499108654940_435668379387577282_n.jpg?oh=041fe2a902b973f88308639f1dc12b1e&oe=5A11E961" alt="We had a new furry friend stop by the Delmar branch last week just hanging out and chillin’…thanks for stopping by Archie!" data-querystring="oh=041fe2a902b973f88308639f1dc12b1e&oe=5A11E961" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1547499108654940" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1547499108654940', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1547499108654940%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1547499108654940%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1547499108654940%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1547499108654940%2F%3Ftype%3D3&amp;title=We%20had%20a%20new%20furry%20friend%20stop%20by%20the%20Delmar%20branch%20last%20week%20just%20hanging%20out%20and%20chillin%E2%80%99%E2%80%A6thanks%20for%20stopping%20by%20Archie%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fphotos%2Fa.220317604706437.53866.119983338073198%2F1547499108654940%2F%3Ftype%3D3%20-%20We%20had%20a%20new%20furry%20friend%20stop%20by%20the%20Delmar%20branch%20last%20week%20just%20hanging%20out%20and%20chillin%E2%80%99%E2%80%A6thanks%20for%20stopping%20by%20Archie%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1547499185321599"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">3</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1547499108654940" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-video-post cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1546701132068071" data-cff-timestamp="1499737773" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story">  shared <a href="http://facebook.com/143335569047800" target="_blank">Lagonia's Restaurant</a>'s video.</span></p><p class="cff-date" > 23 hours ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be"><a href="https://www.facebook.com/LagoniasRestaurant/videos/1510170209030989/" target="_blank" rel="nofollow" style="color: #1e73be">Lagonia's Restaurant</a><br /><span class="cff-post-desc" style="font-size:12px; color:#000000;">Here it is!! 🎉 Thanks again to WNYT NewsChannel 13 for featuring Rob on Let's Eat yesterday morning. <br/><br/>For the text version of the recipe, visit <a href="http://bit.ly/2uJCUSI" style='color: #1e73be;' >bit.ly/2uJCUSI</a>. </span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-html5-video" data-cff-page-name="Kinderhook Bank" data-cff-post-time="23 hours ago" data-cff-video-link="https://www.facebook.com/LagoniasRestaurant/videos/1510170209030989/" data-cff-video-player="" data-cff-live="false"><a href="http://facebook.com/119983338073198_1546701132068071" class="cff-html5-play"><i class="fa fa-play cff-playbtn"></i></a><video src="https://video.xx.fbcdn.net/v/t42.1790-2/20028031_247532059071474_6154434616133419008_n.mp4?efg=eyJybHIiOjM0NywicmxhIjo5NjgsInZlbmNvZGVfdGFnIjoic3ZlX3NkIn0%3D&rl=347&vabr=193&oh=d14c4359d7d86e8cd5be609a8846a696&oe=5967A11E" poster="https://scontent.xx.fbcdn.net/v/t15.0-10/19982979_1510171875697489_8700779249709088768_n.jpg?oh=84c484eff450bad764ecdbdaf7a2a535&oe=59C5D509" preload="none" ><a href="https://www.facebook.com/LagoniasRestaurant/videos/1510170209030989/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/LagoniasRestaurant/videos/1510170209030989/', '');" title="Lagonia's Restaurant" class="cff-vidLink"  target="_blank" rel="nofollow"><i class="fa fa-play cff-playbtn"></i><img class="cff-poster" src="https://scontent.xx.fbcdn.net/v/t15.0-10/19982979_1510171875697489_8700779249709088768_n.jpg?oh=84c484eff450bad764ecdbdaf7a2a535&oe=59C5D509" alt="Lagonia's Restaurant" data-querystring="oh=84c484eff450bad764ecdbdaf7a2a535&oe=59C5D509" /></a></video></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/119983338073198_1546701132068071" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1546701132068071', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1546701132068071' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1546701132068071' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1546701132068071' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1546701132068071&amp;title=Lagonia%27s%20RestaurantHere%20it%20is%21%21%20%F0%9F%8E%89%20Thanks%20again%20to%20WNYT%20NewsChannel%2013%20for%20featuring%20Rob%20on%20Let%27s%20Eat%20yesterday%20morning.%20For%20the%20text%20version%20of%20the%20recipe%2C%20visit%20bit.ly%2F2uJCUSI.%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1546701132068071%20-%20Lagonia%27s%20RestaurantHere%20it%20is%21%21%20%F0%9F%8E%89%20Thanks%20again%20to%20WNYT%20NewsChannel%2013%20for%20featuring%20Rob%20on%20Let%27s%20Eat%20yesterday%20morning.%20For%20the%20text%20version%20of%20the%20recipe%2C%20visit%20bit.ly%2F2uJCUSI.%20%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1546701132068071"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/119983338073198_1546701132068071" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-photo-post cff-box author-the-spinney-at-van-dyke cff-TheSpinneyAtVanDyke cff-new" id="cff_711583558920152_1397143593697475" data-cff-timestamp="1499438099" data-object-id="1397143483697486" data-cff-from="711583558920152" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Van Dyke</a><span class="cff-story"> </span></p><p class="cff-date" > 4 days ago </p></div><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/711583558920152/picture?type=square" title="The Spinney at Van Dyke" alt="The Spinney at Van Dyke" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Last night's Event Coordinator Meet &amp; Greet was a huge success!  The gazebo will see many more wine and cheese events in it's future.  Thank you for all that came out to meet Connie! </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/TheSpinneyAtVanDyke/photos/a.749409475137560.1073741829.711583558920152/1397143483697486/?type=3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/TheSpinneyAtVanDyke/photos/a.749409475137560.1073741829.711583558920152/1397143483697486/?type=3', '');" class="cff-photo"  data-cff-page-name="The Spinney at Van Dyke" data-cff-post-time="4 days ago"  target="_blank" rel="nofollow"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/19702393_1397143483697486_2776362242963928364_n.jpg?oh=3ab04c006720b1d1f1ad913b307e34a8&oe=59FFE95A" alt="Last nights Event Coordinator Meet & Greet was a huge success!  The gazebo will see many more wine and cheese events in its future.  Thank you for all that came out to meet Connie!" data-querystring="oh=3ab04c006720b1d1f1ad913b307e34a8&oe=59FFE95A" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/1397143483697486" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/1397143483697486', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1397143483697486%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1397143483697486%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1397143483697486%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1397143483697486%2F%3Ftype%3D3&amp;title=Last%20night%27s%20Event%20Coordinator%20Meet%20%26amp%3B%20Greet%20was%20a%20huge%20success%21%20%20The%20gazebo%20will%20see%20many%20more%20wine%20and%20cheese%20events%20in%20it%27s%20future.%20%20Thank%20you%20for%20all%20that%20came%20out%20to%20meet%20Connie%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FTheSpinneyAtVanDyke%2Fphotos%2Fa.749409475137560.1073741829.711583558920152%2F1397143483697486%2F%3Ftype%3D3%20-%20Last%20night%27s%20Event%20Coordinator%20Meet%20%26amp%3B%20Greet%20was%20a%20huge%20success%21%20%20The%20gazebo%20will%20see%20many%20more%20wine%20and%20cheese%20events%20in%20it%27s%20future.%20%20Thank%20you%20for%20all%20that%20came%20out%20to%20meet%20Connie%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="711583558920152_1397143593697475"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">16</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">1</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">2</span></li></ul></a></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/1397143483697486" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"><div class="cff-comment"  id="cff_1397143593697475_1397438887001279" data-cff-comment-date="4 days ago "><p >So sorry we missed it. Mike is in the hospital with pneumonia.  Hopefully, we can make the next one!!!</p></div><div class="cff-comment"  id="cff_1397143593697475_1397577250320776" data-cff-comment-date="4 days ago "><p >When did this happen?  How is he doing?</p></div></div></div></div><div class="cff-item cff-link-item cff-box author-kinderhook-bank cff-KinderhookBank cff-new" id="cff_119983338073198_1542299315841586" data-cff-timestamp="1499430679" data-object-id="" data-cff-from="119983338073198" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;">Kinderhook Bank</a><span class="cff-story"> </span></p><p class="cff-date" > 4 days ago </p></div><a href="https://facebook.com/119983338073198" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/119983338073198/picture?type=square" title="Kinderhook Bank" alt="Kinderhook Bank" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Kinderhook Bank is proud to be a sponsor of the Columbia County Fair coming August 30th through September 4th…check out the details and mark your calendar! <a href="http://www.columbiafair.com/index.php">www.columbiafair.com/index.php</a> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><a href="http://www.columbiafair.com/index.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.columbiafair.com/index.php', '');" class="cff-link"  target="_blank" rel="nofollow" data-full="https://scontent.xx.fbcdn.net/v/t1.0-1/p200x200/14469598_1179160505488804_891297747172010271_n.jpg?oh=7faccb6e2b3b2233a445a65e35b24a7c&oe=5A077A0F"><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p200x200/14469598_1179160505488804_891297747172010271_n.jpg?oh=7faccb6e2b3b2233a445a65e35b24a7c&oe=5A077A0F" /></a><div class="cff-text-link "><p class="cff-link-title" ><a href="http://www.columbiafair.com/index.php" target="_blank" rel="nofollow" style="color:#;">177th Columbia County Fair | August 30 through September 4, 2017</a></p><p class="cff-link-caption" style="color:#;">columbiafair.com</p></div></div><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/119983338073198_1542299315841586" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/119983338073198_1542299315841586', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1542299315841586' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1542299315841586' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1542299315841586' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1542299315841586&amp;title=Kinderhook%20Bank%20is%20proud%20to%20be%20a%20sponsor%20of%20the%20Columbia%20County%20Fair%20coming%20August%2030th%20through%20September%204th%E2%80%A6check%20out%20the%20details%20and%20mark%20your%20calendar%21%20www.columbiafair.com%2Findex.php%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FKinderhookBank%2Fposts%2F1542299315841586%20-%20Kinderhook%20Bank%20is%20proud%20to%20be%20a%20sponsor%20of%20the%20Columbia%20County%20Fair%20coming%20August%2030th%20through%20September%204th%E2%80%A6check%20out%20the%20details%20and%20mark%20your%20calendar%21%20www.columbiafair.com%2Findex.php%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="119983338073198_1542299315841586"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">7</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" ></p><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/119983338073198_1542299315841586" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-timeline-event cff-box author-the-spinney-at-van-dyke cff-TheSpinneyAtVanDyke cff-new" id="cff_711583558920152_301502763644206" data-cff-timestamp="1499351770" data-object-id="301502763644206" data-cff-from="711583558920152" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Van Dyke</a><span class="cff-story">  added an event.</span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/711583558920152" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/711583558920152/picture?type=square" title="The Spinney at Van Dyke" alt="The Spinney at Van Dyke" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Join us Tuesday mornings at the Model Cottage.  Bring your current read or favorite author to discuss and recommend.<br /><br /><span class="cff-details cff-has-cover"><span class="cff-timeline-event-title" style="font-weight:bold; ">Book Discussion Club</span><span class="cff-date" ><span class="cff-start-date"><k>Jul 11, </k>11:00am</span></span><span class="cff-where" >The Spinney at Van Dyke</span><span class="cff-info" >Join us Tuesday mornings at the Model Cottage.  Bring your current read or favorite author to discuss and recommend.</span></span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/events/301502763644206/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/301502763644206/', '');" title="View on Facebook" class="cff-event-thumb cff-has-cover"  target="_blank" rel="nofollow" data-cff-page-name="The Spinney at Van Dyke" data-cff-post-time="5 days ago"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/s720x720/19679212_1396242970454204_3345218829951039183_o.jpg?oh=d47eda9e78dbf6372a1f648e34ce6789&oe=5A05FCE3" alt="Book Discussion Club" data-querystring="oh=d47eda9e78dbf6372a1f648e34ce6789&oe=5A05FCE3" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/events/301502763644206/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/301502763644206/', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fevents%2F301502763644206%2F' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fevents%2F301502763644206%2F' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F301502763644206%2F' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F301502763644206%2F&amp;title=Join%20us%20Tuesday%20mornings%20at%20the%20Model%20Cottage.%20%20Bring%20your%20current%20read%20or%20favorite%20author%20to%20discuss%20and%20recommend.Book%20Discussion%20ClubJul%2011%2C%2011%3A00amThe%20Spinney%20at%20Van%20DykeJoin%20us%20Tuesday%20mornings%20at%20the%20Model%20Cottage.%20%20Bring%20your%20current%20read%20or%20favorite%20author%20to%20discuss%20and%20recommend.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fevents%2F301502763644206%2F%20-%20Join%20us%20Tuesday%20mornings%20at%20the%20Model%20Cottage.%20%20Bring%20your%20current%20read%20or%20favorite%20author%20to%20discuss%20and%20recommend.Book%20Discussion%20ClubJul%2011%2C%2011%3A00amThe%20Spinney%20at%20Van%20DykeJoin%20us%20Tuesday%20mornings%20at%20the%20Model%20Cottage.%20%20Bring%20your%20current%20read%20or%20favorite%20author%20to%20discuss%20and%20recommend.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="711583558920152_301502763644206"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/events/301502763644206/" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-timeline-event cff-box author-the-spinney-at-pond-view cff-TheSpinneyAtPondView cff-new" id="cff_485310728194094_1452093931565042" data-cff-timestamp="1499351308" data-object-id="1452093931565042" data-cff-from="485310728194094" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Pond View</a><span class="cff-story">  added an event.</span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/485310728194094/picture?type=square" title="The Spinney at Pond View" alt="The Spinney at Pond View" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Cost: $27/person<br/>Take a trip to the Theater Barn to enjoy the musical “Nunsense”.  Called inspired madness, this wacky and outrageous musical takes place at a fundraiser put on by the Little Sisters of Hoboken to raise money to bury sisters that were accidentally poisoned by the convent cook, Sister Julia.  The musical is guaranteed to lift your spirits!<br /><br /><span class="cff-details cff-has-cover"><span class="cff-timeline-event-title" style="font-weight:bold; ">Nunsense</span><span class="cff-date" ><span class="cff-start-date"><k>Jul 29, </k>4:00pm</span></span><span class="cff-where" >The Theater Barn</span><span class="cff-info" >Cost: $27/person<br/>Take a trip to the Theater Barn to enjoy the musical “Nunsense”.  Called inspired madness, this wacky and outrageous musical takes place at a fundraiser put on by the Little Sisters of Hoboken to raise money to bury sisters that were accidentally poisoned by the convent cook, Sister Julia.  The musical is guaranteed to lift your spirits!</span></span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/events/1452093931565042/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/1452093931565042/', '');" title="View on Facebook" class="cff-event-thumb cff-has-cover"  target="_blank" rel="nofollow" data-cff-page-name="The Spinney at Pond View" data-cff-post-time="5 days ago"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/s720x720/19679404_1445132888878535_185817522129447885_o.jpg?oh=9b7ebb7a90926f88067eb86171b7613e&oe=59FB8CAF" alt="Nunsense" data-querystring="oh=9b7ebb7a90926f88067eb86171b7613e&oe=59FB8CAF" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/events/1452093931565042/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/1452093931565042/', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1452093931565042%2F' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1452093931565042%2F' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1452093931565042%2F' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1452093931565042%2F&amp;title=Cost%3A%20%2427%2FpersonTake%20a%20trip%20to%20the%20Theater%20Barn%20to%20enjoy%20the%20musical%20%E2%80%9CNunsense%E2%80%9D.%20%20Called%20inspired%20madness%2C%20this%20wacky%20and%20outrageous%20musical%20takes%20place%20at%20a%20fundraiser%20put%20on%20by%20the%20Little%20Sisters%20of%20Hoboken%20to%20raise%20money%20to%20bury%20sisters%20that%20were%20accidentally%20poisoned%20by%20the%20convent%20cook%2C%20Sister%20Julia.%20%20The%20musical%20is%20guaranteed%20to%20lift%20your%20spirits%21NunsenseJul%2029%2C%204%3A00pmThe%20Theater%20BarnCost%3A%20%2427%2FpersonTake%20a%20trip%20to%20the%20Theater%20Barn%20to%20enjoy%20the%20musical%20%E2%80%9CNunsense%E2%80%9D.%20%20Called%20inspired%20madness%2C%20this%20wacky%20and%20outrageous%20musical%20takes%20place%20at%20a%20fundraiser%20put%20on%20by%20the%20Little%20Sisters%20of%20Hoboken%20to%20raise%20money%20to%20bury%20sisters%20that%20were%20accidentally%20poisoned%20by%20the%20convent%20cook%2C%20Sister%20Julia.%20%20The%20musical%20is%20guaranteed%20to%20lift%20your%20spirits%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1452093931565042%2F%20-%20Cost%3A%20%2427%2FpersonTake%20a%20trip%20to%20the%20Theater%20Barn%20to%20enjoy%20the%20musical%20%E2%80%9CNunsense%E2%80%9D.%20%20Called%20inspired%20madness%2C%20this%20wacky%20and%20outrageous%20musical%20takes%20place%20at%20a%20fundraiser%20put%20on%20by%20the%20Little%20Sisters%20of%20Hoboken%20to%20raise%20money%20to%20bury%20sisters%20that%20were%20accidentally%20poisoned%20by%20the%20convent%20cook%2C%20Sister%20Julia.%20%20The%20musical%20is%20guaranteed%20to%20lift%20your%20spirits%21NunsenseJul%2029%2C%204%3A00pmThe%20Theater%20BarnCost%3A%20%2427%2FpersonTake%20a%20trip%20to%20the%20Theater%20Barn%20to%20enjoy%20the%20musical%20%E2%80%9CNunsense%E2%80%9D.%20%20Called%20inspired%20madness%2C%20this%20wacky%20and%20outrageous%20musical%20takes%20place%20at%20a%20fundraiser%20put%20on%20by%20the%20Little%20Sisters%20of%20Hoboken%20to%20raise%20money%20to%20bury%20sisters%20that%20were%20accidentally%20poisoned%20by%20the%20convent%20cook%2C%20Sister%20Julia.%20%20The%20musical%20is%20guaranteed%20to%20lift%20your%20spirits%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="485310728194094_1452093931565042"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/events/1452093931565042/" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-timeline-event cff-box author-the-spinney-at-pond-view cff-TheSpinneyAtPondView cff-new" id="cff_485310728194094_1210368392422864" data-cff-timestamp="1499351240" data-object-id="1210368392422864" data-cff-from="485310728194094" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Pond View</a><span class="cff-story">  added an event.</span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/485310728194094/picture?type=square" title="The Spinney at Pond View" alt="The Spinney at Pond View" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Cost: $6/person<br/>Enjoy a home cooked pancake breakfast in the Clubhouse!<br /><br /><span class="cff-details cff-has-cover"><span class="cff-timeline-event-title" style="font-weight:bold; ">Pancake Breakfast</span><span class="cff-date" ><span class="cff-start-date"><k>Jul 30, </k>9:00am</span></span><span class="cff-where" >The Spinney at Pond View</span><span class="cff-info" >Cost: $6/person<br/>Enjoy a home cooked pancake breakfast in the Clubhouse!</span></span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/events/1210368392422864/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/1210368392422864/', '');" title="View on Facebook" class="cff-event-thumb cff-has-cover"  target="_blank" rel="nofollow" data-cff-page-name="The Spinney at Pond View" data-cff-post-time="5 days ago"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/s720x720/19787264_1445131918878632_3194157956143019350_o.jpg?oh=c696b117d45005bb152ad2a5e59eae10&oe=5A0968FE" alt="Pancake Breakfast" data-querystring="oh=c696b117d45005bb152ad2a5e59eae10&oe=5A0968FE" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/events/1210368392422864/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/1210368392422864/', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1210368392422864%2F' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1210368392422864%2F' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1210368392422864%2F' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1210368392422864%2F&amp;title=Cost%3A%20%246%2FpersonEnjoy%20a%20home%20cooked%20pancake%20breakfast%20in%20the%20Clubhouse%21Pancake%20BreakfastJul%2030%2C%209%3A00amThe%20Spinney%20at%20Pond%20ViewCost%3A%20%246%2FpersonEnjoy%20a%20home%20cooked%20pancake%20breakfast%20in%20the%20Clubhouse%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1210368392422864%2F%20-%20Cost%3A%20%246%2FpersonEnjoy%20a%20home%20cooked%20pancake%20breakfast%20in%20the%20Clubhouse%21Pancake%20BreakfastJul%2030%2C%209%3A00amThe%20Spinney%20at%20Pond%20ViewCost%3A%20%246%2FpersonEnjoy%20a%20home%20cooked%20pancake%20breakfast%20in%20the%20Clubhouse%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="485310728194094_1210368392422864"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">2</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/events/1210368392422864/" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-timeline-event cff-box author-the-spinney-at-pond-view cff-TheSpinneyAtPondView cff-new" id="cff_485310728194094_1909727205964139" data-cff-timestamp="1499351093" data-object-id="1909727205964139" data-cff-from="485310728194094" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Pond View</a><span class="cff-story">  added an event.</span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/485310728194094/picture?type=square" title="The Spinney at Pond View" alt="The Spinney at Pond View" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">Cost: $4.75/person<br/>Play a friendly game of mini golf with your neighbors and friends.<br /><br /><span class="cff-details cff-has-cover"><span class="cff-timeline-event-title" style="font-weight:bold; ">Mini Golf at FunPlex</span><span class="cff-date" ><span class="cff-start-date"><k>Jul 24, </k>11:00am</span></span><span class="cff-where" >The Spinney at Pond View</span><span class="cff-info" >Cost: $4.75/person<br/>Play a friendly game of mini golf with your neighbors and friends.</span></span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/events/1909727205964139/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/1909727205964139/', '');" title="View on Facebook" class="cff-event-thumb cff-has-cover"  target="_blank" rel="nofollow" data-cff-page-name="The Spinney at Pond View" data-cff-post-time="5 days ago"><img src="https://scontent.xx.fbcdn.net/v/t1.0-9/19748678_1445130378878786_7150512131173539048_n.jpg?oh=6e1ba58b22fd22dd35bb576bc7f4f267&oe=59CDE434" alt="Mini Golf at FunPlex" data-querystring="oh=6e1ba58b22fd22dd35bb576bc7f4f267&oe=59CDE434" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/events/1909727205964139/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/1909727205964139/', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1909727205964139%2F' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1909727205964139%2F' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1909727205964139%2F' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1909727205964139%2F&amp;title=Cost%3A%20%244.75%2FpersonPlay%20a%20friendly%20game%20of%20mini%20golf%20with%20your%20neighbors%20and%20friends.Mini%20Golf%20at%20FunPlexJul%2024%2C%2011%3A00amThe%20Spinney%20at%20Pond%20ViewCost%3A%20%244.75%2FpersonPlay%20a%20friendly%20game%20of%20mini%20golf%20with%20your%20neighbors%20and%20friends.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fevents%2F1909727205964139%2F%20-%20Cost%3A%20%244.75%2FpersonPlay%20a%20friendly%20game%20of%20mini%20golf%20with%20your%20neighbors%20and%20friends.Mini%20Golf%20at%20FunPlexJul%2024%2C%2011%3A00amThe%20Spinney%20at%20Pond%20ViewCost%3A%20%244.75%2FpersonPlay%20a%20friendly%20game%20of%20mini%20golf%20with%20your%20neighbors%20and%20friends.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="485310728194094_1909727205964139"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/events/1909727205964139/" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div><div class="cff-item cff-timeline-event cff-box author-the-spinney-at-pond-view cff-TheSpinneyAtPondView cff-new" id="cff_485310728194094_147722199126535" data-cff-timestamp="1499350915" data-object-id="147722199126535" data-cff-from="485310728194094" style="background-color: #eaeaea; -webkit-border-radius: 1px; -moz-border-radius: 1px; border-radius: 1px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="color:#000000;"><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;">The Spinney at Pond View</a><span class="cff-story">  added an event.</span></p><p class="cff-date" > 5 days ago </p></div><a href="https://facebook.com/485310728194094" target="_blank" rel="nofollow" style="color:#000000;" class="cff-author-img"><img src="https://graph.facebook.com/485310728194094/picture?type=square" title="The Spinney at Pond View" alt="The Spinney at Pond View" width=40 height=40></a></div><p class="cff-post-text" style="color:#000000;"><span class="cff-text" data-color="1e73be">A new Spinney favorite!  Come join your neighbors and friends in a friendly game of trivia.  Last month the women won – who will it be this month?!<br /><br /><span class="cff-details cff-has-cover"><span class="cff-timeline-event-title" style="font-weight:bold; ">Battle of the Sexes Trivia</span><span class="cff-date" ><span class="cff-start-date"><k>Jul 21, </k>6:30pm</span></span><span class="cff-where" >The Spinney at Pond View</span><span class="cff-info" >A new Spinney favorite!  Come join your neighbors and friends in a friendly game of trivia.  Last month the women won – who will it be this month?!</span></span> </span><span class="cff-expand">... <a href="#" style="color: #1e73be"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><a href="https://www.facebook.com/events/147722199126535/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/147722199126535/', '');" title="View on Facebook" class="cff-event-thumb cff-has-cover"  target="_blank" rel="nofollow" data-cff-page-name="The Spinney at Pond View" data-cff-post-time="5 days ago"><img src="https://scontent.xx.fbcdn.net/v/t31.0-8/s720x720/19667662_1445127822212375_890909552103679098_o.jpg?oh=8d0834399098666a7d78f3578be6173c&oe=5A0E0F27" alt="Battle of the Sexes Trivia" data-querystring="oh=8d0834399098666a7d78f3578be6173c&oe=5A0E0F27" /></a><div class="cff-meta-wrap"><div class="cff-post-links"><a href="https://www.facebook.com/events/147722199126535/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/events/147722199126535/', 'View on Facebook');" class="cff-viewpost-facebook"  title="View on Facebook" target="_blank" rel="nofollow" style="color:#1e73be;">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" style="color:#1e73be;">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="color:#1e73be;">Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fevents%2F147722199126535%2F' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fevents%2F147722199126535%2F' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F147722199126535%2F' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F147722199126535%2F&amp;title=A%20new%20Spinney%20favorite%21%20%20Come%20join%20your%20neighbors%20and%20friends%20in%20a%20friendly%20game%20of%20trivia.%20%20Last%20month%20the%20women%20won%20%E2%80%93%20who%20will%20it%20be%20this%20month%3F%21Battle%20of%20the%20Sexes%20TriviaJul%2021%2C%206%3A30pmThe%20Spinney%20at%20Pond%20ViewA%20new%20Spinney%20favorite%21%20%20Come%20join%20your%20neighbors%20and%20friends%20in%20a%20friendly%20game%20of%20trivia.%20%20Last%20month%20the%20women%20won%20%E2%80%93%20who%20will%20it%20be%20this%20month%3F%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fevents%2F147722199126535%2F%20-%20A%20new%20Spinney%20favorite%21%20%20Come%20join%20your%20neighbors%20and%20friends%20in%20a%20friendly%20game%20of%20trivia.%20%20Last%20month%20the%20women%20won%20%E2%80%93%20who%20will%20it%20be%20this%20month%3F%21Battle%20of%20the%20Sexes%20TriviaJul%2021%2C%206%3A30pmThe%20Spinney%20at%20Pond%20ViewA%20new%20Spinney%20favorite%21%20%20Come%20join%20your%20neighbors%20and%20friends%20in%20a%20friendly%20game%20of%20trivia.%20%20Last%20month%20the%20women%20won%20%E2%80%93%20who%20will%20it%20be%20this%20month%3F%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div><a href="javaScript:void(0);" class="cff-view-comments"  id="485310728194094_147722199126535"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon">Likes:</span> <span class="cff-count">1</span></li><li class="cff-shares"><span class="cff-icon">Shares:</span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon">Comments:</span> <span class="cff-count">0</span></li></ul></a></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/events/147722199126535/" target="_blank" rel="nofollow" style="color:#"><span class="cff-icon"></span>Comment on Facebook</a></p><div class="cff-comments-wrap"></div></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/CDTAiride" data-width="" data-hide-cover="true" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CDTAiride"><a href="https://www.facebook.com/CDTAiride">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div><style>#cff .cff-post-text a{ color: #1e73be; }</style></div>
		</div><div id="search-2" class="widget widget_search"><h3 class="widget-title"><span>Search Spotlightnews.com</span></h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.spotlightnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
    <div class="row">
    <div class="footad"><div id="adds-widget-14" class="widget ads"><p><!-- /15675809/SL_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1464086044132-37' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-37'); });
</script>
</div>
</div></div>
    </div>
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Posts by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.spotlightnews.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.spotlightnews.com/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://www.spotlightnews.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td>4</td><td><a href="http://www.spotlightnews.com/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td><a href="http://www.spotlightnews.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td>7</td><td><a href="http://www.spotlightnews.com/2017/07/08/" aria-label="Posts published on July 8, 2017">8</a></td><td><a href="http://www.spotlightnews.com/2017/07/09/" aria-label="Posts published on July 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://www.spotlightnews.com/2017/07/10/" aria-label="Posts published on July 10, 2017">10</a></td><td id="today"><a href="http://www.spotlightnews.com/2017/07/11/" aria-label="Posts published on July 11, 2017">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="http://www.spotlightnews.com/about-us/">About Us</a></li>
<li id="menu-item-22432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22432"><a href="http://www.spotlightnews.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22431"><a href="http://www.spotlightnews.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-22430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22430"><a href="http://www.spotlightnews.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22429"><a href="http://www.spotlightnews.com/about-us/policies/">Contact the Editor</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22428"><a href="http://www.spotlightnews.com/about-us/employment/">Employment</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags &#038; Keywords</span></h3><div class="tagcloud"><a href="http://www.spotlightnews.com/tag/albany/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 11.881188118812pt;" aria-label="albany (35 items)">albany</a>
<a href="http://www.spotlightnews.com/tag/albany-county/" class="tag-cloud-link tag-link-1419 tag-link-position-2" style="font-size: 12.990099009901pt;" aria-label="Albany County (43 items)">Albany County</a>
<a href="http://www.spotlightnews.com/tag/albany-county-legislature/" class="tag-cloud-link tag-link-2047 tag-link-position-3" style="font-size: 10.079207920792pt;" aria-label="Albany County Legislature (26 items)">Albany County Legislature</a>
<a href="http://www.spotlightnews.com/tag/ballston-spa/" class="tag-cloud-link tag-link-1363 tag-link-position-4" style="font-size: 8pt;" aria-label="Ballston Spa (18 items)">Ballston Spa</a>
<a href="http://www.spotlightnews.com/tag/bcsd/" class="tag-cloud-link tag-link-8587 tag-link-position-5" style="font-size: 9.6633663366337pt;" aria-label="BCSD (24 items)">BCSD</a>
<a href="http://www.spotlightnews.com/tag/bethlehem/" class="tag-cloud-link tag-link-206 tag-link-position-6" style="font-size: 22pt;" aria-label="bethlehem (193 items)">bethlehem</a>
<a href="http://www.spotlightnews.com/tag/bethlehem-central-high-school/" class="tag-cloud-link tag-link-1789 tag-link-position-7" style="font-size: 8.8316831683168pt;" aria-label="Bethlehem Central High School (21 items)">Bethlehem Central High School</a>
<a href="http://www.spotlightnews.com/tag/bethlehem-central-school-district/" class="tag-cloud-link tag-link-1792 tag-link-position-8" style="font-size: 15.069306930693pt;" aria-label="Bethlehem Central School District (60 items)">Bethlehem Central School District</a>
<a href="http://www.spotlightnews.com/tag/bethlehem-library/" class="tag-cloud-link tag-link-10555 tag-link-position-9" style="font-size: 9.8019801980198pt;" aria-label="Bethlehem Library (25 items)">Bethlehem Library</a>
<a href="http://www.spotlightnews.com/tag/business/" class="tag-cloud-link tag-link-1552 tag-link-position-10" style="font-size: 9.8019801980198pt;" aria-label="business (25 items)">business</a>
<a href="http://www.spotlightnews.com/tag/christopher/" class="tag-cloud-link tag-link-1805 tag-link-position-11" style="font-size: 17.980198019802pt;" aria-label="Christopher (100 items)">Christopher</a>
<a href="http://www.spotlightnews.com/tag/class-aa/" class="tag-cloud-link tag-link-1357 tag-link-position-12" style="font-size: 8pt;" aria-label="Class AA (18 items)">Class AA</a>
<a href="http://www.spotlightnews.com/tag/colonie/" class="tag-cloud-link tag-link-64 tag-link-position-13" style="font-size: 14.792079207921pt;" aria-label="colonie (58 items)">colonie</a>
<a href="http://www.spotlightnews.com/tag/colonie-police/" class="tag-cloud-link tag-link-1545 tag-link-position-14" style="font-size: 14.653465346535pt;" aria-label="Colonie police (56 items)">Colonie police</a>
<a href="http://www.spotlightnews.com/tag/crime/" class="tag-cloud-link tag-link-1546 tag-link-position-15" style="font-size: 9.8019801980198pt;" aria-label="crime (25 items)">crime</a>
<a href="http://www.spotlightnews.com/tag/crossgates-mall/" class="tag-cloud-link tag-link-2979 tag-link-position-16" style="font-size: 8.2772277227723pt;" aria-label="Crossgates Mall (19 items)">Crossgates Mall</a>
<a href="http://www.spotlightnews.com/tag/dan-romand/" class="tag-cloud-link tag-link-2604 tag-link-position-17" style="font-size: 8.2772277227723pt;" aria-label="Dan Romand (19 items)">Dan Romand</a>
<a href="http://www.spotlightnews.com/tag/delmar/" class="tag-cloud-link tag-link-52 tag-link-position-18" style="font-size: 18.811881188119pt;" aria-label="Delmar (114 items)">Delmar</a>
<a href="http://www.spotlightnews.com/tag/editorial/" class="tag-cloud-link tag-link-1396 tag-link-position-19" style="font-size: 11.881188118812pt;" aria-label="Editorial (35 items)">Editorial</a>
<a href="http://www.spotlightnews.com/tag/guilderland/" class="tag-cloud-link tag-link-109 tag-link-position-20" style="font-size: 13.683168316832pt;" aria-label="guilderland (48 items)">guilderland</a>
<a href="http://www.spotlightnews.com/tag/high-school/" class="tag-cloud-link tag-link-3306 tag-link-position-21" style="font-size: 12.712871287129pt;" aria-label="high school (41 items)">high school</a>
<a href="http://www.spotlightnews.com/tag/joan/" class="tag-cloud-link tag-link-1263 tag-link-position-22" style="font-size: 17.980198019802pt;" aria-label="Joan (100 items)">Joan</a>
<a href="http://www.spotlightnews.com/tag/murder/" class="tag-cloud-link tag-link-1261 tag-link-position-23" style="font-size: 18.534653465347pt;" aria-label="murder (108 items)">murder</a>
<a href="http://www.spotlightnews.com/tag/palace-theatre/" class="tag-cloud-link tag-link-2263 tag-link-position-24" style="font-size: 8.2772277227723pt;" aria-label="Palace Theatre (19 items)">Palace Theatre</a>
<a href="http://www.spotlightnews.com/tag/parenting/" class="tag-cloud-link tag-link-1692 tag-link-position-25" style="font-size: 10.356435643564pt;" aria-label="parenting (27 items)">parenting</a>
<a href="http://www.spotlightnews.com/tag/peter/" class="tag-cloud-link tag-link-1262 tag-link-position-26" style="font-size: 17.980198019802pt;" aria-label="Peter (100 items)">Peter</a>
<a href="http://www.spotlightnews.com/tag/phil-steck/" class="tag-cloud-link tag-link-2017 tag-link-position-27" style="font-size: 8.2772277227723pt;" aria-label="Phil Steck (19 items)">Phil Steck</a>
<a href="http://www.spotlightnews.com/tag/porco/" class="tag-cloud-link tag-link-1260 tag-link-position-28" style="font-size: 18.118811881188pt;" aria-label="Porco (101 items)">Porco</a>
<a href="http://www.spotlightnews.com/tag/proctors/" class="tag-cloud-link tag-link-1389 tag-link-position-29" style="font-size: 10.910891089109pt;" aria-label="Proctors (30 items)">Proctors</a>
<a href="http://www.spotlightnews.com/tag/schenectady/" class="tag-cloud-link tag-link-1145 tag-link-position-30" style="font-size: 10.079207920792pt;" aria-label="Schenectady (26 items)">Schenectady</a>
<a href="http://www.spotlightnews.com/tag/section-2/" class="tag-cloud-link tag-link-1356 tag-link-position-31" style="font-size: 15.346534653465pt;" aria-label="Section 2 (63 items)">Section 2</a>
<a href="http://www.spotlightnews.com/tag/section-ii/" class="tag-cloud-link tag-link-9009 tag-link-position-32" style="font-size: 12.574257425743pt;" aria-label="Section II (40 items)">Section II</a>
<a href="http://www.spotlightnews.com/tag/shaker/" class="tag-cloud-link tag-link-97 tag-link-position-33" style="font-size: 13.267326732673pt;" aria-label="shaker (45 items)">shaker</a>
<a href="http://www.spotlightnews.com/tag/shaker-high-school/" class="tag-cloud-link tag-link-2114 tag-link-position-34" style="font-size: 8pt;" aria-label="Shaker High School (18 items)">Shaker High School</a>
<a href="http://www.spotlightnews.com/tag/shenendehowa/" class="tag-cloud-link tag-link-1279 tag-link-position-35" style="font-size: 9.8019801980198pt;" aria-label="Shenendehowa (25 items)">Shenendehowa</a>
<a href="http://www.spotlightnews.com/tag/speakeasy-518/" class="tag-cloud-link tag-link-4698 tag-link-position-36" style="font-size: 8.5544554455446pt;" aria-label="Speakeasy 518 (20 items)">Speakeasy 518</a>
<a href="http://www.spotlightnews.com/tag/spotlight-on-business/" class="tag-cloud-link tag-link-1701 tag-link-position-37" style="font-size: 14.09900990099pt;" aria-label="Spotlight on Business (51 items)">Spotlight on Business</a>
<a href="http://www.spotlightnews.com/tag/state-police/" class="tag-cloud-link tag-link-2572 tag-link-position-38" style="font-size: 8pt;" aria-label="State police (18 items)">State police</a>
<a href="http://www.spotlightnews.com/tag/suburban-council/" class="tag-cloud-link tag-link-1286 tag-link-position-39" style="font-size: 15.485148514851pt;" aria-label="Suburban Council (65 items)">Suburban Council</a>
<a href="http://www.spotlightnews.com/tag/the-egg/" class="tag-cloud-link tag-link-2659 tag-link-position-40" style="font-size: 9.6633663366337pt;" aria-label="The Egg (24 items)">The Egg</a>
<a href="http://www.spotlightnews.com/tag/the-low-beat/" class="tag-cloud-link tag-link-4320 tag-link-position-41" style="font-size: 8.8316831683168pt;" aria-label="The Low Beat (21 items)">The Low Beat</a>
<a href="http://www.spotlightnews.com/tag/town-of-bethlehem/" class="tag-cloud-link tag-link-2606 tag-link-position-42" style="font-size: 13.683168316832pt;" aria-label="Town of Bethlehem (48 items)">Town of Bethlehem</a>
<a href="http://www.spotlightnews.com/tag/trial/" class="tag-cloud-link tag-link-1804 tag-link-position-43" style="font-size: 17.980198019802pt;" aria-label="trial (100 items)">trial</a>
<a href="http://www.spotlightnews.com/tag/troy/" class="tag-cloud-link tag-link-2196 tag-link-position-44" style="font-size: 10.910891089109pt;" aria-label="Troy (30 items)">Troy</a>
<a href="http://www.spotlightnews.com/tag/voorheesville/" class="tag-cloud-link tag-link-1284 tag-link-position-45" style="font-size: 9.1089108910891pt;" aria-label="Voorheesville (22 items)">Voorheesville</a></div>
</div></div>
            <div class="grid_3"><div id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Posts by Category</span></h3><label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7">News&nbsp;&nbsp;(12,094)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(746)</option>
	<option class="level-2" value="10083">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spotlight On Business&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="11323">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Crime&nbsp;&nbsp;(1,005)</option>
	<option class="level-2" value="10529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Porco Trial&nbsp;&nbsp;(111)</option>
	<option class="level-1" value="2623">&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(302)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Milestones&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="2881">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="24">Opinion&nbsp;&nbsp;(405)</option>
	<option class="level-1" value="7611">&nbsp;&nbsp;&nbsp;Blogs&nbsp;&nbsp;(105)</option>
	<option class="level-2" value="10733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community Blogs&nbsp;&nbsp;(97)</option>
	<option class="level-2" value="10729">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doc&#8217;s Diary&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="10728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Frankly Speaking&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="10775">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Keep it Simple&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Our Opinion&nbsp;&nbsp;(303)</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Point of View&nbsp;&nbsp;(152)</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Your Opinion&nbsp;&nbsp;(573)</option>
	<option class="level-0" value="1132">Parent Pages&nbsp;&nbsp;(319)</option>
	<option class="level-1" value="1149">&nbsp;&nbsp;&nbsp;Parenting Columns&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Parenting News&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="1150">&nbsp;&nbsp;&nbsp;Parenting Resources&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1151">Senior Spotlight&nbsp;&nbsp;(166)</option>
	<option class="level-1" value="1153">&nbsp;&nbsp;&nbsp;capital-district-senior-spotlight-Senior Resources&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="1154">&nbsp;&nbsp;&nbsp;Senior Columns&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="1152">&nbsp;&nbsp;&nbsp;Senior News&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="18">Sports&nbsp;&nbsp;(435)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;High School Sports&nbsp;&nbsp;(924)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Professional Sports&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Youth Sports&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="30">The Spot&nbsp;&nbsp;(1,718)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="4653">&nbsp;&nbsp;&nbsp;Comedy&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="10887">&nbsp;&nbsp;&nbsp;Culture&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(328)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(80)</option>
	<option class="level-2" value="3224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;HopChatterBlog&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Galleries&nbsp;&nbsp;(199)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(70)</option>
	<option class="level-1" value="4685">&nbsp;&nbsp;&nbsp;Museums&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(318)</option>
	<option class="level-1" value="6073">&nbsp;&nbsp;&nbsp;Nature/Outdoors&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Pop Culture&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="4214">&nbsp;&nbsp;&nbsp;Theatre&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="16">Towns&nbsp;&nbsp;(961)</option>
	<option class="level-1" value="3084">&nbsp;&nbsp;&nbsp;Albany County&nbsp;&nbsp;(276)</option>
	<option class="level-1" value="2">&nbsp;&nbsp;&nbsp;Bethlehem&nbsp;&nbsp;(465)</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Colonie&nbsp;&nbsp;(390)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Guilderland&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="9415">&nbsp;&nbsp;&nbsp;New Scotland&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="1326">&nbsp;&nbsp;&nbsp;Rensselaer County&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Saratoga County&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schenectady County&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(86)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.spotlightnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Spotlight News / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>

<div class="row">
<div class="mobile-footer">
<div id="adds-widget-117" class="widget ads"><p><!-- /15675809/SL_AF_MOBILE --></p>
<div id='div-gpt-ad-1464086044132-29' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-29'); });
</script>
</div>
</div></div>
</div>

<!-- end footer -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-46F_ILwcR8xTw"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46F_ILwcR8xTw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


</div>
<!-- end container-->

	<div style="display:none">
	<div class="grofile-hash-map-8dc955db11d9f6392eda40330919e664">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.spotlightnews.com\/towns\/bethlehem\/2017\/07\/11\/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project\/":81035};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/towns/bethlehem/2017/07/11/meads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","nonce":"ea292d69b6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/themes/themerush/js/carousel-analytics.js'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.spotlightnews.com\/wp-admin\/admin-ajax.php","nonce":"d663f2256d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.spotlightnews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.spotlightnews.com%2Ftowns%2Fbethlehem%2F2017%2F07%2F11%2Fmeads-lane-from-rt-32-to-van-dyke-rd-in-bethlehem-closing-for-kinder-morgan-pipeline-expansion-project%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spotlightnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307483729586708&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				CONTENT MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels right wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="color-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="http://www.spotlightnews.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22466"><a href="http://www.spotlightnews.com/thespot/galleries/">Spotted: Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27755"><a href="http://www.spotlightnews.com/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-752"><a href="http://www.spotlightnews.com/news/business/">Business</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63630"><a href="http://www.spotlightnews.com/news/business/spotlight-on-business/">Spotlight On Business</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.spotlightnews.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.spotlightnews.com/news/milestones/">Milestones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="http://www.spotlightnews.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.spotlightnews.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.spotlightnews.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://www.spotlightnews.com/sports/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://www.spotlightnews.com/sports/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.spotlightnews.com/thespot/">The Spot 518</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.spotlightnews.com/thespot/calendar/">HOT SPOTS &#8211; Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41541"><a href="http://www.spotlightnews.com/thespot/galleries/">Spotted: Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36601"><a href="http://www.spotlightnews.com/thespot/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://www.spotlightnews.com/thespot/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://www.spotlightnews.com/thespot/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="http://www.spotlightnews.com/thespot/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.spotlightnews.com/thespot/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.spotlightnews.com/thespot/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="http://www.spotlightnews.com/thespot/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22224"><a href="http://www.spotlightnews.com/towns/">Towns</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.spotlightnews.com/towns/bethlehem/">Bethlehem</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.spotlightnews.com/towns/colonie/">Colonie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.spotlightnews.com/towns/guilderland/">Guilderland</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22236"><a href="http://www.spotlightnews.com/towns/rensselaer-county/">Rensselaer County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.spotlightnews.com/towns/saratoga-county/">Saratoga County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://www.spotlightnews.com/towns/schenectady-county/">Schenectady County</a></li>
</ul>
</li>
<li class="color-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22306"><a href="http://www.spotlightnews.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22304"><a href="http://www.spotlightnews.com/opinion/your-opinion/">Your Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22305"><a href="http://www.spotlightnews.com/opinion/our-opinion/">Our Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22303"><a href="http://www.spotlightnews.com/opinion/point-of-view/">Point of View</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56345"><a href="http://www.spotlightnews.com/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22294"><a href="http://www.spotlightnews.com/parent_senior/">Parent/Senior</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22302"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/">Capital District Parent Pages</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22300"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-news/">Parenting News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22299"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-columns/">Parenting Columns</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22298"><a href="http://www.spotlightnews.com/capital-district-parent-pages-2/parenting-resources/">Parenting Resources</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22301"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/">Capital District Senior Spotlight</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22297"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-news/">Senior News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22296"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-columns/">Senior Columns</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22295"><a href="http://www.spotlightnews.com/capital-district-senior-spotlight/senior-resources/">Senior Resources</a></li>
	</ul>
</li>
</ul>
</li>
<li class="color-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx', 'Classified');" target="_blank">Classified</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24216"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx">Browse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24213"><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CD', 'Place');" target="_blank">Place</a></li>
</ul>
</li>
<li class="color-9 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="http://www.spotlightnews.com/subscribe/">Subs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="http://www.spotlightnews.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.spotlightnews.com/renew-subscription/">Renew Subscription</a></li>
</ul>
</li>
			</ul>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'108184567',post:'81035',tz:'-4',srv:'www.spotlightnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '108184567', '81035' ]);
</script>
</body>
</html>


<!-- Dynamic page generated in 2.395 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-11 20:22:38 -->

<!-- Compression = gzip -->